Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > New and alternative video codecs

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 15th June 2009, 06:56   #361  |  Link
lucassp
Registered User
 
Join Date: Jan 2007
Location: Romania, Timisoara
Posts: 223
Here's AMD's official answer:
http://forums.amd.com/forum/messagev...9872&forumid=9
__________________
[Intel] E8400|[Gigabyte] EP45-UD3 |[AC] Freezer7 Pro|[A-DATA] DDR2 800 2x2GB|[Gainward] 8800GT GS|[Leadtek] TV2000XP Global|[WD] WD6400AAKS|[Samsung] SH-S203B|[Antec] EA430|[Samsung] 2243NW
lucassp is offline  
Old 21st June 2009, 00:45   #362  |  Link
nabilash
Registered User
 
Join Date: Mar 2007
Location: Germany
Posts: 13
Why did you program it in a way that it only works with nVidia GPUs? :/
I mean I'd donate for this, but because it requires a nVidia GPU it's totally useless for me and many other people...

Still good job though...
nabilash is offline  
Old 21st June 2009, 13:56   #363  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
Quote:
Originally Posted by nabilash View Post
Why did you program it in a way that it only works with nVidia GPUs?
As explained in the posts immediately above yours, Nvidia is the only manufacturer that has made available an appropriate video decoding API.
Guest is offline  
Old 23rd July 2009, 18:11   #364  |  Link
A630761
Registered User
 
Join Date: Jul 2009
Posts: 1
License file

Hello Donald.
I changed my PC and the license file does not work anymore.
I sent you three messages asking you a new license file, but have not yet been answered.
My new ID machine is F9174253.
My e-mail is sollazzo.rosario @ alice.it.
can You send me the file?

Thank you .
A630761 is offline  
Old 23rd July 2009, 20:38   #365  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
If I remember to look at this again when I get home this evening I'll do it. You should have used PM for this!
Guest is offline  
Old 25th July 2009, 10:18   #366  |  Link
darkmantis
Registered User
 
Join Date: Apr 2009
Posts: 1
i need to see an actual working copy before i dump out 15$ on something I don't even know will help me..sorry..
darkmantis is offline  
Old 25th July 2009, 16:42   #367  |  Link
Inspector.Gadget
Registered User
 
Join Date: May 2008
Posts: 1,618
darkmantis, you created an account just to troll this thread? Do you think there would be 19 pages of discussion in this thread and inummerable pages elsewhere if these tools didn't work as promised on supported GPUs? Come on.
Inspector.Gadget is offline  
Old 28th July 2009, 04:25   #368  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
Quote:
Originally Posted by darkmantis View Post
i need to see an actual working copy before i dump out 15$ on something I don't even know will help me..sorry..
I've had only one refund request (which I honored) and that was due to the user not realizing his Nvidia card did not support the tools.

Anyway, I think I can survive without your donation.
Guest is offline  
Old 21st September 2009, 00:31   #369  |  Link
vwpassion
Registered User
 
Join Date: Feb 2007
Posts: 81
I was wondering if there's any (significant) difference with regards the decoding speed (lets say source is a VC-1 Bluray) between a VP2 and VP3 engine card, and whether for instance a cheap Geforce 8400 does the same job as a let's say GTX 260 (or better).
vwpassion is offline  
Old 21st September 2009, 01:04   #370  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
The actual decoding time is not significantly different, but the bandwidth for moving data to/from the CPU is significantly higher on the high end cards. That significantly increases overall performance.

Last edited by Guest; 25th September 2009 at 12:47.
Guest is offline  
Old 25th September 2009, 07:24   #371  |  Link
XadoX
Registered User
 
XadoX's Avatar
 
Join Date: Feb 2002
Posts: 191
Should I prefer cropping by DGVC1DecNV or cropping in Avisynth? Are there speed differences?

Edit:
I get a green bar on the left, after loading the cropped .DGV (cropped by MOD16) file into AviSynth.
After loding the .DGV file into DGVC1DecNV again there also seems a problem.



Edit:
cropping only in high seems to work.

Last edited by XadoX; 25th September 2009 at 11:00.
XadoX is offline  
Old 25th September 2009, 14:10   #372  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
If you need to crop before resizing and you want to resize on the GPU, then you have to crop on the GPU. Otherwise it doesn't matter.

I have updated NV beta 10 with the fix for cropping with Load Project. Thanks for pointing it out.

Regarding your green bar, I do not see the issue. There are several possibilities:

1. You are using UseD3D=1. Please advise if you are.

2. You are running an older CUVIDServer and not the one in NV beta 10. Please check that.

3. You have an older version of the Nvidia drivers. Which driver version are you using?
Guest is offline  
Old 25th September 2009, 16:14   #373  |  Link
XadoX
Registered User
 
XadoX's Avatar
 
Join Date: Feb 2002
Posts: 191
Quote:
Originally Posted by neuron2 View Post
1. You are using UseD3D=1. Please advise if you are.

2. You are running an older CUVIDServer and not the one in NV beta 10. Please check that.

3. You have an older version of the Nvidia drivers. Which driver version are you using?
1. no (not INI was created with UseD3D=1)

2. Using the one in the Beta 9 package (though that was the newest)

3. v190.38

Last edited by XadoX; 28th September 2009 at 06:46.
XadoX is offline  
Old 25th September 2009, 18:20   #374  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
Well at least telll me what Nvidia card you have.
Guest is offline  
Old 27th September 2009, 18:28   #375  |  Link
XadoX
Registered User
 
XadoX's Avatar
 
Join Date: Feb 2002
Posts: 191
Nvidia Quadro NVS290.

Edit:
Updated post before (#373).

Edit:
Trying it now with driver v191 and your NVbeta10 package.
Now it works.

Last edited by XadoX; 28th September 2009 at 07:04.
XadoX is offline  
Old 20th October 2009, 23:51   #376  |  Link
Atomic420
Registered User
 
Join Date: Oct 2009
Posts: 2
DGVC1DecodeNV.dll

I have DGVC1DecodeNV.dll from version 1.0.6, but i used DGVC1IndexNV.exe 1.0.7 beta 10 from your "NV.Beta.10" package.

When trying to load a .dgv file in avisynth its saying there's a mismatch between the versions of Index/Decode.

So is there a dll for 1.0.7 ? There must be since on your site you state 107 is the recommended version.

Could you point me to the dll i need, or how to get around this?

Atomic420 is offline  
Old 21st October 2009, 00:09   #377  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
If you use the indexer from beta 10, you have to load the source filter from the same beta 10, that is, DGDecodeNV.dll. Then use DGSource("file.dgv") in your script.
Guest is offline  
Old 1st November 2009, 23:46   #378  |  Link
skylinekiller
Registered User
 
Join Date: Aug 2008
Posts: 48
Install

I am having trouble importing a VC-1 file in MeGUI that was demuxed by TSmuxer and they said this program would solve the problem. How do I install this correctly?
skylinekiller is offline  
Old 1st November 2009, 23:53   #379  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
Tell me exactly what you did and what trouble you are having.
Guest is offline  
Old 2nd November 2009, 00:01   #380  |  Link
skylinekiller
Registered User
 
Join Date: Aug 2008
Posts: 48
Vc-1

I have a VC-1 I used tsMuxer and extracted to M2ts, then I used MeGUI AVSScript Creator and go to import the M2ts, but I keep getting error AviSynth script error: DirectShowSource: Timeout waiting for graph to start.
I only get this error with VC-1. I dont know what to do with the dgdecnv200b1 files.
skylinekiller is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.