Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 30th January 2013, 23:16   #521  |  Link
antonny19
Registered User
 
Join Date: Oct 2012
Posts: 2
please help
Anyone know how to do this with a Full 3D bluray?
thanks
antonny19 is offline   Reply With Quote
Old 3rd February 2013, 19:57   #522  |  Link
xleox
Registered User
 
Join Date: Sep 2012
Posts: 2
Hi, I had a problem.

I suceed making subs with tsmuxer. The movie plays fine, every chapter is right, extras, menus, everything. I just had one annoying problem.

the pop up menu doesnīt work (it was like itīs disabled). This pop up menu is not a very big deal on watching the movie, but, this step is the only thing that I still need to make a PERFECT blu ray with subs added.

So I would like to know if itīs normal that this thing happen or thereīs something I can do to have the pop up menu too.
xleox is offline   Reply With Quote
Old 7th June 2013, 00:24   #523  |  Link
rick090
Registered User
 
Join Date: Jun 2002
Posts: 50
Quote:
the pop up menu doesnīt work (it was like itīs disabled).
If this is BDMV title and not BD-J, you should load it in BDEdit and add the corresponding M2TS file that holds the menu, in the SubPath section.
rick090 is offline   Reply With Quote
Old 12th August 2013, 00:04   #524  |  Link
faust1103
Registered User
 
Join Date: May 2002
Posts: 12
Hi,

I am trying to replace an Audio Track with a remastered Audio using the same technique as with the subtitles.


Maybe you can help me out.

I tried to mux the new and improved DTS track into aBluRay (and replacing the original english DTS-HD-MA track) by using TS Muxer GUI.

In the original BluRay the movie is split into several m2ts files (00882mts -00889m2ts).

When I remux the movie with the new audio I get one large ts file (with the whole movie).

This large remuxed ts file I use to replace the several original smaller ts video files in the original BluRay structure.

I rename the new large video ts file to 00882m2ts (first of the multi files from movie).

I delete the smaller video files (00883mts -00889m2ts) then as they are no longer needed.

I have a problem editing the playlist (mpls files 00800mpls - 00852mpls) in the original BluRay so that the new remuxed videostream is played properly.

I am using BDedit for this.

I cannot seem to delete the several old video files (00883mts to 00889m2ts) from the playlist mpls.
I other words the resulting BluRay not only wants to play the new large file (new 00882m2ts) but also the smaller (deleted) files (00883mts -00889m2ts). I cannot seem to get rid of those from the playlist.

I am not sure what I am doing wrong.


[IMG][/IMG]

I need to get rid of the files in the red circle. Thanks.

Last edited by faust1103; 12th August 2013 at 01:09. Reason: add picture
faust1103 is offline   Reply With Quote
Old 20th November 2013, 13:55   #525  |  Link
no-one
Registered User
 
Join Date: Dec 2011
Posts: 45
I have Theatrical (801.mpls) and Extended (800.mpls) in one disc. Each mpls has several m2ts. I want to add a subtitle and sound on a Blu-Ray Disc keeping the original menu. I already read your gudie . It's not problem for one m2ts or one version several m2ts. But my case is two version serveral m2ts. I want to keep both versions. If i use tsmuxer,it will merge all m2ts in one m2ts. So i will have 2 huge m2ts for theatrical and extended.
It is biger than 50G. How should i do? Which Program should i do it? Please guide me.

Example:

Theatrical Cut 801.mpls has
600.m2ts
.
.
.
645.m2ts

Extended Cut 800.mpls has
600.m2ts
646.m2ts
602.m2ts
647.m2ts
.
.
.
.
645.m2ts
668.m2ts

Last edited by no-one; 21st November 2013 at 05:42.
no-one is offline   Reply With Quote
Old 25th November 2013, 08:35   #526  |  Link
Cedvano
Registered User
 
Join Date: Jul 2009
Posts: 232
You can create the movie with Extended Cut.
But for the 801.mpls (Theatrical Cut), you specify the time of movie.
Ex:
Theatrical: 1:30:00
Extended: 1:45:00

800 mpls end movie 1:30:00
801 mpls end movie 1:45:00
Cedvano is offline   Reply With Quote
Old 14th February 2015, 12:22   #527  |  Link
rlaci
Registered User
 
Join Date: Nov 2014
Posts: 2
3 different version with several m2ts

Hello guys!

I have just came across the same problem as above no-one did. I have a movie with 3 different verison on a disc with several m2ts. If I go through the method(I'd like to replace audio and subtitle as well) I got one big file with tsmuxergui and I cannot replace it with the original. Is there any chance to get these files separatly like in the original? Or is there any other program which I can use for this?
I hope you can help me out, because i have been struggle on this for a little while now. Thanks a lot!
rlaci is offline   Reply With Quote
Old 10th April 2015, 18:14   #528  |  Link
DjPump
Registered User
 
Join Date: Apr 2012
Posts: 1
Quote:
Originally Posted by faust1103 View Post
Hi,

I am trying to replace an Audio Track with a remastered Audio using the same technique as with the subtitles.


Maybe you can help me out.

I tried to mux the new and improved DTS track into aBluRay (and replacing the original english DTS-HD-MA track) by using TS Muxer GUI.

In the original BluRay the movie is split into several m2ts files (00882mts -00889m2ts).

When I remux the movie with the new audio I get one large ts file (with the whole movie).

This large remuxed ts file I use to replace the several original smaller ts video files in the original BluRay structure.

I rename the new large video ts file to 00882m2ts (first of the multi files from movie).

I delete the smaller video files (00883mts -00889m2ts) then as they are no longer needed.

I have a problem editing the playlist (mpls files 00800mpls - 00852mpls) in the original BluRay so that the new remuxed videostream is played properly.

I am using BDedit for this.

I cannot seem to delete the several old video files (00883mts to 00889m2ts) from the playlist mpls.
I other words the resulting BluRay not only wants to play the new large file (new 00882m2ts) but also the smaller (deleted) files (00883mts -00889m2ts). I cannot seem to get rid of those from the playlist.

I am not sure what I am doing wrong.


[IMG][/IMG]

I need to get rid of the files in the red circle. Thanks.
i'm trying to do the same but without replacing the file on bd, what i've done is following method, I have load in TSMuxerGui all the m2ts contained on the mpls file, just the m2ts files then with demuxed audio and subs placed over each m2ts file according each episode muxed and it produce a big m2ts file (setting merging as bluray folder) then I have load the mpls builded with bdedit and found that all is settled audios and sub but when i build the complete structure of the BD with the files which contains menu..extras..etc it not works properly, what i managed is a BD which start correctly with presentation or opening but then when episodes shoud starts...i got a black screen...
I can't at least till today figure out how to do for adding audios and subs to a BD without losing original menu, i think the very big problem is the mpls which contains in just one file all the m2ts files with timming at first for all the episodes and then under this one, one for each episode but compiled just in a simple mpls file...
hope someone can give us a light with this....
Thanks!!
DjPump is offline   Reply With Quote
Old 18th May 2015, 03:49   #529  |  Link
denisfml
Denis Lopes
 
Join Date: May 2015
Location: Brazil
Posts: 1
Subtitle position

Hello! Thank you very much for this post, it really helped me. And I found it's easier to add subtitles in blu-rays than in DVDs.
At first, sorry for any english mistakes. I would like to know one thing: there's a way to configure in TSMuxer (or other program, or with a line of command) to put some sentences of the subtitles on the top of the screen? It's for the scenes with credits. Again, thanks.
denisfml is offline   Reply With Quote
Old 14th July 2015, 01:42   #530  |  Link
badtour
Registered User
 
badtour's Avatar
 
Join Date: Jul 2015
Posts: 1
Hello. Can anyone reupload bluray.bat?
I can't get this
badtour is offline   Reply With Quote
Old 7th August 2015, 15:29   #531  |  Link
TheRambler
Registered User
 
Join Date: Apr 2015
Posts: 1
Issues with sound when adding subtitles

Hi guys
Might be a double post but...
I came across issues with LPCM sound 'only?' on some BR having a "special" structure. If you have the mpls directly linked to the movie m2ts no issue but some studios add an intro before the m2ts containing the movie. For instance you have one mpls linked to 3 m2ts. The main movie being the second. It looks like a seamless disc but it isn't really maybe. Someone more experienced could tell. TsMuxer sometimes imports the sound through the main movie mpls but you'll get a noise or a problem playing the Br on a standalone player in the end. This sound is flawed.
The trick as said in a previous post is to demux the streams using Vegas or another NLE or DVD Audio extractor (great tool) and synchronize the sound with the movie adding the necessary amount of extra sound on Vegas and export the file in the appropriate standard to inject it in TsMuxer. Applying delay in TsMuxer didn't give results. Demuxing with TsMuxer or Clown and using the files failed too. I don't know why. But anyway you have to apply the delay to the subtitles file only, this delay is the running time of your file(s) before the movie. Then you follow the standard procedure replacing the clpi in the original ripp and the m2ts and do the 10.000 procedure with BDedit. Don't forget to click on the + to add a PG (subtitles) and choose the appropriate language in the main movie mpls. And hit SAVE. Remove the duplicated mpls file.
Apply the the Blu ray bat, Img burn etc.
Has anyone encountered the problem with LPCM sound only?
TheRambler is offline   Reply With Quote
Old 24th October 2015, 09:49   #532  |  Link
GuyPsy
Registered User
 
Join Date: Oct 2015
Posts: 1
Quote:
Originally Posted by badtour View Post
Hello. Can anyone reupload bluray.bat?
I can't get this
Here you go man
GuyPsy is offline   Reply With Quote
Old 15th February 2016, 11:57   #533  |  Link
Strigoyu
Registered User
 
Join Date: Jan 2011
Posts: 31
https://www.youtube.com/watch?v=KRH8...ature=youtu.be


I've just uploaded a 480p encode of "Brides of Dracula". Can someone notice those "flashes" on the image? Well, those flashes are not part of the original image on the Blu. They appear when I remux the movie (TSMuxer), choosing 00000 from the playlist, which points at the main movie stream. I mean, it's not an issue of encoding, they are present on the 1080p remux.

On the other hand, I've been using the method described on the first post for a long time. However, I've sometimes come across some Blus which are quite hard to customize. For instance, "Brides of Dracula", Final Cut Ent. Edition. And the problem is similar: strange "flashes" on the image once I remux the video inserting a new audio track (Spanish). Any idea on how to handle this problem?

Last edited by Strigoyu; 15th February 2016 at 12:00.
Strigoyu is offline   Reply With Quote
Old 16th February 2016, 11:36   #534  |  Link
Sharc
Registered User
 
Join Date: May 2006
Posts: 3,708
Quote:
Originally Posted by Strigoyu View Post
https://www.youtube.com/watch?v=KRH8...ature=youtu.be


I've just uploaded a 480p encode of "Brides of Dracula". Can someone notice those "flashes" on the image? Well, those flashes are not part of the original image on the Blu. They appear when I remux the movie (TSMuxer), choosing 00000 from the playlist, which points at the main movie stream. I mean, it's not an issue of encoding, they are present on the 1080p remux.

On the other hand, I've been using the method described on the first post for a long time. However, I've sometimes come across some Blus which are quite hard to customize. For instance, "Brides of Dracula", Final Cut Ent. Edition. And the problem is similar: strange "flashes" on the image once I remux the video inserting a new audio track (Spanish). Any idea on how to handle this problem?
Message:
Quote:
This video does not exist.
And stop crossposting and uploading to YouTube.
Upload a small sample (1s) to MediaFire or a similar filehoster, or share a link to your dropbox, if you want help.
Sharc is offline   Reply With Quote
Old 22nd January 2017, 07:53   #535  |  Link
sirig
Registered User
 
Join Date: Jan 2017
Posts: 2
Bluray.bat

Would someone be so kind and re-upload bluray.bat?
Thanks in advance!
sirig is offline   Reply With Quote
Old 14th October 2017, 11:04   #536  |  Link
merceg100
Registered User
 
Join Date: Aug 2012
Posts: 7
Has anyone tried adding subtitles to 2160p blu ray structure? If so is it the same procedure as with 1080p?
merceg100 is offline   Reply With Quote
Old 23rd October 2017, 12:02   #537  |  Link
Maal656
Registered User
 
Join Date: Aug 2016
Posts: 13
Quote:
Originally Posted by sirig View Post
Would someone be so kind and re-upload bluray.bat?
Thanks in advance!
I would also need this file, or better copy its content and paste here, as it is an editable file.
Maal656 is offline   Reply With Quote
Old 8th December 2017, 14:22   #538  |  Link
thinredline
Registered User
 
Join Date: Nov 2012
Posts: 11
Hello.
thank you very much for this guide, I'm just doing my first effort and will see how that goes.
I have a question:
it seems tsmuxer can't add ASS files for the subtitles.
But I have some such files where the subtitle is stylised or it may contain some subtitles for a sign or something in another part of the screen.
What happens with such files?

Can i convert them to image files and load those to tsmuxer?
thinredline is offline   Reply With Quote
Old 8th December 2017, 14:49   #539  |  Link
Ghitulescu
Registered User
 
Ghitulescu's Avatar
 
Join Date: Mar 2009
Location: Germany
Posts: 5,668
Quote:
Originally Posted by thinredline View Post
Can i convert them to image files and load those to tsmuxer?
yes . . .
__________________
Born in the USB (not USA)
Ghitulescu is offline   Reply With Quote
Old 8th December 2017, 15:03   #540  |  Link
thinredline
Registered User
 
Join Date: Nov 2012
Posts: 11
Quote:
Originally Posted by Ghitulescu View Post
yes . . .
Thanks. With what software?
I tried this but it doesn't work:
https://forum.doom9.org/showthread.php?t=148030
I get that same error: https://forum.doom9.org/showthread.p...19#post1395619

Also, I just finished and I think I did something wrong.
Why do we put 00:10:00.00 in the IN in BDedit?

The film started from the 10 minute mark from the beginning and it cut the last 10 minutes.

Last edited by thinredline; 8th December 2017 at 15:05.
thinredline is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.