Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th February 2021, 21:10   #1281  |  Link
el Filou
Registered User
 
el Filou's Avatar
 
Join Date: Oct 2016
Posts: 733
Is Normalize maybe enabled in the Audio switcher settings?
__________________
HTPC: Windows 10 1909, MediaPortal 1, LAV Filters, ReClock, madVR. DVB-C TV, Panasonic GT60, 6.0 speakers Denon 2310, Core 2 Duo E7400, GeForce 1050 Ti
el Filou is offline   Reply With Quote
Old 20th February 2021, 22:01   #1282  |  Link
Scapehips
Registered User
 
Join Date: Feb 2021
Posts: 4
I checked. Its disabled. Also checked some options under the mixing tab in LAV audio, it changed nothing.
Scapehips is offline   Reply With Quote
Old 20th February 2021, 22:16   #1283  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,233
Are you using the internal audio renderer?
Test if it also happens with default DirectSound renderer.
What is the max volume level where you don't hear any distortions?
clsid is offline   Reply With Quote
Old 20th February 2021, 22:54   #1284  |  Link
Scapehips
Registered User
 
Join Date: Feb 2021
Posts: 4
That level seems to be 78-80%. I use the internal renderer, switching to DirectSound didn't help.

I know I can watch in lower levels no problem, but this issue is really bugging me.
Scapehips is offline   Reply With Quote
Old 21st February 2021, 07:28   #1285  |  Link
Asmodian
Registered User
 
Join Date: Feb 2002
Location: San Jose, California
Posts: 4,140
Are you downmixing the audio channels?
__________________
madVR options explained
Asmodian is offline   Reply With Quote
Old 21st February 2021, 11:48   #1286  |  Link
Scapehips
Registered User
 
Join Date: Feb 2021
Posts: 4
Quote:
Originally Posted by Asmodian View Post
Are you downmixing the audio channels?
Ok I enabled the mixer in LAV and it fixed the problem. The weird thing is that it didn't work the last time. Not sure why.

Thanks for helping.
Scapehips is offline   Reply With Quote
Old 23rd February 2021, 12:30   #1287  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,233
Request denied. I am not going to add a huge lib for new image format.
clsid is offline   Reply With Quote
Old 23rd February 2021, 22:54   #1288  |  Link
VBB
Registered User
 
VBB's Avatar
 
Join Date: May 2016
Location: Long Beach, CA, USA
Posts: 563
@clsid - the latest dev build 1.9.9.45 isn't available as ZIP. Could we please get one? Thanks!

EDIT: ...and now it's there! Don't know if that was because of my post, but thanks again. Long live MPC-HC!
__________________
Henry

LG OLED65C7P | Denon AVR-X3500H | ELAC Uni-Fi x7 | ELAC Debut 2.0 SUB3030 x2
NVIDIA GeForce GTX 960 | LAV Filters | madVR | MPC-HC | Plex | X-Rite i1Display Pro | DisplayCAL | HCFR

Last edited by VBB; 23rd February 2021 at 23:03.
VBB is offline   Reply With Quote
Old 26th February 2021, 01:34   #1289  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,233
1.9.10 is now available
clsid is offline   Reply With Quote
Old 26th February 2021, 01:42   #1290  |  Link
VBB
Registered User
 
VBB's Avatar
 
Join Date: May 2016
Location: Long Beach, CA, USA
Posts: 563
Thanks!
__________________
Henry

LG OLED65C7P | Denon AVR-X3500H | ELAC Uni-Fi x7 | ELAC Debut 2.0 SUB3030 x2
NVIDIA GeForce GTX 960 | LAV Filters | madVR | MPC-HC | Plex | X-Rite i1Display Pro | DisplayCAL | HCFR
VBB is offline   Reply With Quote
Old 26th February 2021, 03:59   #1291  |  Link
lostclusters
Registered User
 
Join Date: Apr 2009
Posts: 17
I've upgraded from 1.7, I believe, to 1.9.10 and for some reason it it will only decode 48kHz 16 bit 6 channel flac audio stream to a stereo output. I am pretty sure I was using madFLAC as an external codec in the older player. Do I still need that or is there a configurable item in 1.9.10 I am missing? It has been a while and I can not remember exactly how I built the last player. This is a completely new hardware build under windows 10.

The only changes I made to the 1.9.10 player was to check all the bit streaming formats, and those seem to be working for now.

P.S. I just noticed it decoded a 48kHz 24 bit 6 channel flac audio stream just fine.

P.S.S. As you were. I tried several other movies with flac audio and they all work fine, now. Including the original one I noticed the issue with. Fingers crossed that it stays working. I tried to recreate the events that led up to issue but I was unable to recreate it. Fingers crossed.

Last edited by lostclusters; 26th February 2021 at 04:49.
lostclusters is offline   Reply With Quote
Old 26th February 2021, 19:16   #1292  |  Link
bitterman
Registered User
 
Join Date: Sep 2016
Posts: 21
Quote:
Originally Posted by clsid View Post
1.9.10 is now available
Thank you so much.
bitterman is offline   Reply With Quote
Old 27th February 2021, 15:20   #1293  |  Link
poller
Registered User
 
Join Date: Sep 2018
Posts: 12
thanks guys!
poller is offline   Reply With Quote
Old 27th February 2021, 15:26   #1294  |  Link
PCU
Registered User
 
Join Date: Oct 2017
Posts: 136
How to update MPC-BE audio renderer in MPC-HC?
PCU is offline   Reply With Quote
Old 27th February 2021, 23:39   #1295  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,233
Simply overwrite the file of the installed filter.
clsid is offline   Reply With Quote
Old 28th February 2021, 07:36   #1296  |  Link
EncodedMango
Registered User
 
Join Date: Jun 2013
Posts: 65
The last update seems to be causing me issues with keeping the player Always on Top and has made it unreliable. No matter which setting I use ---> Always/While Playing/While Playing Video etc it's not working as should and is instead being erratic working sometimes while not working other times.

I am familiar with that setting going out of whack even before but that happened on rare occasions. This is different from that and it's happening even while watching the same video.
EncodedMango is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.