Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > IFO/VOB Editors

Reply
 
Thread Tools Search this Thread Display Modes
Old 17th March 2002, 16:49   #1  |  Link
teko77
Registered User
 
Join Date: Mar 2002
Posts: 76
.m2v ok, muxing with IfoEdit makes skips into the videostream

I have been experimenting with the skipping issues my processed
VOBs have and it seems that even though the .m2v -stream generated with ReMpeg does not have any skipping in the videostream, those occur after I mux the .m2v with IfoEdit.

Could it be that I have some wrong settings in the "VOB Extras" as Doom's guide does not have all the new settings that are possible there? Which should one choose there? Or what could I do to get rid of those? I am processing a "movie-only" stream.

Thank you for any help,



Teko
teko77 is offline   Reply With Quote
Old 18th March 2002, 14:12   #2  |  Link
Derrow
Registered User
 
Join Date: Nov 2001
Posts: 898
Important are the two checkboxes to correct vob-unit pointers and ifo tables.

The check-boxes on the right side should be untouched. They are always preset correctly for a regular usage.

What movie did you transcode ?
Derrow is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.