Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Capturing Video

Reply
 
Thread Tools Search this Thread Display Modes
Old 17th February 2002, 23:16   #1  |  Link
alkasecond
Registered User
 
Join Date: Feb 2002
Posts: 52
Can't capture in Vdub what to use FlyDS or iuvcr

For some reason capturing directly in Vdub does't work for me.
WindowsXP , ati TV wonder ,drivers from http://btwincap.sourceforge.net/
The original ones(mmc7.1) are crap.
Which of the 2 programs would you recomend, FlyDS or iuvcr?
I dont want to install both, for me less software less headache.
I'd like to keep my system clean.
Thank you.
alkasecond is offline   Reply With Quote
Old 18th February 2002, 00:12   #2  |  Link
mkanar
Registered User
 
Join Date: Oct 2001
Posts: 86
Maybe I am way off base here, the drivers you are using are for the BT8x8 chipset. Doesn't ATI use a proprietary chipset?
mkanar is offline   Reply With Quote
Old 18th February 2002, 00:31   #3  |  Link
SuperGood
Registered User
 
Join Date: Feb 2002
Posts: 12
alkasecond: I have the same card as you and am using winxp, I have tried iuvcr, but the video and audio are somtimes not in sync. I have a question. How did you get those other drivers to work. I downloaded them from the same website, and when I installed them, it screwed up my tv program. I had to re-install the ati original drivers. I would like to use those generic drivers. If you could tell me how you were able to install them properly, that would be great. Thanks.
SuperGood is offline   Reply With Quote
Old 18th February 2002, 04:10   #4  |  Link
alkasecond
Registered User
 
Join Date: Feb 2002
Posts: 52
I just downloaded them ran installer set everything at autodetect
and voila!
I decided on iuvcr, its running right now.
It probably helped a little that I didn't have any ati drivers
installed EVER on that particular install of XP.
ATI not only SUCKS!! writing drivers but they can also
KISS MY ASS now.
I can capture now at 640x480 no problem and choose compressor I like.
Loking for suggestions for settings (capture from VHS).

ps.
I got little carried away but 5 months of waiting does it for you.
Lucky I didn't buy Tv Wonder usb. LOL.
alkasecond is offline   Reply With Quote
Old 18th February 2002, 10:33   #5  |  Link
henriQ
Registered User
 
Join Date: Oct 2001
Posts: 38
The basic problem is your video hard & sotware.
Still I would install FLYCAP - it is reliable,
it is light and it is free.

HN
henriQ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.