Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 25th December 2006, 14:24   #1  |  Link
Skunk
Me Like DVD
 
Skunk's Avatar
 
Join Date: Jul 2005
Location: Nerdtown, USA
Posts: 129
Audio pops in .avi files

First off, I would like to appologize if this has already been discussed, but I have searched awhile now and am unable to find something exactly like this.
I have a few episodes of the TV show Heroes in .avi format. On a few of them there is a certain point in the video that plays a loud popping noise (actually sounds more like a jumbled spurt of random noise), followed by extremely quiet audio. If I skip over that exact point it will play fine, or if I skip to another point after the 'pop' the audio will go back to normal.
I only seem to have this problem in WMP though. When I play the files in MPC there is not a problem.
Any ideas on what is causing this? I play most of my videos in WMP and I dont really want to be forced to use MPC for just a few files. I tried cutting a few seconds out using VDub, but that doesnt seem to help.
__________________
"I am your father's son's uncle's newphew's cousin's former roommate."

Dark Helmet : Spaceballs
Skunk is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:00.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.