Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > New and alternative a/v containers

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 16th April 2006, 22:38   #701  |  Link
Raziel6969
Registered User
 
Raziel6969's Avatar
 
Join Date: Jun 2005
Posts: 61
Mux problem! MP4BOX crash

I've been using MeGUI to do .mp4 (x264) encodes of my game captures (avs) without sound ... many encodes without problem

Now, i want an .mp4 with sound, then i encode with MeGUI to raw (.264) without problem
I encoded an .aac file with aacEncPlus (I tried with FAAC also)

When i want to mux with YAMB15 or MeGUI, MP4BOX crash!

When I use YAMB to extract from .mp4 i don't have problems ...
I tried YAMB1.5 and the last versions of this topic ...
What am i doing wrong?

There are a sample with files that works?
__________________
2 upload files: http://www.easy-sharing.com (75MB/Fast)
Raziel6969 is offline  
Old 17th April 2006, 00:46   #702  |  Link
Kostarum Rex Persia
Banned
 
Join Date: May 2005
Location: Serbia
Posts: 565
Try with different version of MP4BOX, some builds won't work correctly.
Kostarum Rex Persia is offline  
Old 17th April 2006, 02:16   #703  |  Link
Raziel6969
Registered User
 
Raziel6969's Avatar
 
Join Date: Jun 2005
Posts: 61
Thanks! with this versions it worked!

YAMB 1.5 [2006-04-11]
MP4Box (GPAC version 0.4.1-DEV) 20060404
__________________
2 upload files: http://www.easy-sharing.com (75MB/Fast)
Raziel6969 is offline  
Old 18th April 2006, 16:35   #704  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
YAMB 1.6 is out...

Changes from version 1.6 to 1.5 :
Quote:
Add:
- Abort/Cancel process in the log tab.
- Priorities for the command tasks.
- New tab dedicated to files tagging (enable it in Options).
- Negative values for A/V delays.
- Timecode for split part supports milliseconds (i.e hh:mm:ss.ccc)
- Chapters viewer/editor.

Improvements:
- Options tab has been completely revisited.
- Command for import settings has slightly changed. That's why a fresh MP4Box is required [http://kurtnoise.free.fr/mp4tools/].
- Import errors detection.
- Color themes tweaking.

Update:
- Import settings for aac and mp3 files have been updated.
- MediaInfo.dll updated.
- Update some languages entries.

Bugfixes:
- "Remove" function for Audio & Video files in mux tab has been corrected.
- fix a typo for concatenation.
- fix a small thing for tracknames.
Kurtnoise is offline  
Old 18th April 2006, 17:22   #705  |  Link
SeeMoreDigital
Life looks better in HD
 
SeeMoreDigital's Avatar
 
Join Date: Jun 2003
Location: Notts, UK
Posts: 11,216
Hi Kurt...

Errm... the installers GUI still refers version 1.5: -




Cheers
__________________
| I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout & A/V Gear |
SeeMoreDigital is offline  
Old 18th April 2006, 19:23   #706  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
aaah, right. I forgot to update nsis script. Sorry...

I'm uploading the new version. Wait a minute.

Last edited by Kurtnoise; 18th April 2006 at 19:28.
Kurtnoise is offline  
Old 18th April 2006, 19:46   #707  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
Should be ok now...otherwise empty the cache of your browser.

Last edited by Kurtnoise; 19th April 2006 at 14:42.
Kurtnoise is offline  
Old 18th April 2006, 19:55   #708  |  Link
SeeMoreDigital
Life looks better in HD
 
SeeMoreDigital's Avatar
 
Join Date: Jun 2003
Location: Notts, UK
Posts: 11,216
Thanks mate...

Yep the installer looks okay now.... Now onto testing


Cheers
__________________
| I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout & A/V Gear |
SeeMoreDigital is offline  
Old 19th April 2006, 16:05   #709  |  Link
Raziel6969
Registered User
 
Raziel6969's Avatar
 
Join Date: Jun 2005
Posts: 61
Update:
http://yamb.unite-video.com/download.html
only appears this:
Quote:
Yamb-1.5
Yamb-1.5 with installer
to me work change the "5" for "6"
http://yamb.unite-video.com/Yamb-1.6.zip
__________________
2 upload files: http://www.easy-sharing.com (75MB/Fast)
Raziel6969 is offline  
Old 19th April 2006, 17:34   #710  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
Refresh the page of your browser or empty the cache...
Kurtnoise is offline  
Old 20th April 2006, 03:17   #711  |  Link
thuongshoo
Registered User
 
Join Date: Mar 2006
Posts: 197
thanks Kurtnoise13 ! I have just viewed YAMB 1.6 and I haven't used it yet !

Req-1 : fps option for mux tab . If source files aren't Isofile , mp4box will choose 25 for fps , it will cause "un-synch"
Req-2: -delay . Mp4box haven't seem to support this feature actually yet . I am said that MKV support "delay time" better than MP4 but MKV isn't more famous than MP4 .Some pocket -player can't play MKV
Req-3: "View or Edit MP4box command line" is chosen and I choose a source file ,destinate file name will appear at output-textbox but it don't appear at "command line window" . .

Last edited by thuongshoo; 20th April 2006 at 03:23.
thuongshoo is offline  
Old 20th April 2006, 05:23   #712  |  Link
foxyshadis
ангел смерти
 
foxyshadis's Avatar
 
Join Date: Nov 2004
Location: Lost
Posts: 9,175
I just hold out hope that someday, perhaps in some alternate dimension, YAMB will get drag & drop support. =p
__________________
There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order. ~ Ed Howdershelt
foxyshadis is offline  
Old 20th April 2006, 09:44   #713  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
Quote:
Originally Posted by thuongshoo
I have just viewed YAMB 1.6 and I haven't used it yet !
uuh ? you should...

Quote:
Originally Posted by thuongshoo
Req-1 : fps option for mux tab . If source files aren't Isofile , mp4box will choose 25 for fps , it will cause "un-synch"
desync with what ? I haven't had a such problem.

Quote:
Originally Posted by thuongshoo
Req-2: -delay . Mp4box haven't seem to support this feature actually yet.
Are you sure ? I'm just checking the code and made a quick test and that seems ok.

Quote:
Originally Posted by thuongshoo
Req-3: "View or Edit MP4box command line" is chosen and I choose a source file ,destinate file name will appear at output-textbox but it don't appear at "command line window"
mmh, right.


Quote:
Originally Posted by foxyshadis
I just hold out hope that someday, perhaps in some alternate dimension, YAMB will get drag & drop support. =p
This feature is already included in YAMB 2.0 branch... I know this is a missing feature in these last releases. If I've some time, I'll try to include it but I need to change some code...and you know I'm lazy.


And finally, the last message dedicated to Doom9... Many thanks for the huge work here and there and I appreciate sincerely your support and each news for the new builds but (yes, there is a but...^_^)
Quote:
Originally Posted by Doom9
YAMB 1.6 has an abort/cancel option in the log tab, allows to set a process priority for all tasks, has a new tab for all tagging options, supports negative audio delays, splitting supports milliseconds (although: you can only split at I-frames anyway) and there's a chapter viewer/editor.
Yes, you're right here but I introduced this feature because MP4Box is also able to split audio streams you know. So, keyframes interaction is not needed for this kind of files.
Kurtnoise is offline  
Old 20th April 2006, 12:36   #714  |  Link
_E_
Registered User
 
Join Date: Oct 2004
Posts: 19
Quote:
Originally Posted by Kurtnoise13
uuh ? you should...
desync with what ? I haven't had a such problem.
Desync with the audio? And yes, I do have the same problem too. It keeps converting a 23.976 FPS raw .264 file to a 25 FPS Mp4 file and there is no option in yamb to convert or override the default fps.

PS : Oh, and I no longer see "view commandline parameters" option anymore. Is this gone now?

Last edited by _E_; 20th April 2006 at 12:40.
_E_ is offline  
Old 20th April 2006, 13:00   #715  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
Quote:
Originally Posted by _E_
It keeps converting a 23.976 FPS raw .264 file to a 25 FPS Mp4 file and there is no option in yamb to convert or override the default fps.
Of course, there is one... In Options tab, check "Enable Import Settings" and reload your file. You'll see a new window with different settings.

Quote:
Originally Posted by _E_
PS : Oh, and I no longer see "view commandline parameters" option anymore. Is this gone now?
No...Options tab --> General -> MP4Box then check "View or Edit command line".
Kurtnoise is offline  
Old 20th April 2006, 13:14   #716  |  Link
_E_
Registered User
 
Join Date: Oct 2004
Posts: 19
Ah there we go! Thanks, I should have looked better
_E_ is offline  
Old 21st April 2006, 01:46   #717  |  Link
thuongshoo
Registered User
 
Join Date: Mar 2006
Posts: 197
Quote:
Are you sure ? I'm just checking the code and made a quick test and that seems ok.
Please view this thread ! Can you help me ?
http://forum.doom9.org/showthread.php?t=110084
thuongshoo is offline  
Old 21st April 2006, 10:56   #718  |  Link
SeeMoreDigital
Life looks better in HD
 
SeeMoreDigital's Avatar
 
Join Date: Jun 2003
Location: Notts, UK
Posts: 11,216
Hi Kurt,

The "Remove N-VOP" option via "Import Settings" seems to be functioning the wrong way around.... ie: when you check it, it keeps the N-VOP's in

Here's a 30 second (or-so) N-VOP sample from Celtic_Druid


Cheers
__________________
| I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout & A/V Gear |
SeeMoreDigital is offline  
Old 21st April 2006, 12:49   #719  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
MP4Box's bug I think...I'll try with older version to check this.

@thuongshoo : I've no idea...
Kurtnoise is offline  
Old 21st April 2006, 14:57   #720  |  Link
Kurtnoise
Swallowed in the Sea
 
Kurtnoise's Avatar
 
Join Date: Oct 2002
Location: Aix-en-Provence, France
Posts: 5,182
@SMD: check this file and tell me if it's ok...
Kurtnoise is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.