Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Decrypting

Reply
 
Thread Tools Search this Thread Display Modes
Old 7th February 2002, 22:46   #1  |  Link
marksteve
Registered User
 
Join Date: Feb 2002
Posts: 3
Aspi

The aspi manager checks out ok.. has a green picture and the files show good through the aspi check program but smartripper still won't use aspi mode in my xp system. I have a 1.4 athlon and a toshiba dvd drive. Smartripper switches to window IO mode but it won't read all the vob's on the mission impossible dvd that I'm trying to rip.
I've tried different aspi programs but none have worked.


Any help would be appriciated.
marksteve is offline   Reply With Quote
Old 8th February 2002, 02:27   #2  |  Link
LorDHadeS
Registered User
 
Join Date: Feb 2002
Posts: 19
What aspi manager u using? did you use ForceAspi? What kinda drives you got? Tell us more info man

Hades
LorDHadeS is offline   Reply With Quote
Old 8th February 2002, 03:20   #3  |  Link
marksteve
Registered User
 
Join Date: Feb 2002
Posts: 3
aspi

I have a Toshiba DVD-ROM SD-M1212 6x drive set as slave. I had it as master but the DMA wouldn't work with my liteon 16x10x40x writer.
I've tried the Force 1.7 ASPI and Adaptec's with no success. The smartripper seems to work fine on my 98 machine but won't work with my XP system. One other thing. The system doesn't seem to always recognize what cd is in the drive and the autoplay feature doesn't work at all.
marksteve is offline   Reply With Quote
Old 8th February 2002, 03:31   #4  |  Link
LorDHadeS
Registered User
 
Join Date: Feb 2002
Posts: 19
Hmmm... dont have XP so what i say below is not 100% garuanteed to work. Try going to Nero's site and downloading the latest wnaspi32.dll ( http://www.nero.com/download.htm ) OR go to you dvd or cdr maker and checking there...

Hades
LorDHadeS is offline   Reply With Quote
Old 9th February 2002, 00:04   #5  |  Link
LIGHTNING UK!
Author of ImgBurn
 
Join Date: Oct 2001
Location: United Kingdom
Posts: 1,973
Load up DVD Decrypter and post what it says in the log.
__________________
The Official ImgBurn Website
LIGHTNING UK! is offline   Reply With Quote
Old 9th February 2002, 05:40   #6  |  Link
marksteve
Registered User
 
Join Date: Feb 2002
Posts: 3
Log from dvd decrypter

I 20:37:26 DVD Decrypter Version 3.0.0.11 started!
I 20:37:26 Microsoft Windows XP Professional (Build 2600)
I 20:37:26 Initialising ASPI manager...
I 20:37:26 WNASPI32.DLL - Adaptec's ASPI Layer - Version 4.6.0.1021
I 20:37:26 Searching for ASPI compatible host adapters...
I 20:37:26 Found 2 ASPI compatible host adapters!
I 20:37:26 Searching for SCSI / ATAPI devices...
I 20:37:26 Found 1x CD-RW and 1x DVD-ROM!
W 20:37:27 Drive C:\ (FAT32) does not support files > 4 GB
W 20:37:27 Drive D:\ (FAT32) does not support files > 4 GB
W 20:37:27 Drive E:\ (FAT32) does not support files > 4 GB


Looks like it found the drive. But for some reason smartripper won't. It just has the following text when I run it.

ASPI adapter available
try to unlock drive...
no ASPI access to this drive
switch to WinIO

Then it unlocks 3 files and stops.
marksteve is offline   Reply With Quote
Old 12th February 2002, 18:24   #7  |  Link
djtrixx
Registered User
 
Join Date: Feb 2002
Location: USA
Posts: 24
W 20:37:27 Drive C:\ (FAT32) does not support files > 4 GB
W 20:37:27 Drive D:\ (FAT32) does not support files > 4 GB
W 20:37:27 Drive E:\ (FAT32) does not support files > 4 GB


I do believe your problem is here, not with the aspi....
The way it looks, it's that age-old 4Gb file size that's giving you the issue. Try switching one of your drives to NTFS, if you can.
__________________
"Of all the things I've lost, I miss my mind the most"
-Ozzy Osbourne

________________________________
Trixx
djtrixx is offline   Reply With Quote
Old 12th February 2002, 19:55   #8  |  Link
LIGHTNING UK!
Author of ImgBurn
 
Join Date: Oct 2001
Location: United Kingdom
Posts: 1,973
That wouldnt be the problem, but it would be (if you see what I mean) if you try and make a dvd iso, or merge vob files.

Can you please post the error dvd decrypter gives as to why exactly you dont think it is working.

Your ASPI layer is fine.
__________________
The Official ImgBurn Website
LIGHTNING UK! is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:30.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.