Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Subtitles

Reply
 
Thread Tools Search this Thread Display Modes
Old 21st January 2002, 19:52   #1  |  Link
TB
Registered User
 
Join Date: Dec 2001
Posts: 21
subs in SVCD

Hi Forum users.

I have created subs for Blues brothers 2000. I used subrip. I then use i-Author as stated in the SVCD subtitle guide, but then what? The output is a *.mps file! How on earth do I then create the SVCD?
If I do not need the subtitles, I get a mpg file in the end. (I use avi2mpg2 as the last program)

What do I do from here sitting with the *.mps file?

Best Regards
Peter Andersen
TB is offline   Reply With Quote
Old 21st January 2002, 20:24   #2  |  Link
Antonio S.
Registered User
 
Join Date: Oct 2001
Posts: 354
It is very easy!

When using I-Author multiplexer, check "PS" option. After multiplexing you will have a new ".PS" file. Rename "PS" file as "MPG" file. Then you can burn file with nero or create bin/cue with VCDIMAGER Ver 7.12 (Older versions of VCDIMAGER doesn't accept mpeg files with subs)...

Antonio S.
Antonio S. is offline   Reply With Quote
Old 22nd January 2002, 09:31   #3  |  Link
TB
Registered User
 
Join Date: Dec 2001
Posts: 21
I tried to check the PS otion, and rename it to a mpg file. BUT!
Nero complains about the file not being encoded in the right format. I tried to burn it anyways (on a CDRW), and the image i choppy and there are no subtitles.. Whar am I doing wrong?

Best Regards
Peter Andersen
TB is offline   Reply With Quote
Old 22nd January 2002, 14:52   #4  |  Link
TB
Registered User
 
Join Date: Dec 2001
Posts: 21
Okay I have solved the choppy problem myself. I encoded it with a higher bitrate and quality. I use Cinemacraft 2.5, Q=10 Vbr Max=2100, min=100, Audio 160Kbit Joint stereo.

But Nero keeps on complaining about the mpeg file. It is not the right encoding... My DVD player plays it fine, but with out the subtitles. Is there a way I can "burn" the subtitles into the movie? I know I will loose the ablillity to turn them on/off, but it doesn´t matter. If just they are on...

Please help me d

/Peter
TB is offline   Reply With Quote
Old 22nd January 2002, 15:36   #5  |  Link
Antonio S.
Registered User
 
Join Date: Oct 2001
Posts: 354
TB:

First, which DVD player do you have ? Not all DVD player can decode SUBS.

Second, if doing subtitles the I-Author way, remember to use "I-Author parameters" in subrip097b.

Third, you can also use the "Submux" method. With submux you can make Phillips style subs or CVD Style subs...Check which is compatible with your unit.

Fourth, If neither works then you can make permanent subs with Virtualdub...

For "submux" info look this post... http://rilanparty.com/vbb/showthread...threadid=12829

Antonio S.
Antonio S. is offline   Reply With Quote
Old 22nd January 2002, 15:48   #6  |  Link
TB
Registered User
 
Join Date: Dec 2001
Posts: 21
Hi Antonio.

I have a "Nintaus N9901" DVD player.

If I make the subs the virtualdub´ish way, it should be able to play it, since they are coded in the Mpeg stream right?

I have downloaded Vobsub, but where do I get the vobsub.dll?? I need it in my AVIsynth script, or do I?

/Peter
TB is offline   Reply With Quote
Old 23rd January 2002, 13:04   #7  |  Link
TB
Registered User
 
Join Date: Dec 2001
Posts: 21
Sorry the dll is in the system32 directory, silly me not looking there first. Sorry about that.

I now use vobsub, and cinemacraft and it works like a cham on PAL movies. The subtitles are in the black box in the bottom of the screen, but on NTSC movies, the subtitles are in the lower part of the picture. (above the balck box in the bottom) Does anybody know how to fix that?

/Peter
TB is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.