Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 20th June 2005, 23:28   #11  |  Link
Rash
Registered User
 
Rash's Avatar
 
Join Date: Aug 2002
Posts: 403
Quote:
Originally Posted by Doom9
@Rash: I'll try stax' code to open video in the next release.. perhaps that'll change anything for you. But the problem isn't so much my fault as a generic incompatibility with that method and some part of your setup.
That's definately true. It also seems our graphs are a bit different. So here are some screens.

This one here is the error message itself. I was doing some tests today and that's what I realised: on MeGUI version 0.1.9.5 this message is displayed twice. That is, I try to open the video, the error pops up. I click OK and the error pops up again. I click OK and MeGUI's "VideoPlayer" window pops up blank (no video). Now with MeGUI versions 0.1.9.6 and 0.1.9.7 the error message pops up only once (so I press OK only once and the blank "VideoPlayer" window appears). This is all the time, I mean, it didn't happen only once but all the times I tried loading the avs in my tests (about 7 times). 0.1.9.5 twice, 0.1.9.6/7, once. Maybe you changed the way the errors are handled? Don't know, but something is different.

http://img12.echo.cx/img12/8136/errormsg9dc.png

Now this is a screenshot from my Graphedit. The first one is with ffdshow and its info while the video is playing. The other one is the same with "User Overlay Mixer" disabled on "Output" on ffdshow. Unfortunately none of them works. But hey! There is no AVI Decompressor as you stated!

http://img12.echo.cx/img12/9540/graphedit5ul.png
http://img104.echo.cx/img104/3434/graphedit21jm.png

Last edited by Rash; 20th June 2005 at 23:34.
Rash is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.