Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Subtitles

Reply
 
Thread Tools Search this Thread Display Modes
Old 1st December 2003, 21:09   #1  |  Link
jojo15
Registered User
 
jojo15's Avatar
 
Join Date: Oct 2003
Location: Netherlands
Posts: 219
Sub problems

Hi,
i encoded my avi to svcd + subtitles,
but now i have a problem,
i had to cut out a part of the avi, it was corrupt,
now, when i convert my movie to mpeg2, the subs are correct until the point of cutting,
the subs are a little to late after that point,
how can i fix it??
thnx
jojo15 is offline   Reply With Quote
Old 8th December 2003, 00:33   #2  |  Link
pepipocpoc
locacious volubilis
 
pepipocpoc's Avatar
 
Join Date: Oct 2003
Location: france
Posts: 218
You can edit your subs with subtitle workshop ; it can change time delay for the subs you select...
pepipocpoc is offline   Reply With Quote
Old 11th December 2003, 18:07   #3  |  Link
jojo15
Registered User
 
jojo15's Avatar
 
Join Date: Oct 2003
Location: Netherlands
Posts: 219
Thnx!!
jojo15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.