Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > DV

Reply
 
Thread Tools Search this Thread Display Modes
Old 4th October 2002, 14:09   #1  |  Link
kabanero
Registered User
 
kabanero's Avatar
 
Join Date: Aug 2002
Posts: 60
Strange AVI problem.

Hi everybody,

I got strange problem yesterday with AVI file.
I captured 01h:13m:58s of video from my Sony D8 cam to PC with Vegas Video 3.0c via FireWire. I edited it little bit and then rendered a new AVI file (video only) with DV (Type 2) codec. The size of the new AVI file is 16GB. It has 131,095 frames and time is 01h:12m:54s.

No Problem:
When I loaded it in TMPGEnc 2.54, it showed correctly 131,095 frames. When I loaded it in Vegas Video timeline, it showed 131,095 frames, and 01h:12m:54s.

Problem:
When I tried to play this AVI with ATI File Player, WM Player 9, and PowerDVD, it played only 4m:57s. When I loaded it in CCE 2.66, it showed only 8,921 frames (=4m:57s). When I used CCE 2.62 I didnít have problems with Vegas DV (Type 2) AVIs.

Whatís going on? Has anybody had this problem? Who is guilty party?: Vegas Video DV AVI (Type 2), or CCE 2.66, or WMP 9 and ATI Player, or WinXP SP1?

Any help is appreciated.
kabanero is offline   Reply With Quote
Old 4th October 2002, 15:46   #2  |  Link
bira
Registered User
 
Join Date: Nov 2001
Posts: 210
It is playing just 1GB. If it helps anybody.

Try to include an audio track.
bira is offline   Reply With Quote
Old 4th October 2002, 16:04   #3  |  Link
kabanero
Registered User
 
kabanero's Avatar
 
Join Date: Aug 2002
Posts: 60
I tried both: with and without audio track. The same problem with ATI File Player, WM Player 9, and PowerDVD: it played only 4m:57s
kabanero is offline   Reply With Quote
Old 6th October 2002, 18:41   #4  |  Link
kabanero
Registered User
 
kabanero's Avatar
 
Join Date: Aug 2002
Posts: 60
I solved the problem.
kabanero is offline   Reply With Quote
Old 6th October 2002, 22:43   #5  |  Link
aleksander
Someone, somewhere
 
aleksander's Avatar
 
Join Date: Oct 2001
Location: At home...
Posts: 495
Would you mind and share with us how you have solved the problem???
The general rule of this forum is to help others as much as we all can.
So simple - I solved a problem - is not enough.
I don't mean to be rude, but it might help someone in the future...

take care
aleksander is offline   Reply With Quote
Old 6th October 2002, 23:47   #6  |  Link
kabanero
Registered User
 
kabanero's Avatar
 
Join Date: Aug 2002
Posts: 60
Hi Aleksander,

Sorry, I didn't have time to write all my findings at that point, that's why I posted such a short message.

Here are my discoveries:

1. I installed cce 2.64 along with 2.66. Then I opened 2.64 and 2.66 at the same time and loaded that AVI file in both encoders. 2.64 showed 131,095 frames, 2.66 showed 8,921 frames.
So, the first guilty party was cce2.66.

2. Then I decided to go through Vegas Video preferences. Under general tab I noticed that I had two options checked that I didnít have them checked under previous installation of Vegas:
1. Use Microsoft DV codec, and
2. Strictly conform to AVI2 specification.
I unchecked them and re-rendered that AVI file again. Then I opened this new AVI file in WM Player 9, ATI Player 7.6, and they showed correct time: 01h:12m:54s. Then I opened it in cce 2.64 and 2.66, and they both showed 131,095 frames.

I am not sure which setting was the problem, but my guess would be, that Use Microsoft DV codec was the problem. So, Microsoft is the second guilty party.

So, conclusion is:

If you use Vegas Video 3.0 to capture, edit and render DV AVI (Type 2) files and want them to encode to MPEG-2 with cce 2.66, DO NOT CHECK these two settings:

1. Use Microsoft DV codec, and
2. Strictly conform to AVI2 specification.

Regards.
kabanero is offline   Reply With Quote
Old 7th October 2002, 15:35   #7  |  Link
bira
Registered User
 
Join Date: Nov 2001
Posts: 210
I found this:

Quote:
Strictly conform to AVI2 specification When this option is checked, Vegas will conform strictly to the AVI2 specification when saving AVI files. Many readers have difficulty with .avi files that conform strictly to the specification; clear the check box to create files that are compatible with a wider range of readers.
bira is offline   Reply With Quote
Old 7th October 2002, 16:06   #8  |  Link
kabanero
Registered User
 
kabanero's Avatar
 
Join Date: Aug 2002
Posts: 60
Very good bira,

thanks.
kabanero is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:38.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.