Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 26th April 2012, 17:29   #13061  |  Link
kalston
Registered User
 
Join Date: May 2011
Posts: 155
Quote:
Originally Posted by nevcairiel View Post
Planet Earth isn't telecined (at least none of the versions i ever saw), its plain 60i.
What probably happens is that "Video" mode Deinterlacing will deinterlace to 60p, while "Film" mode deinterlacing only deinterlaces to 30p, avoiding the issue for some reason.

I have seen numerous problems with partial VC-1 acceleration in combination with HW deinterlacing, its just a rather unstable combination.
Yeah, I just checked and Film mode does deinterlace to 30p in this case.
I have the UK version and the Planet Earth BDs are regular 23.976p apart from this one. I got the Life boxset too which is on the other hand 50i (and seems to work fine in video mode from the little testing I just did).

Edit : Okay, my problem has nothing to do with performance and/or LAV at all! It's some strange bug. See for yourself:

-75hz: flawless in windowed and FSE, queues are full 100% of the time, video mode deinterlacing does it job (solid 60fps), mpc-hc and JRiver MC17 give the same results. However, 60fps on 75hz does not look good so it's not a viable solution.
-60hz: fine in windowed but NOT in windowed fullscreen or FSE, queues go mad every now and then, both players behave the same, reclock/video smooth don't change anything at all.

Looks like a madVR (unlikely) or nvidia (very likely) issue, IMO.

Last edited by kalston; 26th April 2012 at 20:18.
kalston is offline   Reply With Quote
Old 26th April 2012, 18:52   #13062  |  Link
Pat357
Registered User
 
Join Date: Jun 2006
Posts: 400
Quote:
Originally Posted by kalston View Post
Yeah, I just checked and Film mode does deinterlace to 30p in this case.
I have the UK version and the Planet Earth BDs are regular 23.976p apart from this one. I got the Life boxset too which is on the other hand 50i (and seems to work fine in video mode from the little testing I just did).

Edit : Okay, my problem has nothing to do with performance and/or LAV at all! It's some strange bug. See for yourself:

-75hz: flawless in windowed and FSE, queues are full 100% of the video, video mode deinterlacing does it job (solid 60fps), mpc-hc and JRiver MC17 give the same results. However, 60fps on 75hz does not look good so it's not a viable solution.
-60hz: fine in windowed but NOT in windowed fullscreen or FSE, queues go mad every now and then, both players behave the same, reclock/video smooth don't change anything at all.

Looks like a madVR (unlikely) or nvidia (very likely) issue, IMO.
You didn't install the 30x.xx serie beta drivers, did you ?
If you did, do you have "adaptive vsync" enabled ?
I can't recommend it, but it could maybe explain the different behavior from 60 Hz versus 75 Hz refresh rate.
I think your VP2 card is really to slow/buggy to handle 60i content.
Get a cheap/used GTx-4xx or GTX-5xx VP4 now or wait till cheaper than the GTX-680 VP5 cards are released.
(stay away from the so called VP5 GTx-520 NV card, it's too slow because off the slow/cheap RAM used)

Last edited by Pat357; 26th April 2012 at 18:59.
Pat357 is offline   Reply With Quote
Old 26th April 2012, 19:31   #13063  |  Link
kalston
Registered User
 
Join Date: May 2011
Posts: 155
Got 296.10, haven't even thought about trying 300.xx drivers - newer drivers tend to just make things worse with older GPUs. I would use much older drivers (260.99 possibly) if it wasn't for a couple of games I own that need recent ones.

Aero being off, don't think I should have to worry about vsync.
kalston is offline   Reply With Quote
Old 26th April 2012, 21:49   #13064  |  Link
Budtz
Registered User
 
Join Date: Apr 2011
Posts: 130
media player freeze

I often get a freeze if i open a file after the pc has ben restarted. It only happens once. Then it works. I mostly use hibernate/slumber so the error dosnt occur untell i restart the pc again some days later.

log attached is says:

callstack crc : $56b52c58, $079f2a0f, $24210d46
exception number : 1
exception message : The process seems to be frozen.
Attached Files
File Type: txt madVR - freeze report (9).txt (31.4 KB, 16 views)
Budtz is offline   Reply With Quote
Old 30th April 2012, 08:42   #13065  |  Link
mecedo
Registered User
 
Join Date: Jun 2011
Posts: 26
Hi.
Look at this sample. madVR got big problems when scene goes to B/W. I've checked every option and can't play without problems. I had to change for EVR render to watch the whole movie.
http://netload.in/dateiEwSjy9qPhv/Cz...25fps).mkv.htm
mecedo is offline   Reply With Quote
Old 30th April 2012, 11:05   #13066  |  Link
madshi
Registered Developer
 
Join Date: Sep 2006
Posts: 8,858
Just a small heads up: I'm currently busy working on my commercial projects. I hope to have time for madVR again in maybe 2-3 weeks or so.
madshi is online now   Reply With Quote
Old 1st May 2012, 19:06   #13067  |  Link
aufkrawall
Registered User
 
Join Date: Dec 2011
Posts: 1,578
Quote:
Originally Posted by mecedo View Post
Hi.
Look at this sample. madVR got big problems when scene goes to B/W. I've checked every option and can't play without problems. I had to change for EVR render to watch the whole movie.
http://netload.in/dateiEwSjy9qPhv/Cz...25fps).mkv.htm
Can't confirm, works fine here.
aufkrawall is offline   Reply With Quote
Old 1st May 2012, 22:02   #13068  |  Link
mecedo
Registered User
 
Join Date: Jun 2011
Posts: 26
Quote:
Originally Posted by aufkrawall View Post
Can't confirm, works fine here.
Can you give me your setup? I'm using MPC HC, ffdshow video, ffdshow audio and LAV splitter.
mecedo is offline   Reply With Quote
Old 2nd May 2012, 14:21   #13069  |  Link
aufkrawall
Registered User
 
Join Date: Dec 2011
Posts: 1,578
It works for me with the same tools.

Have you tried 16 frames presented in advance with FSE and maybe overshoot frametimes?
aufkrawall is offline   Reply With Quote
Old 2nd May 2012, 19:11   #13070  |  Link
bozokaydin
Registered User
 
Join Date: Apr 2011
Posts: 16
With nvidia 301.24 drivers and gtx 590 madvr do not upscale the video. When i use Evr everything works normal.
__________________
HTPC:

Windows 8 64bit
Nvdia GTX 690
i7 3570k
Corsair H100 Water Cooling
Corsair 128 Gb Force SSD x 2 Raid 0+ Samsung 2 TBx 2 Hard Disc Raid 0
Creative Titanium HD
bozokaydin is offline   Reply With Quote
Old 2nd May 2012, 20:46   #13071  |  Link
jakmal
Registered User
 
Join Date: Jul 2010
Location: Sunnyvale, CA
Posts: 51
Quote:
Originally Posted by bozokaydin View Post
With nvidia 301.24 drivers and gtx 590 madvr do not upscale the video. When i use Evr everything works normal.
What do you exactly mean by 'do not upscale'? As in, if you play a SD video on a 1080p screen, it doesn't upscale to 1080p?

I am using 301.24 with a GT 540M, and everything works OK except that you have to uncheck the madVR option to use a separate presentation device. Otherwise, you just get a blank screen...
__________________

Ganesh T S
Sr. Editor, AnandTech Inc.
jakmal is offline   Reply With Quote
Old 2nd May 2012, 21:14   #13072  |  Link
bozokaydin
Registered User
 
Join Date: Apr 2011
Posts: 16
Quote:
Originally Posted by jakmal View Post
What do you exactly mean by 'do not upscale'? As in, if you play a SD video on a 1080p screen, it doesn't upscale to 1080p?

I am using 301.24 with a GT 540M, and everything works OK except that you have to uncheck the madVR option to use a separate presentation device. Otherwise, you just get a blank screen...
For example 720p video on full hd screen, don't play full screen, 720p can not upscale to 1080p. Only 1080p videos play correctly, because they do not need upscaling.
__________________
HTPC:

Windows 8 64bit
Nvdia GTX 690
i7 3570k
Corsair H100 Water Cooling
Corsair 128 Gb Force SSD x 2 Raid 0+ Samsung 2 TBx 2 Hard Disc Raid 0
Creative Titanium HD
bozokaydin is offline   Reply With Quote
Old 3rd May 2012, 14:37   #13073  |  Link
Ihmemies
Registered User
 
Join Date: Oct 2007
Posts: 4
Not useful renderer because unlike in EVR color management is not supported.
Ihmemies is offline   Reply With Quote
Old 3rd May 2012, 17:32   #13074  |  Link
JustinChase
Registered User
 
Join Date: Jan 2007
Posts: 33
Quote:
Ihmemies
Registered User
Join Date: Oct 2007
Posts: 1
Quote:
Originally Posted by Ihmemies View Post
Not useful renderer because unlike in EVR color management is not supported.
You waited over 4 years to make your first post, and finally decided this was what you needed to say???

JustinChase is offline   Reply With Quote
Old 3rd May 2012, 17:50   #13075  |  Link
6233638
Registered User
 
Join Date: Apr 2009
Posts: 1,019
Has anyone else been having trouble playing DVDs lately?

It's been fine for me until recently, but I'm now getting "Macrovision Fail" errors again and I can't think of any reason why. (madVR and LAV Filters haven't had updates for a while)

Update: It's LAV Filters 0.50.2 that breaks DVD playback. 0.50.1 works fine.

I guess I just hadn't played a DVD since I last updated.

Last edited by 6233638; 3rd May 2012 at 18:57.
6233638 is offline   Reply With Quote
Old 3rd May 2012, 18:03   #13076  |  Link
dukey
Registered User
 
Join Date: Dec 2005
Posts: 560
the MS dvd navigator only allows microsoft renderers to connect
dukey is offline   Reply With Quote
Old 3rd May 2012, 19:14   #13077  |  Link
Asmodian
Registered User
 
Join Date: Feb 2002
Location: San Jose, California
Posts: 2,592
Quote:
Originally Posted by Ihmemies View Post
Not useful renderer because unlike in EVR color management is not supported.
I like madVR because it has better color management than any other renderer I have found. yCMS offers full gamut and gamma calibrations.

EVR on the other hand has terrible color management and is unable to display correct colors on my wide gamut display.

Last edited by Asmodian; 4th May 2012 at 02:08. Reason: typo
Asmodian is offline   Reply With Quote
Old 3rd May 2012, 23:28   #13078  |  Link
reverepink
Registered User
 
Join Date: Aug 2010
Posts: 2
so i have 2560x1600 30" Dell monitor. what would be the best upscalling method for 720p material? mostly anime. anyone has experience with such setup and can share an opinion?
reverepink is offline   Reply With Quote
Old 4th May 2012, 00:23   #13079  |  Link
SamuelMaki
Registered User
 
Join Date: Sep 2011
Posts: 56
Quote:
Originally Posted by reverepink View Post
so i have 2560x1600 30" Dell monitor. what would be the best upscalling method for 720p material? mostly anime. anyone has experience with such setup and can share an opinion?
I use Bicubic 100. But I only do 720->1080 scaling and movies...
SamuelMaki is offline   Reply With Quote
Old 4th May 2012, 00:50   #13080  |  Link
Ihmemies
Registered User
 
Join Date: Oct 2007
Posts: 4
Quote:
Originally Posted by Asmodian View Post
I like madVR because it has better color management than any other renderer I have found. yCMS offers full gamut and gamma calibrations.

EVR on the other had has terrible color management and is unable to display correct colors on my wide gamut display.
How it is configured then? In MPC-HC all Renderer settings on the right click menu are grayed out.

Edit: seems it was hidden in filters->madvr->edit settings. Very logical :S

Edit2: I was mainly interested in madvr because of the adjustable resizing stuff, very handy when 99,999% of material is below my display's resolution - so decent quality upscaling is a must.

Last edited by Ihmemies; 4th May 2012 at 01:06.
Ihmemies is offline   Reply With Quote
Reply

Tags
direct compute, dithering, error diffusion, madvr, ngu, nnedi3, quality, renderer, scaling, upsampling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.