Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > New and alternative a/v containers

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th April 2012, 16:27   #10541  |  Link
nevcairiel
Registered Developer
 
Join Date: Mar 2010
Location: Hamburg/Germany
Posts: 8,739
Quote:
Originally Posted by Andy o View Post
madVR's HW deinterlacing is compatible with more cards though, and does things like IVTC.
But if you use LAV or not has no influence on that, so for this discussion, pointless.
__________________
LAV Filters - open source ffmpeg based media splitter and decoders
nevcairiel is offline   Reply With Quote
Old 21st April 2012, 16:48   #10542  |  Link
jonaruto
Registered User
 
Join Date: Apr 2012
Posts: 1
hello.
Is it possible to play an FLV with speex audio in it, in MPC? Or it has nothing to do with you?
I mean, I can play it, but get no audio.
Thanks!

Last edited by jonaruto; 21st April 2012 at 16:56.
jonaruto is offline   Reply With Quote
Old 21st April 2012, 17:17   #10543  |  Link
Midzuki
Unavailable
 
Midzuki's Avatar
 
Join Date: Mar 2009
Location: offline
Posts: 1,386
Quote:
Originally Posted by jonaruto View Post
Is it possible to play an FLV with speex audio in it, in MPC? Or it has nothing to do with you?
I mean, I can play it, but get no audio.
I wasn't aware the FLV container supports Speex audio

Anyway, you need either a Directshow decoder ( http://xiph.org/dshow/ ) OR an ACM decoder (which yes does exist, sir) for Speex.

NOTICE, I don't know whether the Xiph codecs can connect to other splitters than their own.
Midzuki is offline   Reply With Quote
Old 21st April 2012, 18:07   #10544  |  Link
xiulet
Registered User
 
Join Date: Oct 2008
Location: Catalonia
Posts: 75
hi, my friends i have a hd 4000 intel gpu, and intel quicksync is not available, i suppose this is quite normal, it just requires a update isn't it? (i am using madvr and mpc-hc)


thanks so much for this great program to the author and contributors.

adéu.
__________________
---Intel i5 3570k --Asrock z77 ext. 4 --Skill 4x4GB dd3 --amd r9 270 --S.O Gentoo & Win 8.1 64bits --Dell u2414h"

Last edited by xiulet; 22nd April 2012 at 01:38.
xiulet is offline   Reply With Quote
Old 22nd April 2012, 05:29   #10545  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,134
http://www.mediafire.com/?u986j9b7069a1zd

LAV splitter failed.
wanezhiling is offline   Reply With Quote
Old 22nd April 2012, 20:00   #10546  |  Link
mindbomb
Registered User
 
Join Date: Aug 2010
Posts: 578
Quote:
Originally Posted by xiulet View Post
hi, my friends i have a hd 4000 intel gpu, and intel quicksync is not available, i suppose this is quite normal, it just requires a update isn't it? (i am using madvr and mpc-hc)
I think you have to have a display attached to the hd4000
mindbomb is offline   Reply With Quote
Old 22nd April 2012, 20:05   #10547  |  Link
xiulet
Registered User
 
Join Date: Oct 2008
Location: Catalonia
Posts: 75
Quote:
Originally Posted by mindbomb View Post
I think you have to have a display attached to the hd4000
ok, i will try to connect hdmi motherboard , now i am using ati-hdmi

i just buy this new hardware and i don't have practice much with it.

thanks.
__________________
---Intel i5 3570k --Asrock z77 ext. 4 --Skill 4x4GB dd3 --amd r9 270 --S.O Gentoo & Win 8.1 64bits --Dell u2414h"

Last edited by xiulet; 23rd April 2012 at 00:16.
xiulet is offline   Reply With Quote
Old 22nd April 2012, 22:48   #10548  |  Link
RBG
Registered User
 
Join Date: Oct 2011
Posts: 108
xiulet

You don't have to connect physical display to iGPU to use QuickSync. Try this.
RBG is offline   Reply With Quote
Old 23rd April 2012, 13:02   #10549  |  Link
xiulet
Registered User
 
Join Date: Oct 2008
Location: Catalonia
Posts: 75
when connect the hdmi-motherboard to receptor it works well , but have problems with dts hd audio, i can't use "don't connect physical mode", for the moment thanks for information RBG.

ad1
__________________
---Intel i5 3570k --Asrock z77 ext. 4 --Skill 4x4GB dd3 --amd r9 270 --S.O Gentoo & Win 8.1 64bits --Dell u2414h"

Last edited by xiulet; 23rd April 2012 at 15:18.
xiulet is offline   Reply With Quote
Old 23rd April 2012, 15:37   #10550  |  Link
Gleb Egorych
Registered User
 
Join Date: Aug 2008
Posts: 231
nevcairiel,
After prolonged testing (>1 month) I can say that the hang bug didn't appeared during "normal" use. I tested LAV Filters 0.50.1 and Zoom Player 8.1.5 (and pre-release versions). I was able to reproduce it once by holding S button but it wasn't easy. Interestingly, old versions like 0.39 and 0.40 are also affected (as it turned out) but again it didin't appeared during normal use.

So I suppose it's a very low priority bug.
Gleb Egorych is offline   Reply With Quote
Old 23rd April 2012, 17:25   #10551  |  Link
Pat357
Registered User
 
Join Date: Jun 2006
Posts: 400
Quote:
Originally Posted by jonaruto View Post
hello.
Is it possible to play an FLV with speex audio in it, in MPC? Or it has nothing to do with you?
I mean, I can play it, but get no audio.
Thanks!
You could ask Nev to look at it and check if it possible to add the "speex" format to his ffmpeg using the "libspeex" external lib.

Many FFmpeg builds have this libspeex library already added and the sources for this are public available.
(see http://ffmpeg.zeranoe.com/builds/# for example)
Pat357 is offline   Reply With Quote
Old 23rd April 2012, 20:55   #10552  |  Link
FDisk80
Registered User
 
Join Date: Mar 2005
Location: Israel
Posts: 80
All Nightly builds after Version: 0.50.1 – 2012/03/29 have constant stutters in video when used together with SVP (60fps interpolation).
See graph.





Going back to official version 0.50.1 from 2012/03/29 solves the stuttering problem.

FDisk80 is offline   Reply With Quote
Old 23rd April 2012, 22:13   #10553  |  Link
egur
QuickSync Decoder author
 
Join Date: Apr 2011
Location: Atlit, Israel
Posts: 916
LAV filters and QuickSync decoder are used for benchmarking IvyBridge at Anandtech
__________________
Eric Gur,
Processor Application Engineer for Overclocking and CPU technologies
Intel QuickSync Decoder author
Intel Corp.
egur is offline   Reply With Quote
Old 23rd April 2012, 22:22   #10554  |  Link
SamuriHL
Registered User
 
SamuriHL's Avatar
 
Join Date: May 2004
Posts: 3,751
Damnit! I still can't buy one yet. This is just a tease!!!! I want to finish my machine. sigh.
__________________
HTPC1:W8.1 Pro, I7 3770k, GTX 680, Pioneer Elite SC-65
HTPC2:W8.1 Pro, I5 2400s, GTS 450, Pioneer Elite VX21-THX
Laptop: MSI GT70 Dominator
SamuriHL is offline   Reply With Quote
Old 23rd April 2012, 22:22   #10555  |  Link
nevcairiel
Registered Developer
 
Join Date: Mar 2010
Location: Hamburg/Germany
Posts: 8,739
I got one.
__________________
LAV Filters - open source ffmpeg based media splitter and decoders
nevcairiel is offline   Reply With Quote
Old 23rd April 2012, 22:25   #10556  |  Link
NikosD
Registered User
 
Join Date: Aug 2010
Location: Athens, Greece
Posts: 2,258
Quote:
Originally Posted by egur View Post
LAV filters and QuickSync decoder are used for benchmarking IvyBridge at Anandtech
The article says also no 4K support on HDMI Ivy Bridge motherboards and probably no 4K decoding support too.

WHY ?

All the previous time Intel was saying multiple simultaneous 4K x 4K streams support.

WHAT HAPPENED ?

Is it a drivers temporary limitation or an Ivy Bridge weakness ?

My main concern is the decoding support of 4K, not the motherboards limitation.
__________________
Win 10 x64 (15063.483) - Core i3-4170/ iGPU HD 4400 (v.4624) - Core i5-2400 / dGPU RX 470 (v17.7.1)
HEVC decoding benchmarks
H.264 DXVA Benchmarks for all

Last edited by NikosD; 23rd April 2012 at 22:28.
NikosD is offline   Reply With Quote
Old 23rd April 2012, 22:28   #10557  |  Link
SamuriHL
Registered User
 
SamuriHL's Avatar
 
Join Date: May 2004
Posts: 3,751
Quote:
Originally Posted by nevcairiel View Post
I got one.
You SUCK! I have to wait til Sunday apparently. Damn Intel!!!!!!!
__________________
HTPC1:W8.1 Pro, I7 3770k, GTX 680, Pioneer Elite SC-65
HTPC2:W8.1 Pro, I5 2400s, GTS 450, Pioneer Elite VX21-THX
Laptop: MSI GT70 Dominator
SamuriHL is offline   Reply With Quote
Old 23rd April 2012, 22:39   #10558  |  Link
nevcairiel
Registered Developer
 
Join Date: Mar 2010
Location: Hamburg/Germany
Posts: 8,739
Quote:
Originally Posted by NikosD View Post
My main concern is the decoding support of 4K, not the motherboards limitation.
4K decoding works just fine on IVB.
Although it is rather pointless if you cannot output it.
__________________
LAV Filters - open source ffmpeg based media splitter and decoders
nevcairiel is offline   Reply With Quote
Old 23rd April 2012, 22:43   #10559  |  Link
andyvt
Registered User
 
Join Date: Jan 2010
Posts: 265
Quote:
Originally Posted by NikosD View Post
The article says also no 4K support on HDMI Ivy Bridge motherboards and probably no 4K decoding support too.

WHY ?

All the previous time Intel was saying multiple simultaneous 4K x 4K streams support.

WHAT HAPPENED ?

Is it a drivers temporary limitation or an Ivy Bridge weakness ?

My main concern is the decoding support of 4K, not the motherboards limitation.
IVB supports HWA 4K decoding (although oddly the QS decoder doesn't - not sure why) via DXVA2.



Just had to comment out some code in LAV, FWIW the ArcSoft TMT filter works too.
__________________
babgvant.com
Missing Remote
andyvt is offline   Reply With Quote
Old 23rd April 2012, 22:44   #10560  |  Link
andyvt
Registered User
 
Join Date: Jan 2010
Posts: 265
Quote:
Originally Posted by nevcairiel View Post
4K decoding works just fine on IVB.
Although it is rather pointless if you cannot output it.
Yep, it's going to be a while before there are consumer 4K displays.
__________________
babgvant.com
Missing Remote
andyvt is offline   Reply With Quote
Reply

Tags
decoders, directshow, filters, splitter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:03.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.