Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > DVD2AVI / DGIndex

Reply
 
Thread Tools Search this Thread Display Modes
Old 23rd July 2010, 04:38   #2181  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,924
You can rename the DLL back to the original to avoid having to change all your scripts.
Guest is offline   Reply With Quote
Old 23rd July 2010, 05:40   #2182  |  Link
stax76
staxrip maintainer
 
Join Date: Jun 2002
Location: Ländle
Posts: 5,054
@dgeise

You can use Windows Search to list all avs files, drop them on Notepad++ and use the 'Replace in all opened documents' feature, many text editors have such a feature.
__________________
StaxRip - use pastebin for log files and imgbox for screenshots
stax76 is offline   Reply With Quote
Old 24th July 2010, 06:21   #2183  |  Link
Farscape1
Registered User
 
Join Date: Feb 2010
Posts: 10
i'm not sure if this really is a problem but i'll ask anyway.

i have just gone from 2018 to 2021. now when i save a project, only a few fields show any information (before all fields showed info and changed as the project saved).

now only these fields show info:

video type
frame structure
frame type
coded #
playback #
frame rpts (just shows 0)
field rpts (just shows 0)
film % (just shows 0.0)

the only fields that change as the project is saved are coded # and playback #. also the time is takes to save is much quicker (normally a plus but i'm wondering if it is performing as it should).

is that normal or do i have a problem? thanks. if i didn't give enough info, please let me know.

other info:

windows 7 ultimate
AMD Phenom II X4 940 (3.7 GHz)
comp1: GeForce GTS 250
comp2: GeForce 8600 GTS
comp3: GeForce 9500 GT

also, i didn't receive any performance boost (encoding) going from 8600 GTS to GTS 250. apparently number of cuda cores is rather irrelevant.

Last edited by Farscape1; 24th July 2010 at 06:35.
Farscape1 is offline   Reply With Quote
Old 24th July 2010, 07:08   #2184  |  Link
linyx
Un-Registered User
 
linyx's Avatar
 
Join Date: Mar 2008
Location: Audio Stream - 0x80
Posts: 341
Welcome to the Doom9 Forums!

Quote:
Originally Posted by Farscape1 View Post
i'm not sure if this really is a problem but i'll ask anyway.

i have just gone from 2018 to 2021. now when i save a project, only a few fields show any information (before all fields showed info and changed as the project saved).
Taken from a few pages back:

Quote:
Originally Posted by hydra3333 View Post
Yes, that seems to have done the trick. Although,very few of the fields in the "video" box in the grey window get filled in - only
video type
coded #
playback #
frame rpts
field rpts
film %

Is it supposed to be like that ?
Quote:
Originally Posted by neuron2 View Post
Yes. I do it to speed up the indexing operation. Use Play/Preview if you are interested in that data.
Also from the Changes.txt
Quote:
* Performance improvements for indexing on many systems. The improvement is
substantial on most WinXP systems. The large pauses during playback in DGIndexNV
also now do not occur.
linyx is offline   Reply With Quote
Old 24th July 2010, 08:15   #2185  |  Link
Farscape1
Registered User
 
Join Date: Feb 2010
Posts: 10
thank you very much for the info linyx (and thanks for the welcome).

i'll make sure to search a little more in the future.
Farscape1 is offline   Reply With Quote
Old 24th July 2010, 08:17   #2186  |  Link
bebolan
Registered User
 
Join Date: Dec 2009
Posts: 5
The license works in 2019, but 2021...

EDIT:

Sorry, it works now after changed license switcher to 3. But it is strange that my licence1 is as same as #3, #1 do'nt work.(win7 Ultimate)

EDIT2:

2019 works at vista Ultimate, 2021 not.

Last edited by bebolan; 24th July 2010 at 08:35.
bebolan is offline   Reply With Quote
Old 24th July 2010, 14:27   #2187  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,924
@bebolan

The licensing problems and their resolutions have been thoroughly discussed. If reading the material in the last few pages of this thread and the users manual does not help you then contact me by email.
Guest is offline   Reply With Quote
Old 24th July 2010, 21:13   #2188  |  Link
jimmydrac
Registered User
 
Join Date: Feb 2010
Posts: 5
Problem Starting

OK..I thought I was smart until today. I have a DGIndexNV license and a new gts 250 card with 191.07 drivers on win 7 x64. I have created the .txt license file, program loads but that's as far as I can get. It will not load ANY video file whatsoever. DGIndex works fine. But when I try to use DGIndexNV, the program starts up, but absolutely nothing happens when I load a file. No video shows up in the preview window. Am I nuts or is this a common problem. I have read through every page here and the quick start guide and the manual but nothing helps.
Please Help
Thanks!!!

Edit: I still can't get it working but I just noticed that when I try to load a video file, of course nothing shows up in the preview window but when I check the audio tab, it show the correct audio stream!!! OK now I am totally confused. Updated video drivers to 258.96 but still no luck. Installed badaboom (I know I know) just wanted to see if my new video card was broke but it worked using gpu cuda....so I am stumped. Time for some coffee or jack daniels..not sure which LOL

Crap I'm stupid. I was in the process of sending the license file to Donald so he could tell me what I was doing wrong when I noticed I had named the file license.txt intead of a text file named license. DUH. Works great now....I feel so dumb.

Last edited by jimmydrac; 25th July 2010 at 01:50.
jimmydrac is offline   Reply With Quote
Old 25th July 2010, 05:24   #2189  |  Link
bebolan
Registered User
 
Join Date: Dec 2009
Posts: 5
2021 & 2019 all do'nt work ! Why the machine ID could be changed ?
bebolan is offline   Reply With Quote
Old 25th July 2010, 05:34   #2190  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,924
@bebolan

I told you to contact me by email. I'm not going to troubleshoot your license problem here.
Guest is offline   Reply With Quote
Old 25th July 2010, 15:46   #2191  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,924
Build 2022

* The DGI file format is bumped to NV9.

* The crappy luma filter was removed.

* NV12->RGB24 conversion for display is now executed on the GPU. This improves the
display rate in DGIndexNV and makes the code common for 32-bit and 64-bit versions.

* DGIndexNV now accepts a license file without a carriage return.

* The AlwaysCrop and AlwaysCancelOnAudioMismatch options are now exposed in the
GUI Options pulldown.

* The license file can now store multiple license numbers. The License Switcher
is therefore now unnecessary and was removed.

http://neuron2.net/dgdecnv/dgdecnv.html
Guest is offline   Reply With Quote
Old 25th July 2010, 17:05   #2192  |  Link
kebulek
Registered User
 
kebulek's Avatar
 
Join Date: Oct 2008
Posts: 33
Build 2022

Whatever I open with new version, I get these two errors.




System: WinXP SP3, GF9600GT 512MB / 197.45 drivers
kebulek is offline   Reply With Quote
Old 25th July 2010, 17:10   #2193  |  Link
jimmydrac
Registered User
 
Join Date: Feb 2010
Posts: 5
Thanks again for all you hard work!!! I am getting between 9.5 - 15% speed bump on SD material. I will be trying some HD (1080 to 720) later today and can't wait to see what this can do!!






Win 7x64 q9550 2 gigs ram gts 250

Last edited by jimmydrac; 25th July 2010 at 17:22.
jimmydrac is offline   Reply With Quote
Old 25th July 2010, 17:38   #2194  |  Link
Groucho2004
ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
 
Groucho2004's Avatar
 
Join Date: Mar 2006
Posts: 3,321
Quote:
Originally Posted by kebulek View Post
Whatever I open with new version, I get these two errors.


Same here.
Groucho2004 is offline   Reply With Quote
Old 25th July 2010, 18:06   #2195  |  Link
laserfan
Aging Video Hobbyist
 
Join Date: Dec 2004
Location: Off the Map
Posts: 2,443
Quote:
Originally Posted by Groucho2004 View Post
Same here.
Same nvidia driver as kebulek also?
laserfan is offline   Reply With Quote
Old 25th July 2010, 18:16   #2196  |  Link
Groucho2004
ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
 
Groucho2004's Avatar
 
Join Date: Mar 2006
Posts: 3,321
Quote:
Originally Posted by laserfan View Post
Same nvidia driver as kebulek also?
GT 240 with 191.07 on Win2K3 Server.
Groucho2004 is offline   Reply With Quote
Old 25th July 2010, 20:22   #2197  |  Link
^*^
Registered User
 
Join Date: Jul 2010
Posts: 4
The same errors.
GT 240 (driver 257.21), Windows 7 x64
^*^ is offline   Reply With Quote
Old 25th July 2010, 21:16   #2198  |  Link
Lyle_JP
Unreasonable User
 
Lyle_JP's Avatar
 
Join Date: Nov 2003
Posts: 203
Same errors. GT 220 1GB, 257.21 Windows 7 x64. Also, to clarify, this is not an issue of trying to open an older .dgi file. These errors occur when I try to run DGIndexNV to create a new .dgi.
Lyle_JP is offline   Reply With Quote
Old 25th July 2010, 21:53   #2199  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,924
Ouch. OK, I'll have to withdraw 2022 until I sort this out.
Guest is offline   Reply With Quote
Old 25th July 2010, 22:07   #2200  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,924
I've updated the 32-bit executable to add additional error reporting. I need someone for which it failed to re-download 2022 and try again with this and post the error popups that occur. Thank you.
Guest is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:37.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.