Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 15th January 2010, 00:37   #1  |  Link
john920
Registered User
 
Join Date: Jan 2010
Posts: 69
BD Rebuilder 2nd pass encode fail

I am using the latest bd-reuilder, ffdshow, Haali Media Splitter and avisynth to make full disc bd-25 backups. I have been quite successful with my main system an AMD x2 240 2.8 ghz pc, amd chipset running winxp pro sp2, until Dark Knight. That failed on a 2nd pass encode. I had to transfer the files to my older, AMD athlon 64 4000 2.8 ghz pc, via chipset. This machine did the work, but in four days. All was fine until the watchmen, same thing, 2nd pass fail on the fast pc but takes three days on the the slow one. Now, Band of Brothers and Batman Begins... I set up another pc, an intel p4 2.8ghz, intel chipset with nothing but the BD Rebuilder required files on it, same problems as the amd x2. both of those 2 did partial rebuilds, the intel and the amd x2, but failed on the second pass of secondary video near the end of the video list. I am perplexed?!?!? I have exportend the ffdshow settings from the oldest machine into both of the new machines with no luck. All 3 pc's have the same codec packs, at least to my knoledge they do. I don't know if there could be some kind of chipset issue or what... I do know that the Band of Brothers secondary video is 480p VC-1 the 1080 vc-1 video all encodes fine only the 480 video is causing a problem... I have validated copies of winxp sp2 and windows media 11 on all 3 systems....
any suggestions....? do you need more info from me? I have been banging my head for 2 weeks now on this one because it works on one machine on not the other two
Thanks...
The rips were done with any dvdHD
john920 is offline   Reply With Quote
Old 15th January 2010, 11:22   #2  |  Link
john920
Registered User
 
Join Date: Jan 2010
Posts: 69
Today I tried Terminator Savation and it failed all the VC-1 encoding on the fast pc, my slow amd athlon is doing it right now,nd will be for the next two days... how can i fix this?
john920 is offline   Reply With Quote
Old 15th January 2010, 14:36   #3  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,879
Quote:
I am using the latest bd-reuilder, ffdshow, Haali Media Splitter and avisynth...
Did you use the AVISYNTH, HAALI, and FFDSHOW that are linked on the first page of this thread? Other versions (even newer ones) can fail.

Also -- are you using the X264.EXE that is included in the BD-RB zip file? It is a special patched version...
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 17th January 2010, 13:13   #4  |  Link
john920
Registered User
 
Join Date: Jan 2010
Posts: 69
Thank you jdobbs you are the master that problem is solved!!!!!!!
john920 is offline   Reply With Quote
Old 17th January 2010, 20:52   #5  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Quote:
Originally Posted by jdobbs View Post
Did you use the AVISYNTH, HAALI, and FFDSHOW that are linked on the first page of this thread? Other versions (even newer ones) can fail.

Also -- are you using the X264.EXE that is included in the BD-RB zip file? It is a special patched version...
I think I posted about that few months ago, but having all these posts about wrong/newer versions used, I'd again suggest that you simply make BD Rebuilder refuse to operate and print a LOG line for user to install the proper versions of the tools needed.

You can check x264, ffdshow and (probably) haali splitter and don't bother with these reports anymore. It should make life easier for you. If you want to keep the option people to experiment and bug-report with other versions, just add a hidden option override_all_tools_versions_check=1 and don't put it in the hidden-options.txt file

Dean
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP

Last edited by deank; 17th January 2010 at 20:55.
deank is offline   Reply With Quote
Old 18th January 2010, 00:13   #6  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,879
That's why I was so hopeful for FFMS2.DLL -- if it worked correctly, it would eliminate the need for HAALI and FFDSHOW in my setup -- but it turned out to be (at least now) more trouble than it was worth.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 18th January 2010, 01:55   #7  |  Link
Dark Shikari
x264 developer
 
Dark Shikari's Avatar
 
Join Date: Sep 2005
Posts: 8,690
Quote:
Originally Posted by jdobbs View Post
That's why I was so hopeful for FFMS2.DLL -- if it worked correctly, it would eliminate the need for HAALI and FFDSHOW in my setup -- but it turned out to be (at least now) more trouble than it was worth.
What about using the new FFMS input option for x264? What limitations of that are currently problematic?
Dark Shikari is offline   Reply With Quote
Old 18th January 2010, 02:06   #8  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 19,879
Quote:
Originally Posted by Dark Shikari View Post
What about using the new FFMS input option for x264? What limitations of that are currently problematic?
I haven't tried it yet in x264 -- the problems I ran into with the AVISYNTH plug-in were with interlaced VC-1 sources. I also got other trouble reports related to audio/video sync and framecounts, but I didn't do a lot of investigating on that before I switched back to 100% FFDSHOW input.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 18th January 2010 at 02:09.
jdobbs is offline   Reply With Quote
Reply

Tags
2nd pass, bd rebuilder, vc-1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.