Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 9th November 2009, 23:09   #3841  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
There is an option in AUTHOR tab [x] Force... level 4.1...

You can use it, at least for one of your players, although it is really strange that Pioneer still refuses to play the output. Did you try the '[x] Strict folder' option?
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 9th November 2009, 23:44   #3842  |  Link
WildTexasChef
Registered User
 
Join Date: Jul 2007
Posts: 122
Ok I have given up on traying to transcode 1080p (progressive) VC-1 because pyTiVo can easily transfer those types of MKV's to my TiVo. I will worry about transcoding them to H.264 at a later time so that I can play them on my BD390. Kinda hoping that thier promise to support VC-1 MKV's will come sooner than later...

Now I am strictly working on Interlaced 1080i VC-1 files and finding a solution to convert those to H.264. As they won't play on a TiVo or BD390. Only my computer

Currently Torchwood, & Red Dwarf: Back to earth are all encoded using interlaced VC-1.

When trying to process an "extra" for Red Dwarf, that is in Interlaced VC-1 it never outputed anything. Empty AVCHD/Stream folder.

I tried in the setting tab checking "use FFMS2 instead of Directshow" and unchecking that same option as well.

Directshow does have VC-1 decoding/encoding set to WMV9
It also has h.264/AVC set to libavcodec

Audio is set to Core only (DTS-HD to DTS)

The log file is as follows:

WTC
Attached Files
File Type: txt RD-log.txt (12.3 KB, 11 views)
WildTexasChef is offline   Reply With Quote
Old 10th November 2009, 09:09   #3843  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
I can see where the problem is... I'll post back if I can find a solution.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 12th November 2009, 20:42   #3844  |  Link
Rodger
Registered User
 
Join Date: Dec 2001
Location: Viersen, Germany
Posts: 269
Quote:
Originally Posted by deank View Post
There is an option in AUTHOR tab [x] Force... level 4.1...

You can use it, at least for one of your players, although it is really strange that Pioneer still refuses to play the output. Did you try the '[x] Strict folder' option?
Thanks for your reply, but the problem lies "deeper" within.
Megui encoded material ONLY muxed via tsmuxer already doesnīt play at all. Even a clean Megui installation from scratch doesnīt change a thing.

Since I have older discs that play with the same software used but older versions. I have the feeling something became non AVCHD compliant.
Wheather itīs x264 itself or tsmuxer.
A AVCHD-ISO from Burosch I have plays perfectly fine on the same DVD-RW at the very first attempt. On the other hand it also is clear that Samsung BD-P2500 is not that exact as it played the discs the pioneer doesnīt like.

Here is a screenshot of Meguis Update (list of used components):
Rodger is offline   Reply With Quote
Old 13th November 2009, 11:17   #3845  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Quote:
Originally Posted by WildTexasChef View Post

Currently Torchwood, & Red Dwarf: Back to earth are all encoded using interlaced VC-1.

When trying to process an "extra" for Red Dwarf, that is in Interlaced VC-1 it never outputed anything. Empty AVCHD/Stream folder.

I tried in the setting tab checking "use FFMS2 instead of Directshow" and unchecking that same option as well.

WTC
Would you please update your multiAVCHD and give it another try with this VC-1 source (using [x] Use FFms2 option).

Start multiUPDATE.exe - it will manually update the main executable.

Dean
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 14th November 2009, 15:45   #3846  |  Link
Moksu
Registered User
 
Join Date: Oct 2009
Posts: 6
Hello, does anybody know, why i can't get dvd-files (VIDEO_TS) to get working with this program, every time i start the process it just makes a empty file.
Moksu is offline   Reply With Quote
Old 14th November 2009, 15:47   #3847  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
after you drag&drop VIDEO_TS folder to multiAVCHD.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 14th November 2009, 16:47   #3848  |  Link
Moksu
Registered User
 
Join Date: Oct 2009
Posts: 6
Quote:
Originally Posted by deank View Post
after you drag&drop VIDEO_TS folder to multiAVCHD.
it seems like it made the file now, might have been the video_ts file was broken or something.
Moksu is offline   Reply With Quote
Old 14th November 2009, 17:48   #3849  |  Link
SquallMX
Special SeeD
 
Join Date: Nov 2002
Location: Mexico
Posts: 248
Small bug, MKV chapter times are cropped from "00:02:46.900" to "00:02:46".

SquallMX is offline   Reply With Quote
Old 14th November 2009, 17:50   #3850  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Thanks! I'll check it.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 15th November 2009, 01:18   #3851  |  Link
Rodger
Registered User
 
Join Date: Dec 2001
Location: Viersen, Germany
Posts: 269
Just a little Update-Info about my problem with the Pioneer BDP-LX52.

Problem solved! x264 was the bad guy!
So I really would sugguest EVERYONE to update x264 to Jeebs Rev.1336 located here http://x264.fushizen.eu/

Brand new with loads of fixes that obviously do the trick getting back to AVCHD compliancy.
Rodger is offline   Reply With Quote
Old 15th November 2009, 09:39   #3852  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Thanks, Roger. I updated the version in the full download of multiAVCHD and let users @ multiForum about your post.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 17th November 2009, 14:46   #3853  |  Link
rotty
Registered User
 
Join Date: Dec 2004
Posts: 518
No TRANSCODE option

Hi Dean

Since updating to the latest version of AVCHD the TRANSCODE button is greyed out. Can you help

Thanks
rotty is offline   Reply With Quote
Old 17th November 2009, 15:11   #3854  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Transcode is available only for certain filetypes/containers and for 'join/split' mode of imported playlists. Nothing is changed in the last build.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 17th November 2009, 15:17   #3855  |  Link
rotty
Registered User
 
Join Date: Dec 2004
Posts: 518
Thanks

Quote:
Originally Posted by deank View Post
Transcode is available only for certain filetypes/containers and for 'join/split' mode of imported playlists. Nothing is changed in the last build.
Hi Dean

Found that if I click join/split its there now each time.

Thanks
rotty is offline   Reply With Quote
Old 17th November 2009, 15:21   #3856  |  Link
rotty
Registered User
 
Join Date: Dec 2004
Posts: 518
Transcode

Quote:
Originally Posted by rotty View Post
Hi Dean

Found that if I click join/split its there now each time.

Thanks
What I do is split the audio + sub off into its own folder, copy the video only into its own folder, get the size of the audio + sub, thake that away from total size available, take the video length (time) and work out the bitrate needed to transcode the video. It always makes use of whole disc then for the 25Gig compressed version. (this is for movie only backup)

Last edited by rotty; 17th November 2009 at 15:24.
rotty is offline   Reply With Quote
Old 17th November 2009, 15:23   #3857  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
In transcode window you have 'bitrate suggestions' which take into account the audio and subtitle streams. Also if you use ^ v buttons next to bitrate you will see estimation of the final size.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 17th November 2009, 15:28   #3858  |  Link
rotty
Registered User
 
Join Date: Dec 2004
Posts: 518
Thanks

Quote:
Originally Posted by deank View Post
In transcode window you have 'bitrate suggestions' which take into account the audio and subtitle streams. Also if you use ^ v buttons next to bitrate you will see estimation of the final size.
I have tried doing it that way but it mostly either ends up too large or falls well short of disc available. Is this me using the option incorrectly or because the audio is VBR and therefore would need to demux audio first to get true size
rotty is offline   Reply With Quote
Old 17th November 2009, 22:06   #3859  |  Link
mikeathome
Registered User
 
Join Date: Nov 2001
Posts: 425
Quote:
Originally Posted by WildTexasChef View Post
Ok I have given up on traying to transcode 1080p (progressive) VC-1 because pyTiVo can easily transfer those types of MKV's to my TiVo. I will worry about transcoding them to H.264 at a later time so that I can play them on my BD390. Kinda hoping that thier promise to support VC-1 MKV's will come sooner than later...

Now I am strictly working on Interlaced 1080i VC-1 files and finding a solution to convert those to H.264. As they won't play on a TiVo or BD390. Only my computer

Currently Torchwood, & Red Dwarf: Back to earth are all encoded using interlaced VC-1.

When trying to process an "extra" for Red Dwarf, that is in Interlaced VC-1 it never outputed anything. Empty AVCHD/Stream folder.

I tried in the setting tab checking "use FFMS2 instead of Directshow" and unchecking that same option as well.

Directshow does have VC-1 decoding/encoding set to WMV9
It also has h.264/AVC set to libavcodec

Audio is set to Core only (DTS-HD to DTS)

The log file is as follows:

WTC
Workaround -if you are interested and until deank finds a solution in multiAVCHD.

You can use neuron's DGVC1DecNV (for NVidea) and create an index file which opens in AVISynth. This will always produce a valid input for x264 leading to a successful encode (VC-1, AVC, MPEG2).

mike
mikeathome is offline   Reply With Quote
Old 18th November 2009, 12:58   #3860  |  Link
CoolHandPuke
Registered User
 
Join Date: Apr 2009
Posts: 16
build 717

I am having trouble with the new release.

When I add video file and set preferences, namley transcoding insane 1 pass and fit ti all dvd5. I am able to start the process but then hangs for around 5 minutes and reports this error


[11:53:28] *** Stand-by for indexing (ffms2)...

[11:53:28] *** Encoding : One pass - content: [02:29:53]
[11:57:41] Cannot detect file size: (D:\Downloads\Movies\xxxxxxxxxxxxxxxxxxxxxx[1280x720-23.976].264)
[11:57:41] *** Speed : 852.75 fps (elapsed: 00:04:12 - Realtime x 35.57)

[11:57:41] Cannot detect file size: (D:\Downloads\Movies\xxxxxxxxxxxxxxxxx(2009)\Traxxxxxxxxxx[1280x720-23.976].264)
[11:57:41] *** Transcoding failed!
[11:57:41] *** Check ffdshow/avisynth/haali (reinstall)!


[11:57:41] tsMuxer didn't like (D:\Downloads\Movies\xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
[11:57:41] No compatible folders/files processed...


Any ideas why this is happening, was working peerfectly before

Last edited by CoolHandPuke; 18th November 2009 at 13:10.
CoolHandPuke is offline   Reply With Quote
Reply

Tags
avchd, blu-ray hd-dvd, mkv, multiavchd, re-author

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.