Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 16th March 2009, 17:56   #2961  |  Link
GreenOnyx
Registered User
 
Join Date: Jan 2008
Posts: 13
Any chance someone could help clarify the LPCM bug being discussed? Is it for LPCM 7.1 sources only and not LPCM 5.1? Does it only occur when the output is not full blu-ray structure?
GreenOnyx is offline   Reply With Quote
Old 16th March 2009, 18:58   #2962  |  Link
G_M_C
Registered User
 
Join Date: Feb 2006
Posts: 1,076
Quote:
Originally Posted by madshi View Post
FWIW, the bugs I reported have just been fixed. Also I've been told that WAV64 input support is coming in a future version. So the 4GB problem should soon be gone.

So things are looking good, as far as I can say!
Thx, madshi

(But i have to apolegize for the fact that i've forgotten what the you reported actually bugs were )
G_M_C is offline   Reply With Quote
Old 16th March 2009, 19:25   #2963  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,189
Quote:
Originally Posted by GreenOnyx View Post
Any chance someone could help clarify the LPCM bug being discussed? Is it for LPCM 7.1 sources only and not LPCM 5.1? Does it only occur when the output is not full blu-ray structure?
Test with TsMuxer 1.8.30

1) Wav file 24bits 48KHz 7.1 (FL,FR,FC,LF,BL,BR,SL,SR)

muxed with a video file to obtain 1Test_wav.m2ts
- Played in PC with MPlayerC HC and output by 7.1 analog: all OK.
- Extracted wav from m2ts by TsMuxer identical to original
- Extracted wav from m2ts by eac3to Back <-> Side channels inverted

2) Pcm file from wav (eac3to) FL,FR,FC,SL,BL,BR,SR,LF and headers (Pc2Tsmu)

muxed with a video file to obtain 2Test_pcm.m2ts
- Played in PC with MPlayerC HC and output by 7.1 analog: Back <-> Side channels inverted
- Extracted wav from m2ts by TsMuxer Back <-> Side channels inverted
- Extracted wav from m2ts by eac3to identical to original wav.

Test_tsm1830.7z

I never found problems with Front or LFE channels.
__________________
BeHappy, AviSynth audio transcoder, in Doom9 forums. NicAudio, BassAudio, audio decoders.
tebasuna51 is offline   Reply With Quote
Old 16th March 2009, 19:50   #2964  |  Link
shon3i
BluRay Maniac
 
shon3i's Avatar
 
Join Date: Dec 2005
Posts: 2,426
http://www.smlabs.net/tsMuxer/tsMuxeR_1.8.32(b).zip
shon3i is offline   Reply With Quote
Old 16th March 2009, 20:07   #2965  |  Link
G_M_C
Registered User
 
Join Date: Feb 2006
Posts: 1,076
Damn they're on a roll now
G_M_C is offline   Reply With Quote
Old 16th March 2009, 20:18   #2966  |  Link
Jagged
Registered User
 
Join Date: Apr 2003
Posts: 1
Quote:
Originally Posted by G_M_C View Post
Damn they're on a roll now
http://www.smlabs.net/tsMuxer/tsMuxeR_1.8.33(b).zip

Jagged is offline   Reply With Quote
Old 16th March 2009, 22:36   #2967  |  Link
Nullity
Registered User
 
Join Date: Mar 2007
Posts: 46
After all these great releases and bug fixes lately, the only feature I'm still hoping for is a changelog with each new release.
Nullity is offline   Reply With Quote
Old 16th March 2009, 23:51   #2968  |  Link
jamos
Hey Now!
 
Join Date: Feb 2006
Posts: 812
Quote:
Originally Posted by madshi View Post
FWIW, the bugs I reported have just been fixed. Also I've been told that WAV64 input support is coming in a future version. So the 4GB problem should soon be gone.

So things are looking good, as far as I can say!
good to hear...
jamos is offline   Reply With Quote
Old 17th March 2009, 01:21   #2969  |  Link
jamos
Hey Now!
 
Join Date: Feb 2006
Posts: 812
Quote:
Originally Posted by tebasuna51 View Post
I never found problems with Front or LFE channels.
think you would only find that if you had a 7.1 receiver.
jamos is offline   Reply With Quote
Old 17th March 2009, 01:34   #2970  |  Link
jamos
Hey Now!
 
Join Date: Feb 2006
Posts: 812
Quote:
Originally Posted by GreenOnyx View Post
Any chance someone could help clarify the LPCM bug being discussed? Is it for LPCM 7.1 sources only and not LPCM 5.1? Does it only occur when the output is not full blu-ray structure?
I have only noticed it with 7.1 LPCM.
jamos is offline   Reply With Quote
Old 17th March 2009, 03:17   #2971  |  Link
jamos
Hey Now!
 
Join Date: Feb 2006
Posts: 812
Quote:
Originally Posted by tebasuna51 View Post
Test with TsMuxer 1.8.30

1) Wav file 24bits 48KHz 7.1 (FL,FR,FC,LF,BL,BR,SL,SR)

muxed with a video file to obtain 1Test_wav.m2ts
- Played in PC with MPlayerC HC and output by 7.1 analog: all OK.
- Extracted wav from m2ts by TsMuxer identical to original
- Extracted wav from m2ts by eac3to Back <-> Side channels inverted

2) Pcm file from wav (eac3to) FL,FR,FC,SL,BL,BR,SR,LF and headers (Pc2Tsmu)

muxed with a video file to obtain 2Test_pcm.m2ts
- Played in PC with MPlayerC HC and output by 7.1 analog: Back <-> Side channels inverted
- Extracted wav from m2ts by TsMuxer Back <-> Side channels inverted
- Extracted wav from m2ts by eac3to identical to original wav.

Test_tsm1830.7z

I never found problems with Front or LFE channels.
On the wav file the lfe was ok, the center and right front were mixed and the rear channels mixed up.

on the pcm the lfe and center and right front were all messed up including the rear channels.

this is from a ps3 with a 7.1 receiver.

my guess on why its not behaving exactly simular with software players on the computer because generally they are more forgiving than standalone players with playback (for example when tsmuxer had a bug with true-hd muxing it would play fine with windvd 9 on my computer but on my ps3 you would get no sound).

Last edited by jamos; 17th March 2009 at 03:48.
jamos is offline   Reply With Quote
Old 17th March 2009, 05:10   #2972  |  Link
Mtz
Registered User
 
Mtz's Avatar
 
Join Date: Sep 2003
Location: On The Beach
Posts: 712
http://www.smlabs.net/tsMuxer/tsMuxeR_1.8.34(b).zip

enjoy,
Mtz
Mtz is offline   Reply With Quote
Old 17th March 2009, 08:30   #2973  |  Link
G_M_C
Registered User
 
Join Date: Feb 2006
Posts: 1,076
Did anyone see changelogs ? I cant seem to find them anymore (even on slysoft's forum).
G_M_C is offline   Reply With Quote
Old 17th March 2009, 08:34   #2974  |  Link
kurt
sidekick
 
kurt's Avatar
 
Join Date: Apr 2004
Location: old Europe
Posts: 610
Quote:
Originally Posted by G_M_C View Post
Did anyone see changelogs ? I cant seem to find them anymore (even on slysoft's forum).
just the outdated history....
__________________
greets, kurt.
Pioneer PDP-427 XA | Popcorn Hour NMT C-200 | Sony STR-DB 840 QS | Canton Ergo 91 DC
kurt is offline   Reply With Quote
Old 17th March 2009, 12:58   #2975  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
It is updated.

Quote:
Version 1.8.30(b):

* Bug fixed: ts/m2ts splitting fixed
* Bug fixed: FINE/COARSE table in clpi file fixed
* Bug fixed: track type for DD+ fixed
* Bug fixed: Append button in GUI fixed
* Bug fixed: Drag&drop for macOsX fixed
* Bug fixed: some other minoir bug fixed

Version 1.8.24(b):

* Bug fixed: Plenty of minoir bug fixed
* Bug fixed: Dolby True-HD issue on hardware players fixed
* Feature: Tags for SRT subtitles support - tags for changing font, color, size, etc.; tag's syntax is similar to HTML;
* Feature: United cross-platform GUI - Windows, Linux, MacOS.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 17th March 2009, 14:43   #2976  |  Link
laserfan
Aging Video Hobbyist
 
Join Date: Dec 2004
Location: Off the Map
Posts: 2,443
I'd like to see SMlabs make the Jump To Title an option. At present the muxed movies loop-back to the beginning always, and I have to use BD Edit to add a Break at the end and delete the Jump to Title instruction, just to get the movie to stop when it's finished!
laserfan is offline   Reply With Quote
Old 17th March 2009, 15:19   #2977  |  Link
idbirch2
Registered User
 
Join Date: Oct 2002
Location: UK
Posts: 680
Then you know what to do.
idbirch2 is offline   Reply With Quote
Old 17th March 2009, 17:45   #2978  |  Link
piratburner
Registered User
 
Join Date: Jul 2008
Posts: 61
Just a question :-)

I have severel m2ts files with TrueHD,DTS-MA and LPCM Wich tool can I check so they have right channel order ?

And what are the right order for
Truehd
DTS-MA
LPCM

Both 5.1 and 7.1


Thanks

And have a nice day
piratburner is offline   Reply With Quote
Old 17th March 2009, 17:50   #2979  |  Link
laserfan
Aging Video Hobbyist
 
Join Date: Dec 2004
Location: Off the Map
Posts: 2,443
Quote:
Originally Posted by laserfan View Post
I'd like to see SMlabs make the Jump To Title an option.
Quote:
Originally Posted by idbirch2 View Post
Then you know what to do.
Thanks for the reminder. I did it!
laserfan is offline   Reply With Quote
Old 17th March 2009, 23:43   #2980  |  Link
BlackJack1
Registered User
 
Join Date: Jan 2008
Posts: 71
Where can I find newest GUI for ver. 1.8.34?
BlackJack1 is offline   Reply With Quote
Reply

Tags
tsmuxer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.