Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 28th January 2009, 14:19   #601  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
No, please try with build 275.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 28th January 2009, 14:30   #602  |  Link
openBA
Registered User
 
Join Date: Jan 2009
Posts: 20
build 275 does catch the error!

[14:25:40] Missing important files (CLPI/MPLS/M2TS).
[14:25:40] Possible tsMuxer failure to process your input mkv/ts/mpeg files (f:\video\bd5\nst.mkv).
[14:25:40] Applying new vertical resolution ID to video (720p).

Perfect!

IMHO in that case it should immediately abort the program. Am I to pushy
openBA is offline   Reply With Quote
Old 28th January 2009, 14:55   #603  |  Link
openBA
Registered User
 
Join Date: Jan 2009
Posts: 20
Great! Thanks!

By the way, did you think to make some tsMuxer and Authoring options settings media item related and not globally? Like cut start/end, subtitle selection, audio track selection, ... Similarly would be nice to have in Media folder media item table with most important MediaInfo data and possible warnings for the recognized true NC problems, ... It would help very much noobs like me

It`s just my day dreaming

Again thank you very much for very prompt and kind support!
openBA is offline   Reply With Quote
Old 28th January 2009, 14:56   #604  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Okay. It is now added in settings. Build 276.

Yes, I may add all these things once all the bugs are cleared
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 28th January 2009, 15:46   #605  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Builds 270-276
==========

Language ID from SRT file names is used if in format moviexxxx.LID.srt, where LID is language code abbreviation

[x] Abort all... checkbox in Settings Tab. If checked - multiAVCHD will stop if error is encountered during processing input files/folders.

Progress is shown in title bar. Useful when minimized.

Input media count and size in Media Tab.

Current/Final output size in Log Tab.

Bugfixes and more warning messages if errors occur.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 28th January 2009, 20:32   #606  |  Link
openBA
Registered User
 
Join Date: Jan 2009
Posts: 20
Build 227 SAP problem

Hi Dean,

this is a short report of a PAL lite compilation of 3 titles with the custom menu, we discussed earlier today. It was burned on a DVD-RW and tested on PS-3 and SAMSUNG BD-R1500.

Create top menu, Static, Custom and Sequential was checked.

On PS3 all worked according to expectation, even subtitles , but on BD-R1500 there was step-back from past builds.

After media insertion into the SAP, it shows for about 2 sec 01400.m2ts, then for about 2-3 sec 01401 (my custom image with 3 title names) and then black screen. Menu and direct selection are now not working anymore.

A few days ago it was quite opposite, BD-R1500 was working perfectly, with custom picture and menu and was usable with both selection methods (cursor and direct).

Hope that could help you, killing the bugs
openBA is offline   Reply With Quote
Old 28th January 2009, 20:41   #607  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
There are a lot of problems with the custom menu. I changed 01403 and 01404... I didn't know standalone players had the navigation arrow in previous builds... And I don't own one to test with.

If people decide to contribute a bit for the application I might buy one and make it work
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 29th January 2009, 00:54   #608  |  Link
~bT~
н∂-αиαтι
 
Join Date: May 2006
Location: Bedfordshire, UK
Posts: 1,005
Quote:
Originally Posted by openBA View Post
Hi Dean,

this is a short report of a PAL lite compilation of 3 titles with the custom menu, we discussed earlier today. It was burned on a DVD-RW and tested on PS-3 and SAMSUNG BD-R1500.

Create top menu, Static, Custom and Sequential was checked.

On PS3 all worked according to expectation, even subtitles , but on BD-R1500 there was step-back from past builds.

After media insertion into the SAP, it shows for about 2 sec 01400.m2ts, then for about 2-3 sec 01401 (my custom image with 3 title names) and then black screen. Menu and direct selection are now not working anymore.

A few days ago it was quite opposite, BD-R1500 was working perfectly, with custom picture and menu and was usable with both selection methods (cursor and direct).

Hope that could help you, killing the bugs
i would try ntsc lite to see if it works.
~bT~ is offline   Reply With Quote
Old 29th January 2009, 01:06   #609  |  Link
Tineg
Registered User
 
Join Date: Jan 2009
Posts: 9
Quote:
Originally Posted by deank View Post
I didn't know standalone players had the navigation arrow in previous builds... )
Yep,

I'm ready to perform some tests with my SAP as soon as you decided to.
For me static OK with arrow and custom doesn't work and no arrow appears.
For contribution perhaps it's gonna take little time but I hope you'll be repay for all the work you've done.

Tineg is offline   Reply With Quote
Old 29th January 2009, 02:30   #610  |  Link
jamos
Hey Now!
 
Join Date: Feb 2006
Posts: 812
Great program..

Two things that I dont see...


Is there a way to enter a title instead of using the filename as the title?

Would it be better to convert non AC3 audio to PCM (LPCM) using eac3to rather than down convert to AC3 for lets say DTS, TRUE-HD and DTS-HD..that way you get no loss on audio quality for hd audio sources.

thanks for the cool program..

Last edited by jamos; 29th January 2009 at 02:41.
jamos is offline   Reply With Quote
Old 29th January 2009, 07:54   #611  |  Link
odin24
Registered User
 
odin24's Avatar
 
Join Date: Mar 2008
Location: The Great North (the better half of North America)
Posts: 301
Hey deank,
I noticed in the first post that TrueHD is supported, is the tsremux workaround applied or is there only one mux using tsMuxeR... or how does this work?

Thanks.
odin24 is offline   Reply With Quote
Old 29th January 2009, 08:49   #612  |  Link
jfcarbel
Programmer
 
Join Date: Feb 2002
Location: Chicago, IL
Posts: 480
Quote:
If people decide to contribute a bit for the application I might buy one and make it work
You've got PayPal

SAP user (Panasonic BD30 latest firmware), tested custom menus and get no arrows (I know you are working on it and its in development) screen stays up with titles but just seems to loop as I can hear the drive spin and repeat every 10-15 seconds. Had arrows before with just static titles. Using latest build 277.

Even if you can get the number keys to initiate the titles as a workaround, I would be happy with that.

Well, I am here to test as an SAP user when the next custom menu fixes come. And if I can, I will spare some more paypal donations next week. Great program - THANKS!

P.S. You mentioned that the add files dialog should default to the last used directory. Its not. I know that drag/drop works but if you could add the last used directory, I prefer it this way.
jfcarbel is offline   Reply With Quote
Old 29th January 2009, 08:55   #613  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Thanks!

I'll post two files 01403.m2ts and 01404.m2ts. Each about 30-40KB. After you make your multiBD compilation with custom menu - just replace those in BMDV\STREAM with these two and check in SAP.

It is sad that playstation works in almost all cases but not in this - no arrows
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 29th January 2009, 09:03   #614  |  Link
jfcarbel
Programmer
 
Join Date: Feb 2002
Location: Chicago, IL
Posts: 480
Quote:
It is sad that playstation works in almost all cases but not in this - no arrows
So playstation will work with entering the title number? I thought in one build the screen went black on PS3 after the menu displayed.

On my BD30 the number did not work. Not sure if there is a specific key I need to hit before entering the title number or not. The number when pressed displayed in top right of screen as overlay, but then did nothing.

Quote:
I'll post two files 01403.m2ts and 01404.m2ts. Each about 30-40KB. After you make your multiBD compilation with custom menu - just replace those in BMDV\STREAM with these two and check in SAP.
I give it a try when you post the files. "check in SAP" - what do you mean by this?
jfcarbel is offline   Reply With Quote
Old 29th January 2009, 09:07   #615  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Yes, PS3 plays the custom menu - no arrows but you can enter title numbers.

I meant to replace those 2 files, burn DVD and check if it will work in SAP and will show arrows as in some previous builds.

***

Also after you update to 278 - check if multiAVCHD remembers the last folder.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP

Last edited by deank; 29th January 2009 at 09:23.
deank is offline   Reply With Quote
Old 29th January 2009, 12:50   #616  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Build 280:
-----------
[x] Convert TrueHD/DTS-MA/HRA to AC3 option added in Settings.
First, multiAVCHD will try to decode HD audio with eac3to. If it fails it will demux audio with tsmuxer and try again with eac3to.

Fixed: applying correct audio delay for all audio tracks in *ts/mpg files
Fixed: multiAVCHD sometimes takes really long to respond when adding media files/folders
Fixed: Add folders/files now use last used folder as a default
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 29th January 2009, 13:16   #617  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
Quote:
Originally Posted by jfcarbel View Post
I give it a try when you post the files.
0140x.rar

There are four files in the archive:

01403.cPAL
01404.cPAL
01403.cNTSC
01404.cNTSC

If you're using NTSC version, rename 01403/4.cNTSC to 01403/4.m2ts and copy them to your output AVCHD\STREAM folder. Burn the disk and try the menu.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP

Last edited by deank; 29th January 2009 at 13:19.
deank is offline   Reply With Quote
Old 29th January 2009, 13:21   #618  |  Link
~bT~
н∂-αиαтι
 
Join Date: May 2006
Location: Bedfordshire, UK
Posts: 1,005
^ what bitrate does it use for ac3? 640 or 448?
~bT~ is offline   Reply With Quote
Old 29th January 2009, 13:23   #619  |  Link
deank
Programmer (or just 教务长)
 
deank's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 4,247
640... I think it is better to have a higher value.
__________________
multiAVCHD - donate | popBD | uncropMKV | mkv2avi | easySUP
deank is offline   Reply With Quote
Old 29th January 2009, 13:25   #620  |  Link
~bT~
н∂-αиαтι
 
Join Date: May 2006
Location: Bedfordshire, UK
Posts: 1,005
^ maybe u can give us a choice?
~bT~ is offline   Reply With Quote
Reply

Tags
avchd, blu-ray hd-dvd, mkv, multiavchd, re-author

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:00.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.