Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 27th January 2009, 00:55   #901  |  Link
jagrim
Registered User
 
Join Date: Dec 2008
Posts: 2
Same bug that I had

Quote:
Originally Posted by francois20001 View Post
Hellboy II full BD at 22.5 gig with Version 0.18.7


Config

[Options]
MODE=0
QUICK_EXTRAS=0
ENCODE_QUALITY=5
PRIORITY_CLASS=0
RESIZE=0
TARGET_SIZE=23000
AUDIO_TO_KEEP=eng;fra;fre;
SUBS_TO_KEEP=all
TRELLIS=1
COLOR_BOOST=0
DTS_REENCODE=1
AC3_REENCODE=1
AC3_640=0
AVCHD=-
AUDIO_TRACK_LIMIT=0
SUBTITLE_TRACK_LIMIT=0
VERBOSE_STATUS=1
[Paths]
SOURCE_PATH=W:\
WORKING_PATH=E:\NEW FOLDER\

Log

- [19:26:04] Reencoding: VID_00280, Pass 2 of 2
- [19:26:47] Video Encode complete
- [19:26:47] Extracting/reencoding audio tracks
- [19:26:49] Multiplexing M2TS
- [19:26:54] Collecting video information [00281]
- Video: 720x480, 29.970fps
- Bitrate: 2,100 Kbs
- [19:26:55] Reencoding: VID_00281, Pass 1 of 2
- [19:26:55] Reencoding: VID_00281, Pass 2 of 2
- [19:27:22] Video Encode complete
- [19:27:22] Extracting/reencoding audio tracks
- [19:27:25] Multiplexing M2TS
- [19:27:28] Collecting video information [00282]
- Video: 720x480, 29.970fps
- Bitrate: 2,107 Kbs
- [19:27:29] Reencoding: VID_00282, Pass 1 of 2
- [19:27:29] Reencoding: VID_00282, Pass 2 of 2
- [19:27:42] Video Encode complete
- [19:27:42] Extracting/reencoding audio tracks
- [19:27:43] Multiplexing M2TS
- [19:27:45] Collecting video information [00283]
- Video: 720x480, 29.970fps
- Bitrate: 2,061 Kbs
- [19:27:45] Reencoding: VID_00283, Pass 1 of 2
- [19:27:45] Reencoding: VID_00283, Pass 2 of 2
- [19:27:52] Video Encode complete
- [19:27:52] Extracting/reencoding audio tracks
- [19:27:53] Multiplexing M2TS
- [19:27:55] Collecting video information [00284]
- Video: 720x480, 29.970fps
- Bitrate: 2,034 Kbs
- [19:27:55] Reencoding: VID_00284, Pass 1 of 2
- [19:27:55] Reencoding: VID_00284, Pass 2 of 2
- [19:28:05] Video Encode complete
- [19:28:05] Extracting/reencoding audio tracks
- [19:28:06] Multiplexing M2TS
- [19:28:08] Collecting video information [00285]
- Video: 720x480, 29.970fps
- Bitrate: 2,044 Kbs
- [19:28:08] Reencoding: VID_00285, Pass 1 of 2
- [19:28:08] Reencoding: VID_00285, Pass 2 of 2
- [19:28:14] Video Encode complete
- [19:28:14] Extracting/reencoding audio tracks
- [19:28:15] Multiplexing M2TS
- [19:28:16] Collecting video information [00286]
- Video: 720x480, 29.970fps
- Bitrate: 2,050 Kbs
- [19:28:17] Reencoding: VID_00286, Pass 1 of 2
- [19:28:17] Reencoding: VID_00286, Pass 2 of 2
- [19:28:24] Video Encode complete
- [19:28:24] Extracting/reencoding audio tracks
- [19:28:25] Multiplexing M2TS
- [19:28:27] Collecting video information [00287]
- Video: 720x480, 29.970fps
- Bitrate: 2,059 Kbs
- [19:28:28] Reencoding: VID_00287, Pass 1 of 2
- [19:28:28] Reencoding: VID_00287, Pass 2 of 2
- [19:28:42] Video Encode complete
- [19:28:42] Extracting/reencoding audio tracks
- [19:28:43] Multiplexing M2TS
- [19:28:45] Collecting video information [00288]
- Video: 720x480, 29.970fps
- Bitrate: 2,048 Kbs
- [19:28:46] Reencoding: VID_00288, Pass 1 of 2
- [19:28:46] Reencoding: VID_00288, Pass 2 of 2
- [19:28:52] Video Encode complete
- [19:28:52] Extracting/reencoding audio tracks
- [19:28:53] Multiplexing M2TS
- [19:29:19] Collecting video information [00289]
- Video: 720x480, 29.970fps
- Bitrate: 2,007 Kbs
- [19:29:19] Reencoding: VID_00289, Pass 1 of 2
- [19:29:19] Reencoding: VID_00289, Pass 2 of 2
- [19:34:07] Video Encode complete
- [19:34:07] Extracting/reencoding audio tracks
- [19:34:23] Multiplexing M2TS
- [19:34:50] Collecting video information [00291]
- Video: 720x480, 29.970fps
- Bitrate: 2,124 Kbs
- [19:34:51] Reencoding: VID_00291, Pass 1 of 2
- [19:34:51] Reencoding: VID_00291, Pass 2 of 2
- [19:35:18] Video Encode complete
- [19:35:18] Extracting/reencoding audio tracks
- [19:35:20] Multiplexing M2TS
- [19:35:29] Collecting video information [00292]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,034 Kbs
- [19:35:35] Reencoding: VID_00292, Pass 1 of 2
- [19:35:35] Reencoding: VID_00292, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:03:14] Video Encode complete
- [20:03:14] Extracting/reencoding audio tracks
- [20:03:16] Multiplexing M2TS
- [20:03:22] Collecting video information [00293]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,243 Kbs
- [20:03:27] Reencoding: VID_00293, Pass 1 of 2
- [20:03:27] Reencoding: VID_00293, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:03:54] Video Encode complete
- [20:03:54] Extracting/reencoding audio tracks
- [20:03:55] Multiplexing M2TS
- [20:04:02] Collecting video information [00294]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,034 Kbs
- [20:04:06] Reencoding: VID_00294, Pass 1 of 2
- [20:04:06] Reencoding: VID_00294, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:04:30] Video Encode complete
- [20:04:30] Extracting/reencoding audio tracks
- [20:04:31] Multiplexing M2TS
- [20:04:37] Collecting video information [00295]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,426 Kbs
- [20:04:41] Reencoding: VID_00295, Pass 1 of 2
- [20:04:41] Reencoding: VID_00295, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:06:03] Video Encode complete
- [20:06:03] Extracting/reencoding audio tracks
- [20:06:04] Multiplexing M2TS
- [20:06:09] Collecting video information [00296]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,065 Kbs
- [20:06:13] Reencoding: VID_00296, Pass 1 of 2
- [20:06:13] Reencoding: VID_00296, Pass 2 of 2
- [20:08:03] Video Encode complete
- [20:08:03] Extracting/reencoding audio tracks
- [20:08:04] Multiplexing M2TS
- [20:08:12] Collecting video information [00297]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,185 Kbs
- [20:08:16] Reencoding: VID_00297, Pass 1 of 2
- [20:08:16] Reencoding: VID_00297, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:10:05] Video Encode complete
- [20:10:05] Extracting/reencoding audio tracks
- [20:10:06] Multiplexing M2TS
- [20:10:12] Collecting video information [00298]
- Video: 1920x1080, 29.970fps
- Bitrate: 9,040 Kbs
- [20:10:17] Reencoding: VID_00298, Pass 1 of 2
- [20:10:17] Reencoding: VID_00298, Pass 2 of 2
- Error [01:-1073741819] returned from encoder. Retrying.
- Error [02:-1073741819] returned from encoder. Retrying.
- Error [03:-1073741819] returned from encoder. Retrying.
- Reached retry limit. Aborting.
- [20:10:52] Video Encode complete
- [20:10:52] Extracting/reencoding audio tracks
- [20:10:54] Multiplexing M2TS
- [20:11:05] Collecting video information [00299]
- Video: 1920x1080, 23.976fps
- Bitrate: 12,437 Kbs
- [20:11:09] Reencoding: VID_00299, Pass 1 of 2
- [20:11:09] Reencoding: VID_00299, Pass 2 of 2
- [20:13:36] Video Encode complete
- [20:13:36] Extracting/reencoding audio tracks
- [20:13:55] Multiplexing M2TS
- [20:14:12] Collecting video information [00300]
- Video: 1920x1080, 23.976fps
- Bitrate: 12,438 Kbs
- [20:14:16] Reencoding: VID_00300, Pass 1 of 2
- [20:14:16] Reencoding: VID_00300, Pass 2 of 2
- [20:16:47] Video Encode complete
- [20:16:47] Extracting/reencoding audio tracks
- [20:17:07] Multiplexing M2TS
- [20:17:24] Collecting video information [00301]
- Video: 1920x1080, 23.976fps
- Bitrate: 12,449 Kbs
- [20:17:29] Reencoding: VID_00301, Pass 1 of 2
- [20:17:29] Reencoding: VID_00301, Pass 2 of 2

encoding issues with some of the files

I had the same bug/problem with Version 0.18.4 that I reported yesterday. It only occurs on the 1080i VID. Don't know if it's a problem with Hellboy II or the program.
After burning the final image, the DVD works great in my Sony player but does not play video on my computer (which is fine with me). I'm going to try the 0.18.7 on another DVD.
This is a promising program.

Keep up the good work, jdobbs

Alan

jagrim is offline   Reply With Quote
Old 27th January 2009, 12:50   #902  |  Link
MR.WaynesWorld
Registered User
 
Join Date: Jan 2009
Posts: 53
Just came into an issue with the new Beta software. I had a couple of X264.exe stopped working error messages. I was doing a Full Backup of Hereos Season 2 Disc 1.

[06:19:25] BD Rebuilder v0.18.7 (beta)
- Source: HEROES SEASON 2 - DISC 1
- Input BD size: 41.81 GB
- Approximate total content: [03:49:10.019]
- Target BD size: 22.46 GB
[06:19:26] PHASE ONE, Encoding
- [06:19:29] Reencoding: VID_00002 (1 of 13)
- [06:21:44] Reencoding: VID_00009 (2 of 13)
- [06:22:54] Reencoding: VID_00078 (3 of 13)
- [06:29:09] Reencoding: VID_00083 (4 of 13)
- [06:33:34] Reencoding: VID_00084 (5 of 13)
- [06:39:50] Reencoding: VID_00085 (6 of 13)
- [13:01:32] Reencoding: VID_00086 (7 of 13)
- [18:11:47] Reencoding: VID_00087 (8 of 13)
- [23:22:16] Reencoding: VID_00088 (9 of 13)
- [04:39:53] Reencoding: VID_00096 (10 of 13)
- [04:45:49] Reencoding: VID_00097 (11 of 13)
- [04:52:59] Reencoding: VID_00104 (12 of 13)
- [06:37:28] Reencoding: VID_00105 (13 of 13)
- Reached retry limit. Aborting.
- Reached retry limit. Aborting.
[06:44:07]PHASE ONE complete
[06:44:07]PHASE TWO - Rebuild Started
- [06:44:07] Rebuilding BD file Structure
[06:44:11] - Encode and Rebuild complete
[06:44:11]JOB: HEROES SEASON 2 - DISC 1 completed.

.ini file

[Status]
LABEL=HEROES SEASON 2 - DISC 1
VERSION=v0.18.7 (beta)
SOURCE_SIZE=44897712983
SOURCE_VIDEO_SIZE=44862203904
TARGET_SIZE=24117248000
REDUCTION=.536793488178427
AUDIO_TO_KEEP=eng;
SUBS_TO_KEEP=all
BACKUP_MODE=0
QUICK=0
PASS=0
COMPLETED=13
REBUILD_COMPLETE=1
[00002]
M2TS_TARGET=34411950
RATE=9947
AUDIO=1
NSIZE=32403456
FLINK=0
MLINK=0
[00009]
M2TS_TARGET=16797015
RATE=8271
AUDIO=1
NSIZE=16060416
FLINK=0
MLINK=0
[00078]
M2TS_TARGET=73335644
RATE=9022
AUDIO=
NSIZE=69765120
FLINK=-1
MLINK=-1
[00083]
M2TS_TARGET=51763039
RATE=5463
AUDIO=1
NSIZE=49797120
FLINK=-1
MLINK=-1
[00084]
M2TS_TARGET=44738173
RATE=5122
AUDIO=1
NSIZE=43032576
FLINK=-1
MLINK=-1
[00085]
M2TS_TARGET=6067545032
RATE=12396
AUDIO=1
NSIZE=5852018688
FLINK=0
MLINK=0
[00086]
M2TS_TARGET=4896414108
RATE=12111
AUDIO=1
NSIZE=4723292160
FLINK=0
MLINK=0
[00087]
M2TS_TARGET=4914118089
RATE=12138
AUDIO=1
NSIZE=4740274176
FLINK=0
MLINK=0
[00088]
M2TS_TARGET=4887031129
RATE=12075
AUDIO=1
NSIZE=4715372544
FLINK=0
MLINK=0
[00096]
M2TS_TARGET=51063850
RATE=2457
AUDIO=1
NSIZE=50368512
FLINK=0
MLINK=0
[00097]
M2TS_TARGET=50156884
RATE=2444
AUDIO=1
NSIZE=49496064
FLINK=0
MLINK=0
[00104]
M2TS_TARGET=1139423384
RATE=9065
AUDIO=1
NSIZE=1092366336
FLINK=0
MLINK=0
[00105]
M2TS_TARGET=1854940623
RATE=9048
AUDIO=1
NSIZE=87195648
FLINK=0
MLINK=0


Any ideas or any other info I can supply to get around this.
MR.WaynesWorld is offline   Reply With Quote
Old 27th January 2009, 14:55   #903  |  Link
rainfellow
Registered User
 
Join Date: Mar 2007
Posts: 33
I just found out about this project and will be totally HAPPY to help beta test this. I just LOVE DVD-Rebuilder and use it on an almost daily basis. If this works anywhere close to that, it will be totally awesome!! I'll post results once I get the first Blu-Ray done.

Thanks again and keep up the good work!!
rainfellow is offline   Reply With Quote
Old 27th January 2009, 20:28   #904  |  Link
Poseidon79
Registered User
 
Join Date: Jan 2009
Posts: 18
BD-Rebuilder 0.18.4 (I know there is a newer version out but don't want to keep making $5 coasters till I get a response)

I use AnyDVD to rip by blue rays. I have tried backing up the movie only on several blue-ray disks using BD-25 output to use on my PS3. The audio plays great but the video skips every 2 or 3 seconds. I have tired encoding with different audio formats to see if this changes things but to no avail. I have tried both codecs for mpeg2 in ffshow. The media I'm using is Optical Quantum BD-25. For those of you who have had success playing BD-25 discs on your PS3 please advise me to your settings. Oh... the blue-ray burner is an LG GWB-210L.

I should also report that using this rip and remuxing to an m2ts file plays great on my PC so I don't think the issue is in the ripping process.

Last edited by Poseidon79; 27th January 2009 at 22:52.
Poseidon79 is offline   Reply With Quote
Old 27th January 2009, 20:37   #905  |  Link
NexGen76
Registered User
 
Join Date: Apr 2008
Posts: 28
BD-Rebuilder 0.18.4

I have a issue with the disc skipping every 2 to 3 seconds doing DVD-9 movie only using verb media, here is my log & config.....Thxs


Log

[20:12:01] BD Rebuilder v0.18.7 (beta)
- Source: EXPRESS
- Input BD size: 33.73 GB
- Approximate total content: [02:09:42.608]
- Target BD size: 7.72 GB
- MOVIE-ONLY mode enabled
[20:12:04] PHASE ONE, Encoding
- [20:19:31] Reencoding: VID_00084 (1 of 3)
- [20:08:16] Reencoding: VID_00083 (2 of 3)
- [20:08:37] Reencoding: VID_00082 (3 of 3)
[20:09:03]PHASE ONE complete
[20:09:03]PHASE TWO - Rebuild Started
- [20:09:03] Rebuilding BD file Structure
[20:13:56] - Encode and Rebuild complete
[20:13:56] BURNING BD structure to disc
- Burn-to-disc completed successfully
[20:40:06]JOB: EXPRESS completed.



config


MODE=1
QUICK_EXTRAS=0
PRIORITY_CLASS=1
RESIZE=0
ENCODE_QUALITY=3
AUDIO_TO_KEEP=eng;
SUBS_TO_KEEP=all
TRELLIS=1
COLOR_BOOST=1
DTS_REENCODE=1
AC3_REENCODE=1
AC3_640=1
AVCHD=-
AUDIO_TRACK_LIMIT=1
SUBTITLE_TRACK_LIMIT=0
TARGET_SIZE=7910
AUTO_BURN=1
[Paths]
SOURCE_PATH=C:\EXPRESS\EXPRESS\
WORKING_PATH=C:\BD_RB WORK\
NexGen76 is offline   Reply With Quote
Old 27th January 2009, 20:44   #906  |  Link
DaMacFunkin
Registered User
 
Join Date: Mar 2002
Posts: 120
Woo.. just as i was about to knock this program on the head i've had a success with My Panasonic BD-30 and a Full BD25 encode, Kill Bill Vol 1 with FIX_CLPI=0 in the ini, but i ripped the disk diffrently and i don't know if that has made the difference, i'm gonna rerip resovoir dogs the same way and i'll let you know.
p.s. I used the crappy fast setting ENCODE_QUALITY=5 and the Movie itself looks not that bad.... :-)
DaMacFunkin is offline   Reply With Quote
Old 27th January 2009, 21:50   #907  |  Link
Capsbackup
Registered User
 
Join Date: Jul 2005
Posts: 1,995
@NexGen76:
Quote:
I have a issue with the disc skipping every 2 to 3 seconds doing DVD-9 movie only using verb media, here is my log & config.....Thxs
Your going to have to be more specific if anyone is to help. Does it skip when played back on a PC or stand alone Blu-ray player? What brand player? etc...
Capsbackup is offline   Reply With Quote
Old 27th January 2009, 23:26   #908  |  Link
tekmobile
Webmaster
 
Join Date: Jan 2009
Location: United Kingdom
Posts: 150
Quote:
Originally Posted by MR.WaynesWorld View Post
Just came into an issue with the new Beta software. I had a couple of X264.exe stopped working error messages. I was doing a Full Backup of Hereos Season 2 Disc 1.

[06:19:25] BD Rebuilder v0.18.7 (beta)
- Source: HEROES SEASON 2 - DISC 1
- Input BD size: 41.81 GB
- Approximate total content: [03:49:10.019]
- Target BD size: 22.46 GB
[06:19:26] PHASE ONE, Encoding
- [06:19:29] Reencoding: VID_00002 (1 of 13)
- [06:21:44] Reencoding: VID_00009 (2 of 13)
- [06:22:54] Reencoding: VID_00078 (3 of 13)
- [06:29:09] Reencoding: VID_00083 (4 of 13)
- [06:33:34] Reencoding: VID_00084 (5 of 13)
- [06:39:50] Reencoding: VID_00085 (6 of 13)
- [13:01:32] Reencoding: VID_00086 (7 of 13)
- [18:11:47] Reencoding: VID_00087 (8 of 13)
- [23:22:16] Reencoding: VID_00088 (9 of 13)
- [04:39:53] Reencoding: VID_00096 (10 of 13)
- [04:45:49] Reencoding: VID_00097 (11 of 13)
- [04:52:59] Reencoding: VID_00104 (12 of 13)
- [06:37:28] Reencoding: VID_00105 (13 of 13)
- Reached retry limit. Aborting.
- Reached retry limit. Aborting.
[06:44:07]PHASE ONE complete
[06:44:07]PHASE TWO - Rebuild Started
- [06:44:07] Rebuilding BD file Structure
[06:44:11] - Encode and Rebuild complete
[06:44:11]JOB: HEROES SEASON 2 - DISC 1 completed.

.ini file

[Status]
LABEL=HEROES SEASON 2 - DISC 1
VERSION=v0.18.7 (beta)
SOURCE_SIZE=44897712983
SOURCE_VIDEO_SIZE=44862203904
TARGET_SIZE=24117248000
REDUCTION=.536793488178427
AUDIO_TO_KEEP=eng;
SUBS_TO_KEEP=all
BACKUP_MODE=0
QUICK=0
PASS=0
COMPLETED=13
REBUILD_COMPLETE=1
[00002]
M2TS_TARGET=34411950
RATE=9947
AUDIO=1
NSIZE=32403456
FLINK=0
MLINK=0
[00009]
M2TS_TARGET=16797015
RATE=8271
AUDIO=1
NSIZE=16060416
FLINK=0
MLINK=0
[00078]
M2TS_TARGET=73335644
RATE=9022
AUDIO=
NSIZE=69765120
FLINK=-1
MLINK=-1
[00083]
M2TS_TARGET=51763039
RATE=5463
AUDIO=1
NSIZE=49797120
FLINK=-1
MLINK=-1
[00084]
M2TS_TARGET=44738173
RATE=5122
AUDIO=1
NSIZE=43032576
FLINK=-1
MLINK=-1
[00085]
M2TS_TARGET=6067545032
RATE=12396
AUDIO=1
NSIZE=5852018688
FLINK=0
MLINK=0
[00086]
M2TS_TARGET=4896414108
RATE=12111
AUDIO=1
NSIZE=4723292160
FLINK=0
MLINK=0
[00087]
M2TS_TARGET=4914118089
RATE=12138
AUDIO=1
NSIZE=4740274176
FLINK=0
MLINK=0
[00088]
M2TS_TARGET=4887031129
RATE=12075
AUDIO=1
NSIZE=4715372544
FLINK=0
MLINK=0
[00096]
M2TS_TARGET=51063850
RATE=2457
AUDIO=1
NSIZE=50368512
FLINK=0
MLINK=0
[00097]
M2TS_TARGET=50156884
RATE=2444
AUDIO=1
NSIZE=49496064
FLINK=0
MLINK=0
[00104]
M2TS_TARGET=1139423384
RATE=9065
AUDIO=1
NSIZE=1092366336
FLINK=0
MLINK=0
[00105]
M2TS_TARGET=1854940623
RATE=9048
AUDIO=1
NSIZE=87195648
FLINK=0
MLINK=0


Any ideas or any other info I can supply to get around this.
Same here on both disc 1 & 2 not tried disc 3 or 4 but both occur once it gets to the 1080i files.
tekmobile is offline   Reply With Quote
Old 27th January 2009, 23:30   #909  |  Link
~bT~
н∂-αиαтι
 
Join Date: May 2006
Location: Bedfordshire, UK
Posts: 1,005
Quote:
Originally Posted by Poseidon79 View Post
BD-Rebuilder 0.18.4 (I know there is a newer version out but don't want to keep making $5 coasters till I get a response)

I use AnyDVD to rip by blue rays. I have tried backing up the movie only on several blue-ray disks using BD-25 output to use on my PS3. The audio plays great but the video skips every 2 or 3 seconds. I have tired encoding with different audio formats to see if this changes things but to no avail. I have tried both codecs for mpeg2 in ffshow. The media I'm using is Optical Quantum BD-25. For those of you who have had success playing BD-25 discs on your PS3 please advise me to your settings. Oh... the blue-ray burner is an LG GWB-210L.

I should also report that using this rip and remuxing to an m2ts file plays great on my PC so I don't think the issue is in the ripping process.
it may also be the player (fw update?) or even the media used..
~bT~ is offline   Reply With Quote
Old 27th January 2009, 23:49   #910  |  Link
MvB
dings!
 
MvB's Avatar
 
Join Date: Apr 2002
Location: Between the horns...
Posts: 249
PS3 skipping video

For me the Vid skips every 2-3 seconds, too.
BD-Rebuilder movie only V 18.4, BD5.

Panasonic DMP-BD-10 plays the discs fine.
MvB is offline   Reply With Quote
Old 28th January 2009, 00:08   #911  |  Link
Poseidon79
Registered User
 
Join Date: Jan 2009
Posts: 18
The player as stated is the PS3. It was purchased 3 weeks ago and has the newest firmware.
Poseidon79 is offline   Reply With Quote
Old 28th January 2009, 00:13   #912  |  Link
NexGen76
Registered User
 
Join Date: Apr 2008
Posts: 28
Quote:
Originally Posted by Capsbackup View Post
@NexGen76:

Your going to have to be more specific if anyone is to help. Does it skip when played back on a PC or stand alone Blu-ray player? What brand player? etc...

Sorry PS3 launch 60 GB model..........
NexGen76 is offline   Reply With Quote
Old 28th January 2009, 00:46   #913  |  Link
MikeyBK
Registered User
 
MikeyBK's Avatar
 
Join Date: Feb 2006
Posts: 285
I know that my daughter's PS3 plays all the BD-9 movie-only discs fine.... not sure why the skipping for you guys.

I know that GaPony has done around 40 or so and plays them on a PS3 as well... maybe he can shed some light for you guys as to why his and my daughters' plays fine while you guys are having issues??
__________________
MBK
MikeyBK is offline   Reply With Quote
Old 28th January 2009, 00:57   #914  |  Link
Capsbackup
Registered User
 
Join Date: Jul 2005
Posts: 1,995
@NexGen76:
Can you try the disc on another player, maybe it's the PS3 ( see previous posts above ). At least you could rule that out then. Most movie only should be compatible with the PS3. It could be a bad burn to disc, but Verbatim media is usually the best. DVD burner failing?
Capsbackup is offline   Reply With Quote
Old 28th January 2009, 01:06   #915  |  Link
Poseidon79
Registered User
 
Join Date: Jan 2009
Posts: 18
I get a message on my PC "A disc with an unsupported format in drive G" when I put the disc that plays... but skips... into my PC. Won't play on WMP or Power DVD. I'm looking for someone who's had success to give me SPECIFIC settings they've used in ffshow and BD-Rebuilder.
Poseidon79 is offline   Reply With Quote
Old 28th January 2009, 01:36   #916  |  Link
mech61
Registered User
 
Join Date: Mar 2005
Posts: 76
Quote:
Originally Posted by Poseidon79 View Post
I get a message on my PC "A disc with an unsupported format in drive G" when I put the disc that plays... but skips... into my PC. Won't play on WMP or Power DVD. I'm looking for someone who's had success to give me SPECIFIC settings they've used in ffshow and BD-Rebuilder.
Yeah I get that aswell since I updated PowerDVD 7.3 played fine before so think thats a issue with PowrDVD not BD RB.
mech61 is offline   Reply With Quote
Old 28th January 2009, 01:41   #917  |  Link
NexGen76
Registered User
 
Join Date: Apr 2008
Posts: 28
Quote:
Originally Posted by Capsbackup View Post
@NexGen76:
Can you try the disc on another player, maybe it's the PS3 ( see previous posts above ). At least you could rule that out then. Most movie only should be compatible with the PS3. It could be a bad burn to disc, but Verbatim media is usually the best. DVD burner failing?

I don't have another player to try it out on but i did do two DVD-9 movie only(BD-RBV0.17.13) with success before i upgraded to BD-Rebuilder 0.18.4 & before PS3 firmware upgrade 2.60 without any issues so who know what it could be.Also not my burner because its new only had it 2 months.Thxs
NexGen76 is offline   Reply With Quote
Old 28th January 2009, 02:44   #918  |  Link
rainfellow
Registered User
 
Join Date: Mar 2007
Posts: 33
Ok, I'm trying this out, but I'm not too sure if I have everything set up correctly. When I try to do an encode, it errors out on the main m2ts file. Also, on the others that do get encoded if they are VC1 based they give a grey screen when watching them in either MPC or PowerDVD. I can watch the original files in PowerDVD. I'm not sure if I have everything I need installed or maybe just not set up correctly. I have ffdshow 2527 and AVISynth 2.5.8. I'm not sure if I have them set up correctly for BD-Rebuilder. Any help is appreciated. If you need anymore info, let me know. Thanks again!!
rainfellow is offline   Reply With Quote
Old 28th January 2009, 03:44   #919  |  Link
jwgallardo
Registered User
 
Join Date: Jul 2008
Posts: 30
Quote:
Originally Posted by NexGen76 View Post
I don't have another player to try it out on but i did do two DVD-9 movie only(BD-RBV0.17.13) with success before i upgraded to BD-Rebuilder 0.18.4 & before PS3 firmware upgrade 2.60 without any issues so who know what it could be.Also not my burner because its new only had it 2 months.Thxs
NextGen76: Check my post about Denon BD-3800. It happened the same to me. It worked with version 0.17.13 but not with 0.18.4. Movie Only DVD-5. Tried both with and without "Strictly AVCHD" option. Waiting to hear back from Jdobbs.
jwgallardo is offline   Reply With Quote
Old 28th January 2009, 04:08   #920  |  Link
GaPony
Registered User
 
Join Date: Dec 2008
Location: Georgia, USA
Posts: 496
Quote:
Originally Posted by MikeyBK View Post
I know that my daughter's PS3 plays all the BD-9 movie-only discs fine.... not sure why the skipping for you guys.

I know that GaPony has done around 40 or so and plays them on a PS3 as well... maybe he can shed some light for you guys as to why his and my daughters' plays fine while you guys are having issues??
I have a newer 80gb PS3 using system update 2.53. I don't see any reason that 2.60 would have any issues not found with 2.53 in regards to playing AVCHD.

On movies that have only one main video file, I have had pretty good luck with playing on my PS3. When I used version 0.17.13 I simply made a Movie Only copy, for a BD-9 disc, using normal priority and high quality settings. If the main audio file was LPCM, I deselected it and used the AC3 audio file instead. Once BD-Rebuilder got finished, I removed the AUXDATA folder from the BDMV folder and burned the disc with ImgBurn making sure to use UDF 2.5 output.

These same discs worked just fine in my Samsung BD-P2500 player, as well.

When 0.18.04 was released, I started using the "Stricter compliance for AVCHD" setting and didn't have to manually remove the AUXDATA folder anymore, but had a few movies that didn't want to cooperate, so I reprocessed them with 0.17.13 and they worked fine. I then tried them without the "Stricter compliance for AVCHD" setting and manually removed the AUXDATA folder and they also worked... I'm not sure what the deal is with that.. probably just a fluke on the failed ones.

I haven't had any luck with full movies or "Movie Only" jobs that have multiple .m2ts files unless I burn to a 25gb BD-RE. I'm not sure why. I've decided to leave those movies alone until we get further down the line with program updates.

So far as FFDShow settings... I use the default settings, with the exception that I enabled mpeg2, which is disabled by default. I also made sure AviSynth was enabled, but don't remember if it was or not as the default setting.

I use nothing but Verbatim DL media for my BD-9 burns and U se a Samsung SH-S202G and Samsung SH-223F for burning. I use an LG GGW-H20L for the original rip to hard drive with AnyDVD-HD. I don't try to process from the original disc, and I don't try doing it from an .ISO mounted to a virtual drive.

Hopefully, this will help some PS3 owners.
GaPony is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:15.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.