Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 30th November 2007, 16:02   #281  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Fix?

Do you think this will be fixed in a future release?
repdetect2 is offline   Reply With Quote
Old 30th November 2007, 16:21   #282  |  Link
PSPNut
Registered User
 
Join Date: Nov 2007
Posts: 26
Quote:
Originally Posted by repdetect2 View Post
Do you think this will be fixed in a future release?
I hope so but that is really a question for the developers of mp4box and/or enc_aacplus or Atak . In any case, this is still my favourite encoding GUI.

PS: You will need the latest 1.6.9 for the mp4box to mux the .mov file correctly.
PSPNut is offline   Reply With Quote
Old 30th November 2007, 18:49   #283  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
I sent him a PM on this issue. I hope I am following the right channels, I am new to the app feedback thing
repdetect2 is offline   Reply With Quote
Old 30th November 2007, 19:51   #284  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,245
Did you try with 2.0 AAC LC 96kbps ?
Atak_Snajpera is offline   Reply With Quote
Old 30th November 2007, 19:57   #285  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Testing

Quote:
Originally Posted by Atak_Snajpera View Post
Did you try with 2.0 AAC LC 96kbps ?
I will give that a try now sir and let you know here shortly...
repdetect2 is offline   Reply With Quote
Old 30th November 2007, 20:24   #286  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Failure

Quote:
Originally Posted by Atak_Snajpera View Post
Did you try with 2.0 AAC LC 96kbps ?
I received the same "error 2041 invalid sample description"

I have some freetime now, so I can test as much as you like
repdetect2 is offline   Reply With Quote
Old 30th November 2007, 20:32   #287  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,245
What resolution did you use?
Atak_Snajpera is offline   Reply With Quote
Old 30th November 2007, 20:50   #288  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Update

Quote:
Originally Posted by Atak_Snajpera View Post
What resolution did you use?
I used the ipod touch/iphone profile. Under advanced options for resize I have "don't resize" and then below its grayed out but it says 320x240...
repdetect2 is offline   Reply With Quote
Old 30th November 2007, 20:51   #289  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,245
Use PSP resolution !!! and don't forget to set audio to 96kbps.
Atak_Snajpera is offline   Reply With Quote
Old 30th November 2007, 21:19   #290  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Thanks

Quote:
Originally Posted by Atak_Snajpera View Post
Use PSP resolution !!! and don't forget to set audio to 96kbps.
I shall try that, thanks sir.
repdetect2 is offline   Reply With Quote
Old 30th November 2007, 21:47   #291  |  Link
Alfeuss
Registered User
 
Join Date: Nov 2007
Posts: 36
Quote:
Originally Posted by repdetect2 View Post
I received the same "error 2041 invalid sample description"
Not sure if this info will help. I get that same error when trying to play the file in QT. I have researched it and it seems to affect QT. MPC plays the file fine.
However even though I have been encoding for the ipod g5, using floola to transfer the file. the result will not play.
I have tried a few thing to see if i can fix this. remux with NicMP4Box, and edit with AtomicParsley. xb360, and HQ profile have great results 4 what they r intended for. I will try to look further into it. thx again 4 this great looking GUI.
Alfeuss is offline   Reply With Quote
Old 30th November 2007, 22:18   #292  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,245
try also with 96kbps and let me know

iPOD users please check if this file works (encoded with latest enc_aacplus.dll - winamp 5.5)
http://www.mediafire.com/?24nyymhyjtl

Last edited by Atak_Snajpera; 30th November 2007 at 23:08.
Atak_Snajpera is offline   Reply With Quote
Old 30th November 2007, 23:11   #293  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Quote:
Originally Posted by Atak_Snajpera View Post
try also with 96kbps and let me know

iPOD users please check if this file works (encoded with latest enc_aacplus.dll - winamp 5.5)
http://www.mediafire.com/?24nyymhyjtl
I will check it shortly and report back

Last edited by repdetect2; 30th November 2007 at 23:13. Reason: misread post
repdetect2 is offline   Reply With Quote
Old 1st December 2007, 00:18   #294  |  Link
Alfeuss
Registered User
 
Join Date: Nov 2007
Posts: 36
Tried the new dll from winamp. Also the sample u provided.
LOL that would help. yes error in qt, and no wouldn't play in ipod.

Last edited by Alfeuss; 1st December 2007 at 02:32.
Alfeuss is offline   Reply With Quote
Old 1st December 2007, 00:27   #295  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
Update

Quote:
Originally Posted by Alfeuss View Post
Tried the new dll from winamp. Also the sample u provided.
Did the file play in your ipod? Did you still get the error 2041?

I ended up having to go in to work, so I didn't get to test it out
repdetect2 is offline   Reply With Quote
Old 1st December 2007, 02:45   #296  |  Link
Alfeuss
Registered User
 
Join Date: Nov 2007
Posts: 36
OMG sorry guys. after doing some work and narrowing it down, i see further in the thread the prob. was already discovered. The AAC file.
I'll go back to trolling, and do some reading b4 posting.
Alfeuss is offline   Reply With Quote
Old 1st December 2007, 03:28   #297  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
No Go...

Quote:
Originally Posted by Atak_Snajpera View Post
try also with 96kbps and let me know

iPOD users please check if this file works (encoded with latest enc_aacplus.dll - winamp 5.5)
http://www.mediafire.com/?24nyymhyjtl
I too have the same error and it won't play on the iphone...
repdetect2 is offline   Reply With Quote
Old 1st December 2007, 16:02   #298  |  Link
PSPNut
Registered User
 
Join Date: Nov 2007
Posts: 26
Quote:
Originally Posted by Atak_Snajpera View Post
try also with 96kbps and let me know

iPOD users please check if this file works (encoded with latest enc_aacplus.dll - winamp 5.5)
http://www.mediafire.com/?24nyymhyjtl
I have just tried it. Unfortunately, it still doesn't. But it works fine with VLC, CCC pack, etc (same as previously) . Quicktime will still give error -2041. If I strip out the audio, it works fine, as before.
PSPNut is offline   Reply With Quote
Old 1st December 2007, 22:40   #299  |  Link
Atak_Snajpera
RipBot264 author
 
Atak_Snajpera's Avatar
 
Join Date: May 2006
Location: Poland
Posts: 6,245
Last attempt

iPOD
f07_by_Conspiracy_720p.mp4 - muxed with -ipod switch

iPhone
realtime_demo_wannabe_by_maxon__fake_h264_1856kbps.mp4 - muxed with -ipod -brand M4VP switch
Atak_Snajpera is offline   Reply With Quote
Old 1st December 2007, 23:43   #300  |  Link
repdetect2
Registered User
 
Join Date: Nov 2002
Posts: 28
No Go Pt. 2

Quote:
Originally Posted by Atak_Snajpera View Post
Last attempt

iPOD
f07_by_Conspiracy_720p.mp4 - muxed with -ipod switch

iPhone
realtime_demo_wannabe_by_maxon__fake_h264_1856kbps.mp4 - muxed with -ipod -brand M4VP switch
I tested the iphone file and I still get the same error. I can't tell if it will even play on the phone since it isn't recognized by itunes...

Don't give up, I can test all day if I have to
repdetect2 is offline   Reply With Quote
Reply

Tags
264, 265, appletv, avchd, bluray, gui, iphone, ipod, ps3, psp, ripbot264, x264 2-pass, x264 gui, x264_64, x265, xbox360

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.