Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 5th October 2007, 00:10   #1441  |  Link
mroz
Registered User
 
mroz's Avatar
 
Join Date: Sep 2006
Posts: 201
No one?

I can partially answer the last question re standalone support: Stick with standard matrices (Megui does by default & AutoGK's ESS compat mode ensures similar); also no GMC or QPel. The latter required a change to Megui's XVid profiles.

Last edited by mroz; 5th October 2007 at 20:08. Reason: typo
mroz is offline   Reply With Quote
Old 5th October 2007, 01:04   #1442  |  Link
foxyshadis
ангел смерти
 
foxyshadis's Avatar
 
Join Date: Nov 2004
Location: Lost
Posts: 9,175
You probably need stronger denoising if the presets aren't getting you where you want to go. Then again, they're made for a minimum of medium-high quality, there are no truly mid/low-quality, low-rate presets.

Did you check the automatic threads option in megui's settings?
__________________
There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order. ~ Ed Howdershelt
foxyshadis is offline   Reply With Quote
Old 5th October 2007, 02:36   #1443  |  Link
humax
Registered User
 
Join Date: Aug 2003
Posts: 57
Hello
First time i want to use MeGui .
I have a VC1 File - its a demuxxed EVO .
I want to create a AVS for MeGui .
ffdshow is installed .
I went to avs script creator and chose the VC1 File . An now nothing happens ....... Or does it take a long time for reading the VC1 file ?? It has 16 Gigabyte


Thx for help .
humax is offline   Reply With Quote
Old 5th October 2007, 02:50   #1444  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
create an avs script manually typing:

DirectShowSource("filename.ext")

and save it as filename.avs
open it with MPC or other DS players and check if it works.
if it does, open it with megui and proceed normally.
Sharktooth is offline   Reply With Quote
Old 5th October 2007, 03:04   #1445  |  Link
humax
Registered User
 
Join Date: Aug 2003
Posts: 57
hm doesnt work.
i can play the VC1 with Power DVD but if i click on the selfmade AVS the file isnt playing
Do i have to start ffdshow ??

this is the content of my file :

DirectShowSource("hd.vc1")


Do i have to Load the dll too ??
Like :
Loadplugin (c:\DirectShowSource.dll) ??

Last edited by humax; 5th October 2007 at 03:25.
humax is offline   Reply With Quote
Old 5th October 2007, 03:54   #1446  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
no DSS is autoloaded. im not practical with VC-1 but maybe remuxing the VC-1 stream to WMV or some other container will make DSS work, depending on the parsers you have installed (WMV for sure...).

Last edited by Sharktooth; 5th October 2007 at 03:57.
Sharktooth is offline   Reply With Quote
Old 5th October 2007, 07:03   #1447  |  Link
foxyshadis
ангел смерти
 
foxyshadis's Avatar
 
Join Date: Nov 2004
Location: Lost
Posts: 9,175
You'll probably have to figure out how to get a working avisynth script before you can use MeGUI, no HD experts here. The decryption and containers forums would have much more information on it.
__________________
There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order. ~ Ed Howdershelt
foxyshadis is offline   Reply With Quote
Old 5th October 2007, 19:09   #1448  |  Link
revi
Registered User
 
Join Date: Sep 2007
Posts: 4
sorry if i am asking in rong question . I have one question .MeGUI is not encoding aduio in vbr mp3 .so i wanted to how can i put vbr mp3 while riping my dvd .
thanx
revi is offline   Reply With Quote
Old 5th October 2007, 20:18   #1449  |  Link
mroz
Registered User
 
mroz's Avatar
 
Join Date: Sep 2006
Posts: 201
Quote:
Originally Posted by foxyshadis View Post
You probably need stronger denoising if the presets aren't getting you where you want to go.
The problem was definitely the max quantiser settings in the xvid profiles. Upping them from 5 to 10 sorted it, though so high a limit might be slight overkill - then again, xvid won't use high values if it doesn't need them.

I was just wondering why the preset values didn't seem to fit with the declared purpose of the profile (compress to xx% of source) & also why there wasn't a lower quailty option allowing bitrates one typically sees in one cd rips.

Quote:
Then again, they're made for a minimum of medium-high quality, there are no truly mid/low-quality, low-rate presets.

Did you check the automatic threads option in megui's settings?
Automatic?... Ah, I didn't see that. Oops. Thanks. I assume that overides the codec specific config? Shame the auto setting isn't codec specific, though x264 has its own auto setting. Cheers, I'll experiment.

I'd be interested to know why Megui auto threads selects the numbers it does for xvid & a quad core. Any devs able to comment? I'll see if I can get better performance with other values.

Thanks for the reply.
mroz is offline   Reply With Quote
Old 6th October 2007, 06:18   #1450  |  Link
Tacio
Registered User
 
Join Date: Jul 2005
Posts: 51
Can not find queue button for audio encoding with 1021 version of MeGUI
Tacio is offline   Reply With Quote
Old 6th October 2007, 06:33   #1451  |  Link
foxyshadis
ангел смерти
 
foxyshadis's Avatar
 
Join Date: Nov 2004
Location: Lost
Posts: 9,175
Mewiki updated with the new secret knock you have to give, press a couple buttons, set the custom matrix to the hidden keyword, open a portal to the fifth dimension, etc...

The last of which is expanding the window from the lower-right corner to uncover it. Apparently the main window needs to enforce a minimum size somehow, I wonder if the property for that works with scalable fonts.
__________________
There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order. ~ Ed Howdershelt
foxyshadis is offline   Reply With Quote
Old 6th October 2007, 07:22   #1452  |  Link
Tacio
Registered User
 
Join Date: Jul 2005
Posts: 51
Ok, thanks, I found it. In input window in audio options I chosen ND AAC with MP4 extension, but after I pressed AutoEncode button extension changed to m4a. Is it normal?
Tacio is offline   Reply With Quote
Old 6th October 2007, 23:08   #1453  |  Link
mroz
Registered User
 
mroz's Avatar
 
Join Date: Sep 2006
Posts: 201
Quote:
Originally Posted by foxyshadis View Post
Did you check the automatic threads option in megui's settings?
OK, I've unchecked that & xvid is now using one less thread than whatever I configure it with in the xvid dialogue, which is fine.

I've now set it to 12 which gives me around 90% cpu usage 1st pass & 95% 2nd pass; diminishing returns after that.

Are there any serious quality issues with a high thread number & xvid? How about stability?

Lastly, for the devs, why does Megui (when configured to auto set the thread count) request as many threads as there are cores? Any good reason?
mroz is offline   Reply With Quote
Old 7th October 2007, 02:55   #1454  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
Quote:
Originally Posted by Tacio View Post
Can not find queue button for audio encoding with 1021 version of MeGUI
Next release (0.2.6.1024) will have the fix.
Sharktooth is offline   Reply With Quote
Old 7th October 2007, 06:48   #1455  |  Link
mdjaved
Registered User
 
Join Date: Aug 2007
Posts: 24
I'm not sure if itz me but it seems therez a problem with the latest megui ... i got this error msg after it updated to the latest development version.

Last edited by foxyshadis; 8th October 2007 at 06:45.
mdjaved is offline   Reply With Quote
Old 7th October 2007, 07:15   #1456  |  Link
kurt
sidekick
 
kurt's Avatar
 
Join Date: Apr 2004
Location: old Europe
Posts: 610
jap, got also an error after updating today:

__________________
greets, kurt.
Pioneer PDP-427 XA | Popcorn Hour NMT C-200 | Sony STR-DB 840 QS | Canton Ergo 91 DC
kurt is offline   Reply With Quote
Old 7th October 2007, 09:11   #1457  |  Link
foxyshadis
ангел смерти
 
foxyshadis's Avatar
 
Join Date: Nov 2004
Location: Lost
Posts: 9,175
No point in approving the attachment, since it's the same error.

The job list updater didn't fire properly, you have to manually remove your old jobs, or put them elsewhere for the time being.
__________________
There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order. ~ Ed Howdershelt
foxyshadis is offline   Reply With Quote
Old 7th October 2007, 09:21   #1458  |  Link
kurt
sidekick
 
kurt's Avatar
 
Join Date: Apr 2004
Location: old Europe
Posts: 610
Quote:
Originally Posted by foxyshadis View Post
The job list updater didn't fire properly, you have to manually remove your old jobs, or put them elsewhere for the time being.
ah, thanks for the hint
__________________
greets, kurt.
Pioneer PDP-427 XA | Popcorn Hour NMT C-200 | Sony STR-DB 840 QS | Canton Ergo 91 DC
kurt is offline   Reply With Quote
Old 7th October 2007, 10:05   #1459  |  Link
mdjaved
Registered User
 
Join Date: Aug 2007
Posts: 24
i backed up the jobs and restarted megui and updated to 1023. After that i placed the jobs back in the same folder and restarted megui, the error still pops up. Which means if there are any jobs in the folder, it refuses to start. Can any1 fix this?
mdjaved is offline   Reply With Quote
Old 7th October 2007, 11:18   #1460  |  Link
ditche
Registered User
 
Join Date: Dec 2006
Location: Belgium
Posts: 56
Quote:
Originally Posted by Tacio View Post
Can not find queue button for audio encoding with 1021 version of MeGUI
Extend the window.
ditche is offline   Reply With Quote
Reply

Tags
megui

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.