Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > VirtualDub, VDubMod & AviDemux

Reply
 
Thread Tools Search this Thread Display Modes
Old 7th October 2004, 07:06   #1  |  Link
zeus163
Registered User
 
Join Date: Apr 2002
Posts: 134
VirtualDubMod mysteriously stopped working--solved!

I'm not sure what happened, but my hard drive crashed that VirtualDubMod was located on. After the frustration and realization that my hard drive could not be salvaged, I went on with my life. Today I re-downloaded VirtualDubMod and it won't work. I searched the threads and then deleted the registry. That starts the gpu(?) agreement and then nothing happens. This is completely bizarre and I have no idea why this is happening. I even put the needed .dll's in that directory.

Does anybody have any ideas? I'd like to be able to use this program again.

TIA!

Edit...I got it to work. I had some inadvertantly stuck some rogue .dll's in my avisynth folder that caused both avisynth and virtualdubmod to stop. Strange, but I'm glad it's solved.

Last edited by zeus163; 8th October 2004 at 04:19.
zeus163 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:18.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.