PDA

View Full Version : My IfoEdit no longer seems to work !? Please help me! !!!


biscuit
15th January 2005, 12:58
I dont know what the heck is going on- let me give you the quick summary of the problem, and see if you can help me please?

I want to make a backup of a movie to take on a trip. I havent made a backup in like 6 months, but i remember the steps pretty well. I use smartripper then ifoedit, then burn with recordnow, etc.. I am a bit of a beginner, so please understand that I dont know all the technical stuff-


Heres the problem - usually, after IfoEdit finishes correcting the VOB pointers (or is it VOBU pointers), it gives me a bunch of error messages saying about file size doesnt match or something, and i just hit "ok" like 10 times... Then reload the file and get VTS sectors, then usually its all ready to burn.

But this time, it doesnt do that, and i suspect this is the source of the problem.

so, when i try to play the vts_01_0.ifo file in the VIDEO_TS folder, powerDVD gives me an error message. It says error code: 80070002 - the system cannot find the file specified. Also, when i try to burn the VIDEO_TS folder now, recordnow rejects it and gives me an error message

What is wrong? What am i doing wrong? I know my burner works fine because i tested it with some non-dvd data, and it works fine-


Thanks to anyone in advance for your help!!

MvB
15th January 2005, 13:07
Got the same problem when there where more vtsX_XX.vob files in the folder than the number belonging to the main movie. ifoedit seems to inspect every file that's there and complains, if there are more than those belonging to the main movie. Are you sure that you've copied the main movie only into that folder?

biscuit
15th January 2005, 13:09
yes as far as i can tell, im doing everything EXACTLY the same way as ive always done it-

thats why i immediately recognized that something was wrong when it didnt bring up the size error messages after correcting the VOB pointers.
It always does this. Always. It was just a part of the process. I dont know what it means, but I always did everything the exact same way, and that was just part of the arcane process that made it all work-

now it doesnt do that, and i suspect its part of the problem. although i dont know.

Virus maybe ?


:(

2COOL
15th January 2005, 13:28
@biscuit

6 months may tend to make a person forget some basics but you didn't mention what mode you are ripping in. But anyway, you should at least show some progress coming back. Try using DVD Decrypter in File mode since Smartipper is old and has ceased development years ago. Also, you should look into using PgcEdit as it has progressed into a powerful tool to even surpass IfoEdit in many areas. Just opening and saving in PgcEdit is the same as Get VTS Sectors in IfoEdit.

Also, what exactly did you do in your edits to your DVD?

biscuit
15th January 2005, 13:43
i do realize that im using outdated software, and outdated versions, but what was really important to me was - i had a way that worked. No matter how arcane, and rediculous, if i hit the same buttons inthe same sequence each time, it worked. which was all i cared about


now it doesnt work anymore and its driving me batshit.

i use smartripper in movie mode. i take out all the bs like comments and other languages. then i process it in ifoedit, and it usually works just fine, but not anymore-

i even tried the new ifoedit 0.971, and have teh same problem.


:( :( :( :( :mad:

2COOL
15th January 2005, 14:05
Originally posted by biscuit
i use smartripper in movie mode. Movie mode in SmartRipper is the same as IFO mode in DVD Decrypter. Since you mentioned about burning to a VIDEO_TS folder, you are missing essential files. You can't just put your movie's titleset into this folder and expect your back up to play. It's always a good habit to test your backup before playing. Since you're using PowerDVD, you shouldn't have been able to use this mode, Open DVD File on Hard Drive.

A basic backup procedure for a DVD-5 I do is

1. Rip in File mode
2. (option) Correct sectors
3. Preview to test playback
4. Burn

biscuit
15th January 2005, 14:11
its always worked just fine for me using movie mode. thats what ive done since day 1.


just select all the chapters and then the dest folder, and then decrypt it. then i have to go and get the video_ts.ifo file and put that into the folder.

then i process them with ifo edit. then recorrect the vob pointers. then cancel out all the error messages. then get vts sectors.

then i check it with powerdvd using 'ctrl - o

then i burn it.


i am quite sure that the problem is with me, and not my computer or burner. its always conveniant to say, damn it what the hell is wrong wtih this infernal machine, but the truth is im probably doing something wrong. i just need to find out what that is-

2COOL
15th January 2005, 14:21
I rarely use SmartRipper nowadays but I forgot to mention that in Files Mode, check all files. I could go on and on about the DVD specs and what your normal routine is but let's do it this way.

Post what files you have in your "back-up" VIDEO_TS folder. Not your original DVD. I really want to see what you have.

blutach
15th January 2005, 15:34
Crikey biscuit - what you're doing wrong is not taking any advice. "I do it my way and I wanna know why that don't work no more". Over and over and over again!!

Do it another way, man and get it right! Be flexible! 2COOL is very knowledgeable - take his advice!

DVD protection has moved a lot in the last 6 months - Smartripper is years old now, but DVD Decrypter just came out with a new version which defeats new forms of protection. Get up to the times!

Regards

2COOL
15th January 2005, 15:39
This Matrix quote seems appropriate.

“You take the BLUE pill, the story ends...you wake up in your bed and believe whatever you want to believe. You take the RED pill, you stay in Wonderland and I'll show you how deep the rabbit hole goes.”

2COOL
15th January 2005, 15:49
Originally posted by biscuit
just select all the chapters and then the dest folder, and then decrypt it. then i have to go and get the video_ts.ifo file and put that into the folder. I don't know how you managed to get away with this procedure for a long time. :eek: Your chances of getting an invalid DVD structure is very high. Even if I did this ancient method (http://ifoedit.wh.fr0zen.com/menuidiot.html), I'd have a better chance than you. But the ideal way is to rip ALL your files and work from there.

biscuit
16th January 2005, 06:35
hmmmm-


Ok, after thinking about it a bit, yes, i would like to try out some new software and new methods. I occasionally do use DVDdecryptor when smart ripper wont work on a disc, but that is rare-

what does the new version have in it that the old one doesnt ? Also, what has happened in the dvd coypying world in the last 6-12 months that is so great? have i missed something ?

jsoto
17th January 2005, 00:38
For the record:
Smartripper has a "small" but odd bug in movie mode, you can see it in some (not really many) DVDs.
It fails if the PGC you're ripping has a last cell with a VID/CID lower than the ones in the movie, and located before in the VOB (usually a blank cell: i.e. VID/CID 1/1, reused in many PGCs)
Smartripper deletes the ripped VOB file just at the end of the process, to write the last cell in the first position of the ripped VOB.

jsoto