View Full Version : Scenarist errors when using Big3

26th December 2004, 06:27
I have tried about 6 different movies now and of them probably 3 have worked and the other three continue to give me errors.. Here are the things i've noted that are possibly indicators of the problem. doitfast4u puts into the notes file the following
(23:23:48) Checking For Duplicate VobIDs...
(23:23:48) In VTS 3, PGC 2 is in PGC 1. Unchecking PGC 2
(23:23:48) In VTS 6, PGC 2 is in PGC 1. Unchecking PGC 2
(23:23:48) Duplicate VobID Checking Complete.
after doitfast4u completes I find myself left with the following folders
I open up scenaid and point it to VTS02 and get told that there is not a valid VTS dir. which I assume is probably ok because i'm guessing that this part was chopped out by me prior to using doitfast4u (not sure on that tho). Now comes the error in scenarist. I close down scenaid and reopen it and this time point it at VTS03 and let it go.. it goes fine till it starts to import in scenarist at which point I get the following error
Info Validateing Video (VTS03_001)
Info Validateing Video (VTS03_003)
Warning The duration of MPEG video file "H:\dvdrip_stuff\doitfastworkfile\VTS03\VTS__03_P03-no-cce.I-TFF.4~3_1.m2v" has changed.
Error Track "VTS03_003_Track", Scene "VTS_03_V1_C1_1"'s timecode 00:00:00:15 is larger than video duration.
Warning H:\dvdrip_stuff\doitfastworkfile\VTS03\VTS__03_P03-no-cce.I-TFF.4~3_1.m2v
Warning : Number of SequenceEndCode is 2.

Error Importing failed
it then continues to try to compile and of course fails and now i'm stuck. I'm new to all this and have followed the big3 as best i could and can't find anything that tells me how to correct such a error. As I said above I've had this kind of a error on 2 other movies and really want to learn how to fix this so that I can complete the rip.

26th December 2004, 16:28
you can try to move (not copy) that file out of the directory (put it in a temp place) or just delete it all together.. then remake the script with scenaid. that will cause scenaid to replace it with a dummy (that file usually is just blank video.)

26th December 2004, 17:05
Well i did as you suggested and deleted the file and reran sceneaid I now do not get a import error, I now get a compile error.
Info Creating DVD Video files
Error The track "VTS03_003_Track" has place holder.
Warning Cell "VTS3_Title3_PGC3_PG1_C1" and Cell "VTS3_Title3_PGC3_PG2_C1" have the same cell ID(Scene "VTS_03_V1_C1_1"). (Title "VTS3_Title3", VTS "VTS_3")
Error PreCheck From DB failed.
Error DVD Video files could not be created

26th December 2004, 19:48
you want to move/delete the .avs file not the m2v / mpv file

26th December 2004, 23:18
AH!!! This newbie thanks you so much!! that worked great! Is there a reason why sceneaid does not detect this and just delete the files for ya? or one of the other programs possibly? Just seems like such a simple thing to fix that there would be a way to detect this and correct it.

26th December 2004, 23:34
there is a small bug in the current version of scenaid when it encounters still files...

that's why the script is erroring on import..

renaming the .avs causes scenaid not to see that file so it just creates a dummy thinking it's missing

28th December 2004, 03:29
ahh.. sorry about that.. thank you d3s7