PDA

View Full Version : VDM 1.5.10 crashes, while 1.5.4 won't...


Stan Pulsar
20th September 2004, 14:28
I wonder why v1.5.10.1 (2439) supplied in the GKnot 0.28.8 pack crashed when launched by GKnot (the famous "memory access violation"...)

I don't need a solution, I found one on the forum, downgrading to 1.5.4.1 ... so I won't include any "crashinfo.txt" here.
it's just a mere "existential" question LOL...

especially considering that when I opened directly the .avs generated by GKnot in v1.5.10.1, it DID encode the movie perfectly !!!

so this shall not be a major issue !
one should either fix the bug, or put v1.5.4 back in the GKnot enc. pack...

len0x
20th September 2004, 16:27
VDubMod 1.5.10.1 is known to be unstable. But its does have more features (i.e. better MKV support). So its general advice to downgrade if you have any problems.

Stan Pulsar
20th September 2004, 21:46
So I read.
As far as I'm concerned, 1.5.4 is just fine !
I dont deal with MKV... ;)

let's just hope this lack of stability will soon be fixed ! (especially for people who need these new features)

Wilbert
21st September 2004, 14:08
Just empty avs plugin dir.

edit:

especially considering that when I opened directly the .avs generated by GKnot in v1.5.10.1, it DID encode the movie perfectly !!!
Oh, I missed this comment. Then, I don't know what the problem is.