PDA

View Full Version : Upside down avi's


ozhog
6th July 2004, 07:10
Recently I had a computer crash which involved me reinstalling windows. Now some of my avi's display upside down, I guess this could be because I have lost a codec, any help with which one. I did at one stage have a program which had a button for inverting the video, can anyone help there?

DAvenger
6th July 2004, 08:09
Try RadLight 4 or any other player with more sophisticated graph building in order to prevent all kind of crap filters from connecting to the graph.

niamh
6th July 2004, 11:54
You probably installed a nasty codec pack , and as DAvenger says ,there must be a filter that gets there when it shouldn't. Pretty much all players let you access to the filters while playing, except wmp9

-wmp2 (get it in start>run>mplayer2)>>> file > properties > advanced
-BSplayer righ click screen >>>> options >>> filters
-MPclassic>> right click screen >>> filters
-The Core >> right click screen >> filter properties (if you get to options preferences you can summon and block filters, but that's only if you know what you're doing)
-RadLight >> I don't know ;)
-Graphedit >> render media file --> drop your file there and see what filters it's using for rendering

Usual culprits, are bicubic resizer, DivX400, obsolete versions of ffdshow (off the top of my head)...that come in those nasty packs that still run around and are older than dirt

-Accessing the filter you can either disable it,use flip picture in its properties if it has it or delete it.

-Other Quick fix, you can put vobsub on autoload if you have it, and use 'flipped picture' from the tray menu

-What I recommend, is uninstalling all your codecs and reinstalling them one by one.(It's all good to prevent filters from loading into the graph, but better get rid of the crap itself for good) If that seems daunting and you really want a pack you can try this (http://forum.doom9.org/showthread.php?s=&threadid=75076&highlight=satsuki+codec),
which is a decoder only pack and is fully customizable and will not conflict. To encode you would need something like the latest Gordianknot rippack :)

Hope that helps

doomed@ripping
7th July 2004, 22:07
I had the same problem... re-installation of xvid fixed it for me... in ffdshow configuration under the topmost heading 'codecs' my decoder was set to xvid... change that to libavcodec... if that doesn't work uninstall xvid and then ffdshow, install them back and set the ffdshow configuration to use libavcodec... this fixed the problem for me the two times i had it.

Dimmer
8th July 2004, 09:37
Have a look at this link (http://www.videohelp.com/forum/viewtopic.php?t=150504) regarding upside down video.