PDA

View Full Version : Help! My NEC drive won't write anymore after clean Windows install


Morlock
29th May 2004, 20:55
Hi, I recently formatted my hard drive and reinstalled all my software, and now my DVD burner isn't working any more. It reads fine, but it won't write. InstantCD-DVD starts up fine, everything goes fine until I start the write process. Then it hangs on the "collecting small files" part. I was burning DVDs fine right up until I formatted and reinstalled.

I have the same O.S. and service pack installed.
It isn't the media, they burned fine right up until the change.
I tried burning with DVDdecrypter's ISO mode, but that locked up just like InstantCD-DVD.
I think it's something to do with the drivers etc.

DFI AK-75 EC...850 MHZ Thunderbird...768 MB RAM...Windows 2000...NEC DVD+RW ND-1100A SCSI

I updated InstantCD-DVD, no luck:
Old
InstantDisc 7.0.0.59...InstantCopy 7.0.1.125...CD-R Drivers 6.4.3.109...ASAPI Interface 5.0.0.02

New
InstantDisc 7.0.1.61...InstantCopy 7.0.3.142...CD-R Drivers 6.4.3.113...ISO/UDF Creator 1.0.2.35...ASAPI Interface 5.0.0.02

At the Pinnacle Website, they said...well here:
Question
Do I need to activate DMA if I have an IDE drive for video storage?

Answer
If you use an IDE hard disk for video storage, then it is absolutely required that Direct Memory Access (DMA) transfer be activated for this hard disk, as well as for any other IDE devices on the same
controller as the video hard disk. Under the Windows 2000 operating system DMA is generally enabled by default. This is not the case with Windows 98 / Millennium edition.

[Windows 98 Instructions removed]

If DMA is NOT enabled on Windows 2000 & XP or if you need to check settings because of low data rates:

Click the [Start] button then go to Control Panel and double-click on System icon then click on Hardware tab and choose Device manager. You'll see a list of devices in your system.

Click the [+] sign on the IDE ATA/ATAPI Controllers to expand. You should see Primary IDE and Secondary IDE channels.

Right click on the Primary IDE Channel, choose Properties.

In the Properties dialog box, select the Advanced Settings tab. You'll see the drive properties for your devices. Set each channel as follows:

Device Type: Auto Detection
Transfer Mode: DMA if available

Trouble is, There was no Primary or Secondary IDE Channel. There were two DMA channels and an Ultra ATA Bus Master, but no IDE anything.

Also, when I tried to check the properties of my NEC drive, Device Manager froze and I couldn't terminate it, same as with Instant CD-DVD and DVDdecrypter when I tried to burn.

My problem is I have no idea how to start fixing this. How do I find out if the problem is my drive (very doubtful) or if my software (very probable), and what software I need? I checked NEC's Website, but all they say is to check with the reseller, and I don't even know who that is any more. OF COURSE I still have the boxes for my two old junked CD-RW drives, but can I find my DVD+RW drive box? Nooooo, of course not.

I've never updated the firmware on the ND-1100A.
What do I do here? How do I get this damn thing running again?
Please help!!!

Morlock
29th May 2004, 23:25
Okay, now I learn that drives in general don't need drivers, so that means it has to be one or more of the following:
1.My burning software (possible but doubtful since two different apps have almost identical problem)
2.My mobo drivers
3.A software conflict of some kind with an ostensibly unrelated application.

Right?

Is there an app available to test my drive?

Aaaargh!

Morlock
30th May 2004, 01:20
Never mind, I don' need jour stinking advice!

J/K. I fixed the problem.