PDA

View Full Version : DVD Decrypter read errors


bradcal
11th May 2004, 12:34
Hi,

I have only recently started using DVD decrypt and DVD Shrink, both of which are great programs, so i was hoping someone might steer me in the right direction with problems I'm having.

This problem doesn't happen on all discs, (this is probably the third time out of about ten), so maybe someone can tell me where it's falling apart.

Log attached:

I 19:18:42 DVD Decrypter Version 3.2.2.0 started!
I 19:18:42 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 1)
I 19:18:42 Initialising SPTI...
I 19:18:42 Searching for SCSI / ATAPI devices...
I 19:18:42 Found 1 DVD-ROM and 1 DVD±RW!
I 19:19:52 Operation Started!
I 19:19:52 Source Device: [3:0:0] HL-DT-ST DVD-ROM GDR8162B 0015 (D:)
I 19:19:52 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 19:19:52 Source Copyright Protection System Type: None
I 19:19:52 Destination Folder: C:\KILL_BILL_VOL1\VIDEO_TS\
I 19:19:52 Detect Mastering Errors: No
I 19:19:52 File Splitting: By File
I 19:19:52 Multi Angle Processing: No
I 19:19:52 Remove Macrovision Protection: Yes
I 19:19:52 Stream Processing: No
I 19:20:01 Copying VTS_01_1.VOB... (LBA: 59076 - 583362) - KEY: N/A
I 19:20:05 Abort Request Acknowledged
E 19:20:05 Failed to copy VTS_01_1.VOB!
E 19:20:06 Operation Aborted! - Duration: 00:00:14
E 19:20:06 Average Read Rate: 388 KB/s (0.3x) - Maximum Read Rate: 590 KB/s (0.4x)
I 19:20:20 Operation Started!
I 19:20:20 Source Device: [3:0:0] HL-DT-ST DVD-ROM GDR8162B 0015 (D:)
I 19:20:20 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 19:20:20 Source Copyright Protection System Type: None
I 19:20:20 Destination Folder: C:\KILL_BILL_VOL1\VIDEO_TS\
I 19:20:20 Detect Mastering Errors: No
I 19:20:20 File Splitting: By File
I 19:20:20 Multi Angle Processing: No
I 19:20:20 Remove Macrovision Protection: Yes
I 19:20:20 Stream Processing: No
I 19:20:20 Copying VIDEO_TS.BUP... (LBA: 624 - 632) - KEY: N/A
I 19:20:20 Copying VIDEO_TS.IFO... (LBA: 311 - 319) - KEY: N/A
I 19:20:21 Copying VIDEO_TS.VOB... (LBA: 320 - 623) - KEY: N/A
I 19:20:21 Copying VTS_01_0.BUP... (LBA: 2215901 - 2215941) - KEY: N/A
I 19:20:21 Copying VTS_01_0.IFO... (LBA: 633 - 673) - KEY: N/A
I 19:20:22 Copying VTS_01_0.VOB... (LBA: 674 - 59075) - KEY: N/A
I 19:21:41 Copying VTS_01_1.VOB... (LBA: 59076 - 583362) - KEY: N/A
E 19:26:08 Failed to read Sector 170384 - Unrecovered Read Error
E 19:26:08 Failed to copy VTS_01_1.VOB!
I 19:26:11 Copying VTS_01_2.VOB... (LBA: 583363 - 1107649) - KEY: N/A


Thanks in anticipation

flocus
11th May 2004, 21:57
Try with Smartrriper. It not fault to you. I use it on error for DivX conversions.

:) :) :) :)

bradcal
12th May 2004, 08:44
Cheers for that, I'll give it a try.

LIGHTNING UK!
12th May 2004, 17:05
My program is just reporting errors that your drive is throwing back.

Basically your drive is unable to read sectors that are part of that file.

You should ensure the disc is clean and not scratched.

It's also worth trying it in a different drive.

bradcal
13th May 2004, 05:13
I tried with smartripper, but still the same problem.

I've also tried in my both my dvd drives with no success.

Should the fact that I can watch the DVD with no problems make any difference to whether I can rip it with no problems?

Cheers

Kedirekin
13th May 2004, 13:09
In short, no.

Stand-alone players are very forgiving of disk errors. Their only contract is to read whatever they can and decode it to the screen - and if what they read turns into garbage then they'll display garbage and so be it.

DVD-ROM are not forgiving at all. If they can't decode even one byte, they'll barf at you. Of course, all DVDs (including video DVDs) have pretty good error correction built in, so a disk has to be pretty badly messed up before a DVD-ROM will refuse to read it.

bradcal
13th May 2004, 14:25
My fault for not being clear before.

When I said I could watch them without errors, I was referring to watching via my pc's dvd-rom.

LIGHTNING UK!
13th May 2004, 15:41
Playing a film doesnt mean the program/drive will attempt to read every last little bit off the disc.

Rip the main title in IFO mode and it'll probably work if you really have watched the movie from start to end in the same drive.

Of course there's nothing to say the player isnt just skipping over the bad sector. As there are about 4 million on a disc, 1 isnt going to hurt too much!

Did you try just hitting 'ignore' in DVD Decrypter and seeing if it would continue?

mudda_t
14th May 2004, 04:42
How old is your dvd-rom?
.
I've found that some dvd-roms (3years or older) will refuse to rip dvd's, they'll play the disc (movie) flawlessly but won't rip.
.
Then again I've experienced the same problem and no matter how many drives I put it in (movie played fine), it turned out to be a bad disc.
.
My 2cents.

bradcal
14th May 2004, 10:24
I have hit "ignore" before, but because of my lack of knowledge in relation to these things, I just assumed if it didn't read one sector, then it wasn't a successful rip and therefore I would cancel as soon as I encountered trouble.

I've managed to rip (using DVDShrink because of it's compression facility) 6 or so other dvds since this thread started with no problem, so I'm taking it as bad media when it hasn't worked.

Thanks for all your help people.

jebus
19th May 2004, 02:37
Then I suggest u wax(yes u read it correct) wax ur dvd with woodwax, I have had the same prob a few times, with no scratches to see, but after waxing em they ripped real easy....:D