PDA

View Full Version : Run Time error '55'


henryvi
3rd May 2004, 02:25
I keep encounter run time error '55' - (File already open) when I try to set the Source Path.

It cannot find any discussion upon this error in the forum. Is it that I am the only one having it? I'm now using v0.46 and all recommended sw versions.

wmansir
3rd May 2004, 02:41
I haven't heard of that. What are you using for a source? A folder on your HD or a virtual drive? Is it possible that some other program has locked access to one of the files in the Dir?

You might want to try deleting your Rebuilder.ini in the DVD-RB program directory (or rename/move it). Then start DVD-RB and try to set your source.

henryvi
3rd May 2004, 04:11
I am using DVDdecrypter v3.2.2.0 to rip DVDs to HD with file mode. I am sure no other programs such as PowerDVD are using the files.

Yet, the pattern of error '55's usually follow the first error '6' (overflow) when first specifying source after reboot. May be I should try with Virtual drive then.

Neuralblastoma
6th May 2004, 14:09
Did you find a solution? I always get "Run-time error '6' Overflow" as well.

I delete the ini file each time, I've used the virtual drive method and ripping the whole DVD to my HD.

Nothing works.

serge
6th May 2004, 23:53
i was just about to post this problem (had to wait the 5 days after registering)

i was getting the initial error (when i del the ini) of runtime error 6 overflow when i try to select source folder

then every other time, Run-time error 55 'file already in use'

i realised, for some reason, my non-unicode software language, had soemthing todo the error.

Most of the time, i leave it on Japanese, and i get this error, so i switched it to English, restarted, and what do ya know... it works, but when i switch the non-unicode software handling back to Japanese (on WINXP) i get the errors again

...

Joergen
6th May 2004, 23:56
serge: You're Japanese? Your english is too good for a Japanese fellow ;)

edit: my english isnt so good though (You're / Your!)

serge
6th May 2004, 23:59
naw, i'm not japanese :P i just need the non-unicode set to japanese for viewing japanese characters properly (does some fansubbing), and also for being able to run Winny(a japanese p2p program)

henryvi
7th May 2004, 04:40
Bingo.

It works after I switch from Chinese Char Set back to English.
Well, as Windows XP facilitates changing code pages for globalized sw, I'm suggesting DVD-RB should fix this RTE '55'.

Thank you so much for Serge for your work-around.

:D

Neuralblastoma
7th May 2004, 19:25
Serge:

Thank-you very much for your reply.

I had my WinXP set on Japanese as well. I never would've guessed that that was the cause of the problem.

DVD-RB works just fine now.

serge
9th May 2004, 01:27
np...

but, the problem comes back when you switch back, its a hassle to switch the languages back and forth.

other than that... its all good ^_^ (hopefully jdobbs can take a look at this error)

jdobbs
9th May 2004, 02:45
I can tell you that I had the problem with IFOUpdate as well -- and never found a fix.

mkoss
27th February 2008, 00:33
Having runtime error 6 when try to open video file and closes. Can't get beyong this step in freeware program

jdobbs
27th February 2008, 02:03
The most likely problem is a bad rip. What ripper are you using and have you tried any other discs?

Also, how is this in any way related to this thread from 2004?

mkoss
27th February 2008, 03:49
I have language packs installed which some have listed as a problem but toggling them did not have an affect. I used several different rippers, dvd shrink,dvd dycrpyter, dvd fab platinum. Always get the same result. Using on a machine that has xp home sp2. No other program gives me this kind of problem.