PDA

View Full Version : not a valid dvd2avi project


Aqa
6th October 2003, 18:21
I’m using Gknot 0.28.5 After I have ripped the movie I use DVD2AVI 1.76 to create the dvd2avi project file(.d2v) but fore some reason Gknot wont open it, it keeps giving me the same error message “File is not a valid dvd2avi project(v1.76),avi or avs file” if I load the project from dvd2avi it opens just fine. I did read the Dvd2avi Faq but that didn’t give me any answers, so any help would be apriciated thanks

O yeah I wasent realy sure if I was supposed to post this in the dvd2avi forum or here but anyway if im wrong then im sorry!

Aqa
6th October 2003, 18:53
Sorry guys my Bad! Just had to put the new MPEG2Dec3.dll in the avisynth plugin dir. well at least i now know that you have to “ think before posting “

len0x
7th October 2003, 16:20
I think this should not happen in the later versions of GK where you're given a proper error message saying that mpeg2dec3.dll is not found...

Trip Machine
9th October 2003, 19:39
Yes, I'm having this trouble too and for several months now.

I have DVD2AVI 1.76 (modded by dvd2svcd 1.05), GKnot 0.25.3, latest AVIsynth (forgot which version) but I continuously get error messages that say: "Invalid .d2v file".

I have both mpeg2dec3.dll in my avisynth directory and the GKnot directory folder but that didn't solve the problem. Using an older version of GKnot solves the problem (ver. 0.23 I think) but I want to use the newer ones.

len0x
10th October 2003, 10:40
Originally posted by Trip Machine
I have DVD2AVI 1.76 (modded by dvd2svcd 1.05), GKnot 0.25.3, latest AVIsynth (forgot which version) but I continuously get error messages that say: "Invalid .d2v file".

I have both mpeg2dec3.dll in my avisynth directory and the GKnot directory folder but that didn't solve the problem. Using an older version of GKnot solves the problem (ver. 0.23 I think) but I want to use the newer ones.

Which version of GK did you day it was ? 0.28.5.3 or 0.28.3 ?
And which version of mpeg2dec3.dll are u using ?

Trip Machine
10th October 2003, 15:26
Alright, now that I'm home I can give you the correct version numbers.

Currently on my system I have:
- DVD2AVI = ver. 1.76 by LOLI J, modified by dvd2svcd 1.05
- Gordian Knot = ver. 0.28.2 beta
- AVISynth = ver. 2.52
- mpeg2dec3.dll = ver. 1.0.0.0 (this is what XP gives me when I right click on the file, then Properties -> Version)

And I'm trying to get GKnot 0.28.5.3 Beta working on my machine.

Hope that helps.

len0x
10th October 2003, 15:34
Originally posted by Trip Machine
And I'm trying to get GKnot 0.28.5.3 Beta working on my machine.


OK, first make sure that you install full RipPack of 0.28.5 - all versions above that require some tools from that pack...
(in particular a specific version of mpeg2dec3.dll)