PDA

View Full Version : could not open *.d2v with gknot


bienemaja
16th September 2003, 14:23
i have the following error while opening a *.d2v with gordian knot

file is not a valid dvd2avi projekt (v1.76, YUV2)

i have ffdshow 2003.05.23,
dvd2avi 1.76
gordianknot 0.26
avisynth 2.5
Nic's_MPEG2Dec3_1.06

installed.

i hope someone can help me, plz

len0x
16th September 2003, 15:55
I don't think we can help until you're using latest GK (0.28.5.2).
Version 0.26 is quite old...

jggimi
16th September 2003, 18:08
One thing to check, regardless of Gknot release, is that your VOB files haven't been deleted or moved. When you save the .d2v project, the location of the VOB files is hardcoded into it.

Open the .d2v file in a text editor such as Wordpad, and look at the drive letters and folders of the VOB files. (The VOBs are listed in the first few lines of the .d2v file.) Are the VOB files still located in those driver letter(s) and folder(s)?

Drake06
23rd September 2003, 22:41
Hi,

I have exactly the same problem with the actual version of GK. I let do R4R the front job. When I try to open the *.d2v with GK I get the same error message. Everything is in it's place and I didn't change anything. What can that be?

EDIT : OK I found the answer to this in the german doom9 forum. The Program Path to the avisynth plugins in Gknot must point to the Gknot directory itself. I changed it earlier to my avisynth 2.5 directory and so the error occured. Now it works again. Thanks a lot to either german or english doom9. Great work!!!!

Greets

Drake06

mikegun
25th September 2003, 14:40
hi,

the "open" button for the .d2v file doesn't work at all for me ???

regards,

mikegun