PDA

View Full Version : Radeon PAL problem... :(


Jella
29th August 2003, 17:52
I'm using Radeon 9000 Pro Atlantis 64MB DDR VIVO on a P4 @ 1.6 GHz. DirectX is the latest version (9.0b I think). The drivers are updated, MMC isn't because 8.5 no longer has the Video-IN feature.

I own a European playstation, and hooked it into the card hoping that it could display the PAL signal. Since according to AVI, the card support PAL, and in MMC, in the Video-IN settings, you can select PAL, as well.

Well, the colours are wonderful and all that jazz...however the picture jitters. It doesn't jitter as badly or anywhere near as badly as when I try to hook the psx to an NTSC tv set, though. I am thinking maybe it's a problem with interlacing, but since I am not terribly familiar with the concept, I cannot be sure. ATI's MMC 7 does not seem to allow/have de-interlacing, so I am hoping that someone might have some ideas as to how to find a workaround for this.

What made me think it might be interlacing-related, was that I tried playing Final Fantasy VII for a bit, and whenever I would move the character down the screen vertically, the jittering would stop for the duration of the movement. Does this mean anything to any of you?

Please share any hints and tips, as I really would like this to work!

[edit]
Okay...I tried to capture the jerkiness so that I could show what it looks like. Interestingly enough, using the 640x480 VGA capture setting...the captured result does not jerk at all. The image isn't that sharp, but it doesn't jerk at all. Why does it jerk in the preview, then? This doesn't solve the problem, but it does make me think that it really might have something to do with interlacing... That, or the frame rate.

majerle
1st September 2003, 10:20
It is a know bug of directx 9.0b and aiw :angry:

No official fix at the moment

http://www.ati.com/support/infobase/4254.html

Sorry ...

i do a manual fix substituting kvtu??? (not remember extac name, but on www.rage3d there be a thread on this)

greetings

Andres

Jella
1st September 2003, 10:28
I dunno... I did a clean install of WinXP Pro, with DirectX 8, and had the exact same problem. Doesn't seem to be related to DX9 only.