PDA

View Full Version : Dvd2dvdr Problem


chipvideo
18th August 2003, 06:18
It crashed on me when it went to pulldown. Said file not found.

Should I not use the expert settings and not chose the two options in the avs script?

mrbass
18th August 2003, 17:14
it's your pathname most likely contains a space or funky character.

chipvideo
19th August 2003, 07:29
Thanks that corrected my issue. Did a backup of Minority Report. I have the same issues as another person I read last night about this software. Seems jerkey especially when the scenes change fast.

Pntgrd
19th August 2003, 19:01
chipvideo, I have maybe (so far) cured my jerky video problems, but I am not sure what cured them. I have changed how I set the Encoder Options in DVD2DVDR. I just let the program decide what options to use and then uncheck "Upper Field First" and then check all the places under "Force Film, 2:3 Pulldown, etc". I do all my backups in NTSC.
The other thing I changed was my authoring program, I went from SpruceUp to DVDLab and started importing Chapters as per Mr Bass's guide. Whatever fixed it I do not know. I have finished the first 3 movies that were giving me the video problem and all is well again.

b0b0b0b
19th August 2003, 20:51
dvd2dvdr for me at least when generating subtitles for scenarist, does a really good job, but it seems like the last subtitle is always somehow invalid. Is this the error you guys also see?

mrbass
19th August 2003, 23:25
dvd2dvd-r versions 1.4.9, 1.4.9a, 1.5.0 and 1.5.1 all bombs when muxing with scenarist if I chose a subtitle. This is NTSC dvds...you must be using PAL dvds I'm guessing?

Yes the unchecking Upper Field First is what would cure jerkiness.
http://www.mrbass.org/dvd2svcd/dvd2svcd_advref.html#cce

"Field order default Automatic or also known as Upper field first
Specify whether the upper field or the lower field is displayed first when the encoded stream is displayed on an NTSC monitor. This setting can be done in the video setting screen.
If Upper field first is selected, the upper field is displayed first.
Whether this should be selected depends on the configuration of the original file to be encoded, but if this is uncertain, select upper field. If this setting is incorrect, the movement of a encoded video will be jerky.

chipvideo
20th August 2003, 06:17
Mr.bass

I did everything according to your guide. Still produces jerkieness. I don't even use subs. I think it does it with all movies with lots of action and fast paced scenes.

Tonio Roffo
20th August 2003, 08:36
I'm using DVD2DVD-R on regular basis for movies that need more than 10% size reduction.

Using PAL material, I never had any issues with the produced video.

VILLA21
20th August 2003, 09:36
Originally posted by Pntgrd
chipvideo, I have maybe (so far) cured my jerky video problems, but I am not sure what cured them. I have changed how I set the Encoder Options in DVD2DVDR. I just let the program decide what options to use and then uncheck "Upper Field First" and then check all the places under "Force Film, 2:3 Pulldown, etc". I do all my backups in NTSC.
The other thing I changed was my authoring program, I went from SpruceUp to DVDLab and started importing Chapters as per Mr Bass's guide. Whatever fixed it I do not know. I have finished the first 3 movies that were giving me the video problem and all is well again.

More info about "Upper Field First" by RB is here at Q10:

http://forum.doom9.org/showthread.php?s=&threadid=53770