PDA

View Full Version : BeSweet vob input failed on Speed (Sandra Bullock)


stax76
18th June 2003, 17:15
Hi,
I was encoding that old Speed movie with Sandra Bullock. The encoded audio streams using vob input had a different length (about 30 seconds) and therefore audio was not sync. Demuxing with DVD2AVI and using AC3 input worked perfect. I also noticed the second audio stream using vob input usually is slightly out of sync. The DVD was ripped using DVD Decrypter IFO mode without stream processing.

Regards
Dolemite

JohnMK
25th June 2003, 02:47
This seems like a pretty serious issue meriting some more attention. Bumpershoot.

soulfx
26th June 2003, 05:33
I do believe that VOB input is still in its very early stages. I attempted a VOB input of a movie using a LST file. It turned out okay, but when using Hybridgain it only draws a gain conclusion on the first VOB source in the LST file.

DSPguru
26th June 2003, 08:20
this thread can grow as long as you want until you start submitting bug reports the way you should.

stax76
26th June 2003, 11:03
the file using vob input is 34 seconds longer than the one using ac3 input (demuxed with DVD2AVI), please let me know if you need any further information and sorry about the logfile

BeSweet v1.5b18 by DSPguru.
--------------------------
Using VOBInput.dll v1.3 by DVD2SVCD (http://www.dvd2svcd.org)
Using azid.dll v1.8 (b825) by Midas (midas@egon.gyaloglo.hu).
Using hip.dll v1.19 by Myers Carpenter <myers@users.sf.net>
Using Ogg Vorbis v1.0 dlls (http://www.vorbis.com).

Logging start : 06/26/03 , 11:32:57.

D:\Weitere\Einstellungen\DVX\SysPack\BeSweet\BeSweet.exe -core( -input E:\SPEED\VTS_01_1_VobList1.lst -output E:\SPEED\VTS_01_1_VobList1.ogg -logfile E:\SPEED\VTS_01_1_VobList1_BeSweet.log -substream 0x80 ) -azid( -c normal -L -3db ) -ota( -hybridgain -d auto ) -ogg( -q 0.100 )

[00:00:00:000] +------- BeSweet -----
[00:00:00:000] | Input : E:\SPEED\VTS_01_1_VobList1.lst
[00:00:00:000] | Output: E:\SPEED\VTS_01_1_VobList1.ogg
[00:00:00:000] | Substream ID: 0x80
[00:00:00:000] | Floating-Point Process: Yes
[00:00:00:000] | PostGain normalize to : 0.97
[00:00:00:000] | A/V Delay found : 2450044msec
[00:00:-10:-614] +-------- AZID -------
[00:00:-10:-614] | Input Channels Mode: 3/2, Bitrate: 384kbps
[00:00:-10:-614] | Output Stereo mode: Dolby surround compatible
[00:00:-10:-614] | Total Gain: 10.000dB, Compression: Normal
[00:00:-10:-614] | LFE levels: To LR -3.0dB, To LFE 0.0dB
[00:00:-10:-614] | Center mix level: BSI
[00:00:-10:-614] | Surround mix level: BSI
[00:00:-10:-614] | Dialog normalization: -4dB
[00:00:-10:-614] | Rear channels filtering: No
[00:00:-10:-614] | Source Sample-Rate: 48.0KHz
[00:00:-10:-614] +-------- OGG --------
[00:00:-10:-614] | VBR Quality : 0.100
[00:00:-10:-614] +---------------------
[01:51:01:642] Gain of 4.9dB had been asserted to file.
[01:51:01:642] Conversion Completed !
[01:51:01:642] Actual Avg. Bitrate : 78kbps
[00:20:03:000] <-- Transcoding Duration

Logging ends : 06/26/03 , 11:53:00.

DSPguru
26th June 2003, 11:17
use the payload mode to compare vobinput's extracted ac3 stream to dvd2avi's.

note that v1.5 known to have .lst issues, while v1.4 works fine.

stax76
26th June 2003, 17:33
use the payload mode to compare vobinput's extracted ac3 stream to dvd2avi's


tried it, BeSweet.exe crashes

DSPguru
26th June 2003, 17:48
:logfile:

stax76
27th June 2003, 09:10
BeSweet v1.5b18 by DSPguru.
--------------------------
Using VOBInput.dll v1.3 by DVD2SVCD (http://www.dvd2svcd.org)
Using azid.dll v1.8 (b825) by Midas (midas@egon.gyaloglo.hu).
Using hip.dll v1.19 by Myers Carpenter <myers@users.sf.net>
Using Ogg Vorbis v1.0 dlls (http://www.vorbis.com).

Logging start : 06/26/03 , 18:28:38.

D:\Weitere\Einstellungen\DVX\SysPack\BeSweet\BeSweet.exe -core( -input E:\SPEED\VTS_01_1_VobList1.lst -output E:\SPEED\VTS_01_1_VobList1.ac3 -logfile E:\SPEED\VTS_01_1_VobList1_BeSweet.log -substream 0x80 -payload )

[00:00:00:000] +------- BeSweet -----
[00:00:00:000] | Input : E:\SPEED\VTS_01_1_VobList1.lst
[00:00:00:000] | Output: E:\SPEED\VTS_01_1_VobList1.ac3
[00:00:00:000] | Substream ID: 0x80
[00:00:00:000] | A/V Delay found : 2450044msec

DSPguru
11th July 2003, 21:44
payload issue is fixed in v1.5b19.