PDA

View Full Version : Problem recording "Sum Of All Fears"


christopherpm
16th March 2003, 20:24
I have ripped the movie "The Sum of All Fears" to my HD using Smartripper (I have used the ALL FILES option).

I used DVD95COPY to repackage the movie. However, when I try and burn the movie to DVD±R using RecordNOW MAX 4.50, I get an error which basically says make sure the disc isn't scratched or dirty.

The repackaged film is well within the size allowed for the DVD±R, and I can quite happily burn a different movie to disc.

I'm only getting the problem with this one film.

Any ideas on what the problem could be?

burnt
17th March 2003, 14:12
I used DVD20One and Nero for this last week. Worked fine no problems at all.

christopherpm
17th March 2003, 15:40
There are two problems with that answer:-

1) DVD2ONE only copies the movie whereas DVD95COPY does all of the extras too

2) Nero doesn't burn DVDs properly. They play in all PCs just fine, but won't play in a lot of standalone players. I already own Nero but had to try something else for this very reason.

GMH
27th April 2003, 13:26
1. Oh yes, it does ! Check for updates...

2. That's a sweeping statement. I have NEVER had any problems with Nero and compliant DVD's, nor anyone I know. Well, that's not true, I screwed up the procedure in IFOedit once and that gave me grief - but human errors aside, Nero works (and always has worked) just fine for me. I fail to see why so many people have problems with Nero, Perhaps that should read I don't see why so many people BLAME Nero... :rolleyes: