PDA

View Full Version : Quality Problems Decryptor?


Vortexvan
14th November 2002, 14:18
Hi,

after solving my burning Problems, i still have
the Problem with my Files on my Harddrive. Just for
information i attach two of them to this message.

One of the Pics is from the files i get directly
after the ripping porcess. The second one is after
Edditng this files with IFOEdit.

I still have no clue what`s causing this Problems.
I do a Crossposting just becaus i`m not sure what
happening.

Regards
Vor

Sorry, it seems that attaching the jpeg´s won`t work.
Here are the links:
Click here to see the Orinal Rip Files (http://private.freepage.de/drotleff/PIC/Original_Rip2.jpg)
Click here to see the file after IFOEdit (http://private.freepage.de/drotleff/PIC/afterIfoedit2.jpg)

LIGHTNING UK!
14th November 2002, 20:10
That darker picture looks typical of something that still has macrovision protection in it.
I could be way off here, but on first glance, that is what it looks like to me.

Vortexvan
15th November 2002, 10:20
mhh the darker Picture is just take a few seconds
later than the brighter one. Of course from the
the files edited by ifoedit. It`s just that second
when this "intro" fade out bevor the main movie.
I only took it because of the Picture Error in the middle.
Yesterday evening i changed my HD Configuration, and
actully running a few test to see if it is a hardware issue.
B.T.W. F...ing XP won`t start now because of the Hardware
ID , i really hat this S...t MS Tactic.


Sorry for confusing you

Regards

Vor

Vortexvan
15th November 2002, 12:35
Is there a way to compare the files
on my DVD with the files on the HDD?
Some kind of Tool maybe wich just statet
wether the files are identical or not.

Is the Original File modyfied by removing
the css Protection so that the size from the
ripped files differ from the original?
In this case it`s nearly unpossible to
compare the files.


Regards

Vor

Vortexvan
15th November 2002, 21:44
@ Lightning Uk

take a look here

http://forum.doom9.org/showthread.php?s=&postid=210695#post210695

last posting, what do you think about the image thing.

Regards

Vor

Vortexvan
15th November 2002, 23:09
@LIGHTNING UK!
What exactly is the Buffer Display in Decryptor?
should it be at 100% during the ripping Process?
If i`m ripping a disk the disply shows sometimes
10 to 20 % for second and fade back to 0 % (thats
what it is most of the time) is that OK?
Sorry for the question but i`m worry because of
the buffer display of standart CDRW there you have
a lot of Problems if your Buffer shows 0% :-))

Regards

Vor

LIGHTNING UK!
16th November 2002, 20:44
it should be at 0 when reading, 100 when writing.