PDA

View Full Version : cant rip audio at all used 4 programs already


bgates222
19th October 2002, 19:05
im trying to rip the audio on the move THE OTHERS ive tried vstrip,dvd2avi,smartripper,vobedit and i cant rip the sound with any of them, smartripper creates an ac3 with 0kb as does vobedit and dvd2avi and vstrip create nothing. anyone have this problem?

DSPguru
19th October 2002, 19:09
please run BeSweet on your vobfile. example :BeSweet.exe vts_03_1.voband post the result you got.

bgates222
19th October 2002, 20:12
g:\appz\besweet\BeSweetv1.3\BeSweet.exe" -core( -input "c:\THE_OTHERS\VIDEO_TS\New Folder\VTS_01_1.VOB" -output "c:\THE_OTHERS\VIDEO_TS\New Folder\vob1.ac3" -substream 0x80 ) -azid( -c light -L -3db --maximize ) -ssrc( --rate 48000 ) -ac3enc( -b 384 ) -profile( ~~~~~ Default Profile ~~~~~ )

thats what i get when i run the bsweetgui

DJ Bobo
20th October 2002, 00:14
That's very strange. I've ripped countless DVDs til now, nothing like this happened before.
This is what I suggest:
1) Rip with SmartRipper WITHOUT Stream Processing
2) Open the VOBs in DVD2AVI, and be sure that Dolby Digital is on "demux all tracks" and that track is on Track1. Also be sure that MPEG Audio is also "demux all tracks".
3) Save your project.

If that doesn't work, I don't know any solution!

bgates222
20th October 2002, 00:45
nope arghhhhhhhhh damn computers lol

DSPguru
20th October 2002, 19:44
Originally posted by bgates222
thats what i get when i run the bsweetgui run from dos prompt.

bgates222
24th October 2002, 03:38
ok i figured it out, for some reason whatever i used , dvd decrypter or smartripper ripped the vobs without the audio so there is no audio to rip jeeez what a wierd thing