PDA

View Full Version : Ifoedit and Windows XP


amishbob
16th October 2002, 00:29
I was pulling my hair out over why Ifoedit does not work for me until I read other posts that explained that it doesn't work with Windows XP. I've tried to run the programs by simply going under properties and changing it to run on Windows NT but that doesn't work either. The errors I get on Windows XP read something like this: "error opening C:/jazz_10/viedeo_ts/video_ts.ifo Seems it doesn't exist" Another another error I get when trying to play the vob files is: "no valid dvd-video volume could be located". My question is when will Ifoedit support Windows XP if it doesn't alreay in the newest version that I just downloaded. Also are there any other programs that work like Ifoedit that work with XP. I have a brand new Dell Precision 8200 loaded. Can I replace windows XP with Windows 2000 professional from my old computer or will that screw everything up on my hard drive. Any help is greatly appreciated. Keep up the good work.

-matt

tumbar
16th October 2002, 00:48
The errors I get on Windows XP read something like this: "error opening C:/jazz_10/viedeo_ts/video_ts.ifo Seems it doesn't exist"

this is a normal warning, occurs when you are done saving vobs and right before saving vob pointers. Just press okay and let process continue. Then close Ifo edit. Reopen program and go to new video_TS ifo and get VTS sectors, press yes or okay to each prompt.

Now burn the new VIDEO_TS and an empty AUDIO_TS with nero udaf/iso mode.

I use ifoedit and windows xp. Have a 2.4 gig dell 4500 dimension, just out of the box last week. One heck of a deal!

regards Jim

lwdarling
16th October 2002, 04:39
I've used every version of IFOedit since 0.6 on Windows XP without problem...

The other error message about no DVD volume just means that there is no DVD volume in your DVD-Rom drive. It appears on all OS's and you can ignore it...

Josephus
4th January 2003, 00:38
Tumbar: Amishbob is pointing to something else than you are referring
I have exactly the same problem as he does , and only on one system running XP.
My two other machines both with 2000 run properly.

I rip a DVD with DVD Decrypter (ifo mode) and after that i use ifoedit
to strip unneccesay streams.
As soon as i select strip streams, select the streams to keep and press ok it gives me the same error.
There is no way to continue, it will stop right there and then.
It does no stripping at all and therefore the problem seems to be with ifoedit and windows XP.

lwdarling: do you use it to strip streams too ??

Dre
4th January 2003, 01:52
I've used IfoEdit on WinXP without any problems.

Josephus
4th January 2003, 02:02
Hi Dre ...

I've found the culprit ...

It is not Ifoedit that is behaving badly under XP , it turns out that dvddecrypter's ifo mode does not work properly under Win XP.
I used file modus with an older version of dvddecrypter and then ifoedit did run properly and stripped the streams as supposed.
<clouseau voice> So the case is solved you know </clouseau voice>

ericelza
4th January 2003, 11:47
I am using win xp pro and the only problem i have with ifoedit is remuxing m2v files. That wont work. Otherwise the program works fine.

Josephus
4th January 2003, 13:23
Hi Eric ..

this is a local problem i guess , i use ifoedit on everything running XP and all other functionality works as supposed.
So perhaps check and doublecheck your setup (perhaps codecs or so) because muxing under xp is working here.
The only problem i reported didn't turn out to be a ifoedit problem but like i wrote it is caused by dvddecrypter's ifo mode.

success ermee vriend ;-)