PDA

View Full Version : How to erase a DVD-RW Succesfully


majagua
10th September 2002, 13:04
I have been using Princo DVD-RW Media and burning them succesfully in DVD Decrypter. But I can't erase them! I've used Nero (Full Erase and Quick Erase) and Easy CD Creater (Full Erase and Quick Erase). After erasing, I enter DVD Decrypter, and it says the DVD is blank. But when I select an image to burn, the burning process always fails on some point, be it in the beginning or end, and an SPTI error appears!

What is the problem?

What software can I use to erase DVD-RW succesfully?

alexnoe
10th September 2002, 16:05
You don't have a software issue. You have a simple crap-media-issue. As I added to the Pioneer-FAQ, current Pioneer DVD writer do not support crap media.

Commander XJL
10th September 2002, 20:05
Imagine that, generic media causing problems, who would have thought

jesoonster
11th September 2002, 05:00
It may be your media or it may be your atapi/ide system settings. Try changing to PIO from DMA and try it. That worked for me....

atreides93
11th September 2002, 09:01
Well until he tries a name brand media on the same system, we don't really know if its generic media do we?? let's stop assuming things and actually test it.

Can you try a pioneer dvd-rw and see if you have the same issues?

alexnoe
11th September 2002, 09:10
In my experience, the Verbatim (Mitsubishi) made DVD-RWs are even better than Pioneer discs.

atreides93
11th September 2002, 09:34
Ok ill try verbatim dvd-rw's.

i've only tried princo dvd-rw's and i wasn't very happy with it...
occasionally it would crap out while recording.

alexnoe
11th September 2002, 10:03
BTW: The Toshiba 1502 DVD-ROM tries to read DVD-RW media at full speed (6,5x-16x CAV).
This indeed only works for Verbatim (sometimes the drive doesn't go over 14x though). Pioneers ocasionally spindown, Optodisc continuously spin up and down, Princo are not even recognised...

The LG 12x/16x DVD-ROM can't read Pioneer/Optodisc DVD-RW (Princo not tested), but work flawlessly with Verbatim.