View Full Version : Ogg Vorbis and XMpeg

6th May 2002, 15:13
DivX 5.01 Pro
XMpeg 4.5
Ogg Vorbis ACM

When i try to encode the following error occurs.

FLASKMpeg Warning
An error occured when trying to generate the file.
Check that you're not using hte output file or the program is setup correctly.


I suspect the audio codec.

why ogg vorbis when most use mp3?
i wanted high quality audio with my encoding. i started off using the radium codec but i was told that was inferior to lame. i spent ages trying to get lame codec. i installed the lame acm, changed the priority settings so it would appear but when i tried to encode i just got an error. in the process, i also found out about a new, high quality vbr codec: ogg vorbis. it is meant to be a second generation product with quality comparable to aac and mp3pro.
i set my mind on using this codec instead.

similar to lame, i've downloaded the latest ogg vorbis acm. installed it so that it appears under audio codecs in system manager. options to encode in various qualities appear. I select them and press encode. then the error appears.

Anybody has any clues to my problem?
I've tried reinstalling everything...except for some reason i can't remove ogg vorbis codec anymore...
I suspect the audio codec but it did not work with lame either.
Any thoughts would be helpful.

6th May 2002, 22:04
hmm,.. did u try to deinstall the ogg acm through the Multimedia=>Hardware=>AudioCodecs listings ? Should work,.. Thing it's osmething with the priority of the codec (normalyl deinstalling all mp3 codecs helps,..) So may be deinstalling ogg Acm and mp3 codecs, reboot and then just installing the ogg acm helps,... u could also check the priority setting may be setting the priority of the ogg acm higher will also solve the problem,..

Cu Selur

Ps.: You know that when u use ogg vorbis in a avi shell u won't be able to jump around in the movie without losing the audio,... and if u decide to put the video stream and the vorbis strem in a ogm shell, u might want to try using oggmachine to convert from ac3=>vorbis,..