PDA

View Full Version : VD 2nd pass after 2 hours crash


REIGN_
23rd April 2002, 12:48
The crash message is:
Windows 98 Version 4.10.2222

VIRTUALDUB caused a non valid page fault

at KERNEL32.DLL at 017f:bff7b992.

(registers):

EAX=00000020 CS=017f EIP=bff7b992 EFLGS=00010202

EBX=00b853ec SS=0187 ESP=0804ea1c EBP=0804f8a0

ECX=06037928 DS=0187 ESI=00000020 FS=1337

EDX=00000002 ES=0187 EDI=07ba101c GS=0000

Bytes at CS:EIP:

80 3e 04 74 0f 33 c0 50 50 50 68 05 00 00 c0 e8

(stack dump):

00000000 05fff6de 00000020 05ffa1b6 00000000 07ba101c 0804ea50 00b853ec 05f97348 00000000 06053e00 00000050 00000002 00000000 00000000 00000000

REIGN_
23rd April 2002, 18:38
Now i found out that when i encode at 2passes 1st pass over 2 hours it crashes not at kernel 32 but at divx.dll What is going on? Should i try the pro edition of divX5?

theReal
25th April 2002, 22:05
You could try to install another divx version, maybe it helps, but I'd also consider two more things:

- check the vob files and eventually re-rip them.
- check your system stability with a prog like Prime ("torture test" for many hours)

REIGN_
26th April 2002, 12:47
there was another thing i found out. The VobSub ver2.13 said that rundll.32 was at SYSTEM32 folder but it is at System. Haven't tried again for long and i don't know if this was the fault. I'll check it out and see.:) TYhanks anyway

REIGN_
27th April 2002, 15:17
I think i fixed it. VobSub 2.14 and DivX pro 5.0.1 . I think everything is ok now

REIGN_
10th May 2002, 16:19
f**k still the same problem. I believe that i should go back to 4.12:(
what do you say? Should i also try with xmpeg? Maybe a vdub problem? Please help me. I think only 1 pass is working:( I'm desperate. It even crossed my mind quiting dvd->divx conversion. If not solved i quit.

theReal
10th May 2002, 16:40
Never quit anything before you haven't installed Windows again ;)

Or maybe switch to Win2k, that's what I just did and it solved my encoding problems with Divx 5.01 (but I guess a fresh install of Win98 SE would have helped as well)

REIGN_
10th May 2002, 17:21
i am afraid i dont have the choise of reinstalling. :( I share this computer and i am forced not to change anything but fix. I think that this is not happening in one pass but one way or another i am really sad.

theReal
10th May 2002, 21:06
I think in my case, the error was that some presets for Divx5.0 were left in VDub and Divx5.01 doesn't work with these. You could try to uninstall everything, Divx and VDub, then run a registry cleaner maybe, and reinstall VDub and Divx 5.01. It might help.

I don't know exactly what Divx 5.0 presets might cause errors with Divx 5.01, I was informed about this by jonny - I guess he knows more about it.

REIGN_
11th May 2002, 07:22
Thanks for the reply Real. I will try this but searching the forum i found another interesting thing. Avery lee was saying that the crash might be made when there is no audio in the vob's. I rip the audio seperatly by the vob's

REIGN_
13th May 2002, 12:22
What i said. Resolved. I riped the vob's with the audio within them and worked fine for the first pass about 5 hours. I did it.:))))

theReal
13th May 2002, 17:58
I didn't even know you could rip vobs without audio :)

REIGN_
14th May 2002, 12:30
In smart ripper if you enable the stream processing and diselect all audio streams and select only one but mux it into another file then you have vob's with no audio