PDA

View Full Version : Stubborn Vob's


roobar
20th April 2002, 01:19
I am trying to rip A League Of Their Own. First i tried Smartripper and it got to the 3rd Vob (out of 6) and stopped there. The second time i tried Vstrip that came with Gordian Knot and the same thing happened. Last i tried DVD Decrypter and it was able to get vob's 1, 2 & 4, leaving me without 3, 5 & 6. The message that i got from DVD Decrypter for the first vob it couldn't do was as follows:-

ASPI Command Error
Device:[1:0] HITACHI DVD-ROM GD-2500
ASPI SRB Status: 0x04
Interpretation: SRB Completed with error
Host Adapter Status: 0x00
Interpretation: Host Adapter Did Not Detect An Error
Target Status: 0x02
Interpretation: Check Condition
CDB: A8 00 00 12 61 D0 00 00 00 01 00 00
Interpretation: Read (12) - Sector 1204688
Sense Area: F0 00 03 00 12 61 D0 0A 00 00 00 00 11 00
Interpretation: Unrecovered Read Error

I'm not sure what all this means, but if anyone has any ideas on this or a particular program that may be able to rip the remaining Vob's it would be much appreciated.

LIGHTNING UK!
20th April 2002, 21:13
I know a little bit about DVD Decrypter... :p

It's just a read error (as it says) - try cleaning the disc or something.
If that doesnt work, when you get that error, click on the 'Retry' button, failing that, click 'Ignore'.

So long as there arent too many of those errors, you wont (shouldnt) even notice it in the film.

roobar
20th April 2002, 22:05
I could hear my drive trying to read it. It was going fast then slowing down like it was trying but couldn't quite get there, the first few VOB's didn't seem to have that. I did try using the retry and ignore buttons but it kept coming up, but i will try cleaning the disk and see if that is the problem. Thanks Lightning UK:)


I'm still a bit of a newbie to this so i don't know all the technical terms.!