PDA

View Full Version : Registry prob!


dumbbox
3rd March 2002, 12:37
doom9 wrote this in news section 27.2.2002:
--------------------------------------------------------------------
First I have something very useful for all WinXP users out there: Tired of having to wait a couple of seconds before you can move/delete an AVI file? Well, let's stop the waiting. Start regedit and remove the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32.
--------------------------------------------------------------------

After registry modify; DirectVobSub(v2.09) subtitles doesnt work anymore. But i cant import that reg key because i didnt make backup of the key. Yeah im stupid u dont have to say that! Im not sure is that a problem, but if someone can post a key i could test.

da franksta
3rd March 2002, 13:21
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
6d,00,65,00,64,00,69,00,61,00,2e,00,64,00,6c,00,6c,00,00,00
"ThreadingModel"="Both"

copy this in a .reg file

dumbbox
3rd March 2002, 19:22
First i have to say thanks to da franksta for posting the key. Unfortunately that didnt work but i fixed the problem:
Uninstalled Ogg subtitle filter.
DVobSub and Ogg subtitle filter doesnt seem to work at same time (at least on my computer (WinXP))