PDA

View Full Version : Tmpg file and IfoEdit - Derrow please help!


jarret3
11th February 2002, 05:13
Hey Derrow,

first off great work on the program, it is very good now and has amazing potential (once it works with CCE ;) Let me first start off by saying this is a 16:9 NTSC 29.97 fps progressive film. Ok, as for my problem, i will lay out what i did step by step. First I made the *.txt file with Ifoedit (processing only the I and P GOP Structures) Then, I took all the VOBs from my main movie (American Pie 2 UR) and i added them to DVD2AVI and made a *.d2v file (which i enabled forced film to take it to 23.976 fps) and a *.ac3 file. Then i added the d2v file to Tmpgenc with these settings:

-2-pass VBR: 0 min, 3000 avg, 9800 max
-forced picture type setting to the IfoEdit generated txt file
-clicked I,P picture only - since thats all i outputted to the txt file with IfoEdit
-set Quantize matrix settings to mpeg standard

Then after 14 some hours :) i had a great looking smaller VBR *.m2v file. Now i used pulldown, to change it back to 29.97 fps (i used: -prog_seq p and -prog_frames p paramaters to keep the progressive format) Now i was ready to add the m2v file to IfoEdit to be remuxed. I opened the vts_06_0.ifo file for my main movie and then clicked VOB extras. The options i had checked were as follows:

-Re-Mux
-Correct Vob-unit (navigation pack) pointers in VOB-files
-correct ifo tables with new VOB-unit information
-remove P-UOPs
-remove macrovision
-adjust vob-unit pointers
-adjust audio/subp point

I tried it with both Rebuild PTS enabled and disabled. I click on OK and it says:
reading source VOB: c:\video_ts\vts_06_1.vob
writing destination VOB:

Notice there is nothing after writing destination VOB, i let the thing run for 10+ hours overnight and still nothing. The status bar doesn't even start up, almost as if the program freezes. But, the hard drive light is solid and my CPU usage is 99% ????? I made sure that i had the output VOB going to a proper directory, so thats not the problem. Any help is greatly appreciated. Sorry for the long post but i thought that is the only way to sufficently explain.

malzahn
12th February 2002, 14:23
I guess you did not use the right settings in Tmpeg, you have to set -> GOP structure -> output interval of sequence header to "1", if it is set "0" your m2v file won't work.
don't use Rebuild PTS in IfoEdit, this is not necessary.

regards malzahn