PDA

View Full Version : The Green Mile


L34Rn3R
7th February 2002, 13:16
hello. I've got The Green Mile DVD in Dual Layer
Region 3..
It has English Mandarin Catonese Thai and Korean subtitles.
Naturally I've decided to use VobSub as it can store
subtitles without me entering every single chinese character ;)

here's my problem tho..

I've ripped it using SmartRipper 2.41 to my D:\DVDRip\
and since I'm using NTFS so it's just 1 massive file.
vts_01_1.vob etc etc..
when I use vobsub to load vts_01_0.ifo it does it's usual thing
but does first 50% of indexing extremely fast
and when it has finished it returned with such error..

"DVD Locked or truncated or missing files"

naturally I start looking fo truncated files by using vStrip
so i type "vstrip vts_01.lst" (the lst file was generated by
SmartRipper 2.41) and it returned with whole bunch of stuff all
with "FOUND" in the first line.. so I assume that it was the
DVD that was locked..

The only way I know how to unlock dvd was just use file mode of
PowerDVD XP and then start playing.. but the same thing occured..
Now I've finally out of solution.

help!

(SmartRipper settings were Demacro, Parse Ifo, Unlock drive and
region free):confused: :confused:

thanks! :D

L34Rn3R
7th February 2002, 13:26
Ok after reading and threashing around in this forum
I saw someone said something about auto vobsub
which does it thru commandline.. I've tried it 2 with no luck.

However, I tried to rip the subs OFF the DVD actually
sort of worked! I got a greenmile.idx and greenmile.sub
without errors..and the size looks reasonable at 45mb
However I'm missing the greenmile.ifo file..

I doubt that this sub will playback then :P

I wonder if it's any help to anyone that will be helping me..
I hope so.. please help! I'm seeewww stuck...

*Learning vstrip now.. since I'm so stuck...*

Acaila
7th February 2002, 14:20
I've also had some problem with a couple of titles, tried a lot of things, ripping subs directly from the DVD seemed to work for most of the time. So it looks like it should work for you now too.

Beginning with VobSub version 2.08 you don't need the .ifo file anymore. Only the .idx and .sub are needed now.

L34Rn3R
7th February 2002, 20:53
omfg :)
thank you so much!!
I didn't rip the movie coz I thot there won't be subs :)
but now.. :D
rip away peepz rip away!!
and thanks gabest for this great utility!!
Last time I ripped a chinese subtitle and I gave up after
10min into the movie.. 2 much typing ;)

L34Rn3R
9th February 2002, 06:37
Hi! I'm back with more problems.. still the same DVD
I tried to rip it straight from CD
however every languages are listed TWICE in the Configure VobSUB.
I suspect its due to the movie was split in the middle..(dual layer)
could that be the problem?

How can I fix it? (by joining them up?)..

any suggestions? Help!

Acaila
9th February 2002, 10:21
It's probably the same subtitles with a different letter size. I've had that before. Ripping individual subtitles got messed up with that kind any way I tried it. You should be able to rip the whole bunch of them, then manually deleting each duplicate in the .idx file, then processing it through subresync to get rid of the duplicates in the .sub file as well.

L34Rn3R
10th February 2002, 06:29
Hm.. ok.. here's what happened..

I did stream processing with SmartRipper
for some reason.. Even when I selected
the English, Mandarin and Cantonese only
if i open the ripped ifo with VobSub
i can only see English, English, 1 chinese
and that's it.. ?

(maybe I should've ripped with vStrip)

so afterwards i just rip english and all chinese..
and it'd come out with 2 English and 1 Chinese..
so I ripped it again with 1 English and 1 Chinese..
comes out no Chinese and 1 English..
so at the end I rip 1 English and All Chinese
and problem solved..
it is still really weird..but atleast it's all working now..

Thanks for your help! ;)