PDA

View Full Version : ripping query - film 'the cell'


xrv1138
5th February 2002, 11:45
when using internal routines on 'the cell' R1 dvd2svcd only lists the first 11 minutes of the dvd with nothing else in the drop down chapter selection box
also the audio information on the conversion tab gives only one track which is in stereo
so i ripped using smartripper which is not my preference
and dvd2svcd gives me the full movie length with all of the correct audio information
i have searched for 'the cell' with no joy.
i am not concerned about this as the work-around is easy enough but just wondering if this is a known problem with some dvds or just a specific dvd aberration ?

Labersack
5th February 2002, 21:58
Are you sure you have selected the ifo from the movie and not an ifo from a trailer?

xrv1138
5th February 2002, 22:14
yep
i tried manually selecting the appropriate ifo file
seemed to make no difference
although the drop down box on the conversion tab did list what seemed to be about seven time durations which would probably make up the disk
perhaps i should have run the encode from there even though only the first chapter duration was visible in the drop down.
my familiarity with this part of selection may be a little low.
will just try encoding from that point if i encounter it again.
the smartripper rip has given me no problems
was just wondering if anyone else had tried backing up this particular dvd :)