PDA

View Full Version : Problems with ASPI...


mbbransc
28th January 2002, 01:39
I am attempting to copy my first DVD. I got set, got all the programs I'm using downloaded, and I open DVD Decrypter to get started, and it says that it won't work because I don't have ASPI. I am running WinXPhome. So, I start doing some reading, and find that I need ForceASPI. So, I download it, open it up, and try to install it. Not sure if I did or not. I ran an ASPIcheck, and it cannot open something, so I'm srewed. I rebooted, and DVD Decrypter still wouldn't work. I tried downloading another ASPI version. Also downloaded Nero5.5 because it has a version on there. It won't work either. Can someone help me get what I need??

Thanks

Evil Ally
28th January 2002, 02:33
I had the same problem with CDR progs, DVD rippers ect. Download this file, and copy it to the c:\windows\system folder and then reboot. This made all my programs work just fine. This is on my own webspace, but I'll keep it there for a couple of days...

http://homepage.ntlworld.com/d.mcnair/wnaspi32.dll

HTH

Ally

mbbransc
28th January 2002, 02:41
Thanks Alley, that worked great. I wish I knew that about 5 hours ago!!