PDA

View Full Version : New PC New Problems


rudolfo2
19th November 2008, 17:13
Recently I've switched from Pentium 2.53 to Core 2 Quad 9550 and new MB DB45SG and the problems started.Can't backup anything.Here's the log:

[13:54:47] One Click encoding activated...
-----------------
[13:54:47] Phase I, PREPARATION started.
- DVD-RB v1.28.2
- AVISYNTH 2.5.5.0
- HC v0.23.0.0 encoder selected
- Source: PSYCHO
- VTS_01: 1,954,495 sectors.
-- Scanning and writing .D2V & .AVS files
-- Processed 162,528 frames.
-- Building .AVS and .ECL files
- VTS_03: 2,112,846 sectors.
-- Scanning and writing .D2V & .AVS files
-- Processed 171,058 frames.
-- Building .AVS and .ECL files
- Reduction Level for DVD-5: 51.3%
- Overall Bitrate : 2,403Kbs
- Space for Video : 3,914,348KB
- Redistributing using Base_Q: 44
-- V010000_REDIST no .M2V, retrying.
-- V010000_REDIST no .M2V, retrying.
- Failed to create M2V: V010000_REDIST
- The encoder doesn't appear functional.
- Aborting...
- Aborted, no REDISTRIBUTION.
- HIGH/LOW/TYPICAL Bitrates: 3,107/1,229/2,403 Kbs
[14:00:02] Phase I, PREPARATION completed in 6 minutes.
Aborted.
[16:59:23] One Click encoding activated...
-----------------
[16:59:24] Phase I, PREPARATION started.
- DVD-RB v1.28.2
- AVISYNTH 2.5.5.0
- HC v0.23.0.0 encoder selected
- Source: SHIELD SEASON 6 DISC 1
- VTS_01: 1,012,106 sectors.
-- Scanning and writing .D2V & .AVS files
-- Processed 73,315 frames.
-- Building .AVS and .ECL files
- VTS_02: 952,406 sectors.
-- Scanning and writing .D2V & .AVS files
-- Processed 69,047 frames.
-- Building .AVS and .ECL files
- VTS_03: 929,447 sectors.
-- Scanning and writing .D2V & .AVS files
-- Processed 66,167 frames.
-- Building .AVS and .ECL files
- VTS_04: 964,892 sectors.
-- Scanning and writing .D2V & .AVS files
-- Processed 68,657 frames.
-- Building .AVS and .ECL files
- Reduction Level for DVD-5: 54.3%
- Overall Bitrate : 2,840Kbs
- Space for Video : 3,843,606KB
- Redistributing using Base_Q: 37
-- V010000_REDIST no .M2V, retrying.
-- V010000_REDIST no .M2V, retrying.
- Failed to create M2V: V010000_REDIST
- The encoder doesn't appear functional.
- Aborting...
- Aborted, no REDISTRIBUTION.
- HIGH/LOW/TYPICAL Bitrates: 3,167/400/2,840 Kbs
[17:03:44] Phase I, PREPARATION completed in 4 minutes.
Aborted.

I have unistalled AvySynth and DVD RB twice and still nothing.

Sophocles
19th November 2008, 20:26
The encoder doesn't appear functional.
- Aborting...

Delete your INI file and redo setup.

rudolfo2
19th November 2008, 21:25
Delete your INI file and redo setup.
Solution is:
Let DVD RB install AvySynth,start without multiple encoders,when HC encoders starts,abort process,enable multiple encoders and start again,voila.

SpazzHH
19th November 2008, 23:54
In your logs, it says you were using an old version(2.55)of AviSynth. If you had DVD-RB install it, it should now be 2.56 which is what DVD-RB is based on. I think that might be your solution.

burfadel
20th November 2008, 00:01
I would recommend installing the Avisynth v2.5.7! (which is the latest non beta/RC) Maybe a very old version of DVD-RB is being used?

rudolfo2
20th November 2008, 08:42
I would recommend installing the Avisynth v2.5.7! (which is the latest non beta/RC) Maybe a very old version of DVD-RB is being used?

No, the latest.And is working now.