PDA

View Full Version : Problem using autoGk


confuten1
8th January 2008, 23:31
I used DVD decrypter on my Jackass2 movie and I got
1 vts_03_0.ifo file and I got 4 VTS_03_1(thru4).VOB files. I opened up AUTOGK selected the IFO file as the input my external HDD as the output then went to advanced settings changed the codec to DIVX, changed the output audio to original (AC3) on output size I checked target quality @ 60%, I then started the job, after about 15 mins I got a VirtualDub Error that read, Video compression error: The source image format is not acceptable.(errorcode -2). Any suggestions would greatly be appriciated thanks.

confuten1
9th January 2008, 02:03
Where I was trying to export the file I found an agk_tmp file folder empty, a jackass2 video clip (16kb) that could not be played and a jackass2_agk txt document witht he following information

[1/8/2008 1:51:25 PM] AutoGK 2.45
[1/8/2008 1:51:25 PM] OS: WinXP (5.1.2600).2
[1/8/2008 1:51:25 PM] Job started.
[1/8/2008 1:51:25 PM] Input file: H:\IFO MOVIES\VTS_03_0.IFO
[1/8/2008 1:51:25 PM] Output file: H:\VIDEO\jackass2.avi
[1/8/2008 1:51:25 PM] Output codec: DivX
[1/8/2008 1:51:25 PM] Audio 1: English AC3 6ch
[1/8/2008 1:51:25 PM] Subtitles: none
[1/8/2008 1:51:25 PM] Format: AVI
[1/8/2008 1:51:25 PM] Target quality: 60%
[1/8/2008 1:51:25 PM] Audio 1 settings: Original
[1/8/2008 1:51:25 PM] Started encoding.
[1/8/2008 1:51:25 PM] Demuxing and indexing.
[1/8/2008 1:55:26 PM] Processing file: H:\IFO MOVIES\VTS_03_1.VOB
[1/8/2008 1:55:26 PM] Processing file: H:\IFO MOVIES\VTS_03_2.VOB
[1/8/2008 1:55:26 PM] Processing file: H:\IFO MOVIES\VTS_03_3.VOB
[1/8/2008 1:55:26 PM] Processing file: H:\IFO MOVIES\VTS_03_4.VOB
[1/8/2008 1:55:26 PM] Source resolution: 720x480
[1/8/2008 1:55:26 PM] Found NTSC source.
[1/8/2008 1:55:26 PM] Source aspect ratio: 16:9
[1/8/2008 1:55:26 PM] Source seems to be pure FILM.
[1/8/2008 1:55:27 PM] Output will contain 134473 frames
[1/8/2008 1:55:27 PM] Running single pass encoding.
[1/8/2008 1:55:27 PM] Writing the following script to H:\VIDEO\agk_tmp\jackass2_movie.avs
===========================================================
LoadPlugin("C:\PROGRA~1\AutoGK\DGMPGDec\DGDecode.dll")
LoadPlugin("C:\PROGRA~1\AutoGK\filters\autocrop.dll")
LoadPlugin("C:\PROGRA~1\AutoGK\filters\RemoveGrainSSE3.dll")

movie = mpeg2source("H:\VIDEO\agk_tmp\jackass2.d2v")
cropclip = autocrop(movie,mode=0,wmultof=4,hmultof=4,samples=10,aspect=0,threshold=34,samplestartframe=0,leftadd=0,rightadd=0,topadd=0,bottomadd=0)
fixed_aspect = 1.18518518518519
c_width = width(cropclip)
c_height = round(height(cropclip) / fixed_aspect)
input_par = float(c_width)/float(c_height)
input_par = (input_par > 1.4) || (input_par < 1.25) ? input_par : (4.0/3.0)
out_width = 720
out_height = round(float(out_width) / input_par)
hmod = out_height - (floor(out_height / 16 ) * 16)
out_height = (hmod > 4) ? (out_height + (16 - hmod)) : (out_height - hmod)
new_aspect = (float(out_width) / float(out_height)) / fixed_aspect
autocrop(movie,mode=0,wmultof=4,hmultof=4,samples=10,aspect=new_aspect,threshold=34,samplestartframe=0,leftadd=0,rightadd=0,topadd=0,bottomadd=0)
LanczosResize(out_width,out_height)
RemoveGrain(mode=2)
===========================================================
[1/8/2008 2:34:03 PM] Duration was: 38 minutes 35 seconds
[1/8/2008 2:34:03 PM] Speed was: 58.06 fps.
[1/8/2008 2:34:03 PM] Job finished. Total time: 42 minutes 38 seconds



Does this mean anything, If I didnt know any better, it looks like the job was completed but no final product was produced.